You are on page 1of 5

Lag and Sound Loop Crashes I'll update this thread when more fixes become avaliable *Note: Lets

Keep this thread Clean, and post errors in a new thread. First off the most common fix is to make sure all of your drivers are up to date. This includes: Your GFX driver (for Nvidia stick to a 178.XXX driver the 180.XXX drivers have a glitch in them). Your Soundcard Driver. Your Motherboard Drivers. DirectX 9c or 10 installed Nvidia 178.24 drivers WinXP - GeForce Release 178 WinXP 64-Bit: GeForce Release 178 WinVista: GeForce Release 178 WinVista 64-Bit: GeForce Release 178 Next if that doesn't fix your problems try which ever seems to fit your problem. Enable the Console: Goto Options > KeyBoard > Advanced > Enable Developer Console Verify Local Content: In The Steam "My Games" (tab) > r. click on Left 4 Dead > properties > local files (tab) > Click "Verify integrity of game cache..." Delete Local Content: In The Steam "My Games" (tab) > r. click on Left 4 Dead > Click "Delete local content..." Multi-Core Only: Crash Fixes. Originally Posted by Target Practice open the console and enter "mat_queue_mode 0" (minus the quotes) There also is a more extreme version of this Fix. Originally Posted by Frostedmouse 1) Start the game 2) Alt-Tab to the desktop. <Or press the windows key> 3) Bring up the task manager < Ctrl-Alt-Del> 4) Click the Processes Tab 5) Click Image Name at the top of the list of Processes to Order by name. 6) Find left4dead.exe and right click on it 7) Select 'Set Affinity' 8) Uncheck boxes Leaving only one box checked and click okay.

and ISP At the main menu hit your console key (Defualt ~) Then in the console type in "openserverbrowser" (without the "s) and hit enter go to the custom tab and re-fresh all and join a server that pings less than 100 to you. Exit Steam. Click Start > All Programs > Accessories Launch the Command Prompt by right clicking on it and choosing "Run As Administrator" Type in the following command and press enter: net localgroup Administrators /add Local Service Close the Command Prompt window and restart your computer. launch the game again. But every time you start the game it creates another file. so every time you want to play u need to delete that file before starting the game. At the main menu hit your console key (Defualt ~) Then in the console type in sv_search_max_ping 100 (default is 250) Should make Launching games from the Lobby a bit less painful.Congratulations Your game is now running on a single core and shouldn't crash. Ports Used by Left 4 Dead: Your network must be configured to allow Steam access to the following ports: Steam Client * UDP 27000 to 27020 inclusive * TCP 27020 to 27050 inclusive Dedicated or Listen Servers . no more "connection with session has been lost". Originally Posted by Kertus The following has solved this problem for some Vista users. -Intel Only.. Lag: *Note This can't always be fixed due to location. Vista: Run as Administrator Fix for Random Crashes Recommended if Both Steam and L4D is Crashing.txt" in the main folder. Then.Multicore Fix: Originally Posted by Mutilated Messiah Check your bios in the cpu settings Deactivate/ Disable "Spread Spectrum" and "Intel Speedstep Tech" these 2 was causing my game to crash to desktop within 15 mins of play. and you are good to go. Update: You will have to do this every time you run the game. Connection Issues Connection with Session has been Lost Originally Posted by Ktype There is a file "steam_appid. just delete it.

2537-DLCV-6627 Hanging/Slow Performance for AMD Procssors with Via Chipsets https://support.0 ModName: shaderapidx9.0. Check FPS: bring up the consul and type cl_showfps 1 Check FPS & Detailed Server Latency(Ping): .dll ModVer: 0. Then click "launch properties" and put in: +voice_forcemicrecord 0 Shaderapidx9. uninstall the one that isn't your sound card.com/kb_.cpl in the text box 4) advanced 5) Under Start Up and Recovery click Settings 6) Un-Check Automatically Restart then the two OK buttons After that Your Blue Screen of Death Messages should stay visible until you restart manually.0. (Graphics setting) ~ From DodgeRodge Try Setting sound quality to medium. Pay attention to any DLL files that are listed as that is most likely the causing the Blue Screen..0 Offset: 0002df66 To View a Blue Screen of Death: 1) Start 2) Run 3) Enter sysdm.dll Fix: Error: Left4dead..exe AppVer: 0.0.exe has encountered a problem and needs to close. click on Left 4 Dead and hit properties.com/kb_. Check to make sure you only have one sound device installed start > run > dxdiag > If you have more then 1 Sound tab.* TCP 27015 (SRCDS Rcon port) Graphics Issues: Black Screen or Missing Textures https://support.steampowered.0. Microphone: Microphone works in steam but not in-game (May work in lobby though) Originally Posted by Nykkie Open steam.steampowered.4268-QWPH-1104 Sound loop: With and With Out Lockups Try Setting shader detail to medium... Details:AppName: left4dead.

html#post16833 List of Known Left 4 Dead Errors L4D bugs and glitches summary thread . if you want to see if the lag is yours or the server. Do Console > "net_graph 3" This will display a graph on screen that will be shown like Garry's Mode one.com/1533-supp. Freeze Fixes open the console and enter “mat_queue_mode 0″ (minus the quotes). . Being a big fan of this game I would love to play this all night long. Lan: With One Copy of the Game Originally Posted by John_klampenborg http://left4deadforums.Read first posts before adding . but I have often face with problems such as the game freezing every 1-2 hours I play.. sound loops and even lagging..com/1345-lan.Steam Users' Forums If you're problem isn't fixed by any of these responses follow the directions in this thread for posting an error.-question. http://left4deadforums. It will help to disable multi-core for the game Lag Fixes At the main menu hit your console key (Default ~) Then in the console type in “openserverbrowser” (without the “s) and hit enter go to the custom tab and re-fresh all and join a server that pings less than 100 to you. So for those Left 4 Dead fans if you are facing the same problems then here’s a post that might give you some help.html IMO Left 4 Dead is one of the best shooting game ever created for PC platform. It has detailed stats on AI usages and other things. Useful to tell what in the map is using the most resources. At the main menu hit your console key (Default ~) Then in the console type in sv_search_max_ping 100 (default is 250) Should make Launching games from the Lobby a bit less painful.Originally Posted by PsyK Also during game.

uninstall the one that isn’t your sound card. (Graphics setting) ~ From DodgeRodge Try Setting sound quality to medium. Check to make sure you only have one sound device installed start > run > dxdiag > If you have more then 1 Sound tab.Sound Loop Fixes Try Setting shader detail to medium. Via : Left 4 Dead Forum .