You are on page 1of 5

Router>enable

Router#config terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fa 0/0
Router(config-if)#ip address 10.0.0.1 255.0.0.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state
to up
Router(config-if)#exit
Router(config)#interface fa 0/1
Router(config-if)#ip add 11.0.0.1 255.0.0.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state
to up
Router(config-if)#exit
Router(config)#interface s0/0/0
Router(config-if)#ip add 12.0.0.1 255.0.0.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Router(config-if)#exit
Router(config)#interface s 0/0/0
Router(config-if)#clock rate 64000
Router(config-if)#exit
Router(config)#exit
Router#show ip route
C 10.0.0.0/8 is directly connected, FastEthernet0/0
C 11.0.0.0/8 is directly connected, FastEthernet0/1
Router#config terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname RA
RA>ena
RA#config terminal
Enter configuration commands, one per line. End with CNTL/Z.
RA(config)#ip route
% Incomplete command.
RA(config)#
RA(config)#ip route 13.0.0.0 255.0.0.0 s 0/0/0
RA(config)#ip route 15.0.0.0 255.0.0.0 s 0/0/0
RA(config)#ip route 16.0.0.0 255.0.0.0 s 0/0/0
RA(config)#exit
RA#show ip route
C 10.0.0.0/8 is directly connected, FastEthernet0/0
C 11.0.0.0/8 is directly connected, FastEthernet0/1
C 12.0.0.0/8 is directly connected, Serial0/0/0
S 13.0.0.0/8 is directly connected, Serial0/0/0
S 15.0.0.0/8 is directly connected, Serial0/0/0
S 16.0.0.0/8 is directly connected, Serial0/0/0
Router>en
Router#config terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname RB
RB(config)#interface fa 0/0
RB(config-if)#ip add 13.0.0.1 255.0.0.0
RB(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state
to up
RB(config-if)#exit
RB(config)#interface s 0/0/1
RB(config-if)#ip add 14.0.0.1 255.0.0.0
RB(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
RB(config-if)#clock rate 64000
RB(config-if)#exit
RB(config)#interface s 0/0/0
RB(config-if)#ip add 12.0.0.2 255.0.0.0
RB(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
RB(config-if)#exit
RB(config)#exit
RB#show ip route
C 12.0.0.0/8 is directly connected, Serial0/0/0
C 13.0.0.0/8 is directly connected, FastEthernet0/0
RB>enable
RB#config terminal
Enter configuration commands, one per line. End with CNTL/Z.
RB(config)#ip route 10.0.0.0 255.0.0.0 s 0/0/0
RB(config)#ip route 11.0.0.0 255.0.0.0 s 0/0/0
RB(config)#ip route 15.0.0.0 255.0.0.0 s 0/0/1
RB(config)#ip route 16.0.0.0 255.0.0.0 s 0/0/1
RB(config)#exit
RB#show ip route
S 10.0.0.0/8 is directly connected, Serial0/0/0
S 11.0.0.0/8 is directly connected, Serial0/0/0
C 12.0.0.0/8 is directly connected, Serial0/0/0
C 13.0.0.0/8 is directly connected, FastEthernet0/0
C 14.0.0.0/8 is directly connected, Serial0/0/1
S 15.0.0.0/8 is directly connected, Serial0/0/1
S 16.0.0.0/8 is directly connected, Serial0/0/1

Router>ena
Router#config terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname RC
RC(config)#interface fa 0/0
RC(config-if)#ip add 15.0.0.1 255.0.0.0
RC(config-if)#no shutdown
RC(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state
to up
RC(config-if)#exit
RC(config)#interface fa 0/1
RC(config-if)#ip add 16.0.0.1 255.0.0.0
RC(config-if)#no shutdown
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state
to up
RC(config-if)#exit
RC(config)#interface s 0/0/0
RC(config-if)#ip add 14.0.0.2 255.0.0.0
RC(config-if)#no shutdown
RC(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
RC(config-if)#exi
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up
RC(config)#exit
RC#show ip route
C 14.0.0.0/8 is directly connected, Serial0/0/0
C 15.0.0.0/8 is directly connected, FastEthernet0/0
C 16.0.0.0/8 is directly connected, FastEthernet0/1
RC>enable
RC#config terminal
Enter configuration commands, one per line. End with CNTL/Z.
RC(config)#ip route 13.0.0.0 255.0.0.0 s 0/0/0
RC(config)#ip route 10.0.0.0 255.0.0.0 s 0/0/0
RC(config)#ip route 11.0.0.0 255.0.0.0 s 0/0/0
RC(config)#exit
RC#show ip route
S 10.0.0.0/8 is directly connected, Serial0/0/0
S 11.0.0.0/8 is directly connected, Serial0/0/0
S 13.0.0.0/8 is directly connected, Serial0/0/0
C 14.0.0.0/8 is directly connected, Serial0/0/0
C 15.0.0.0/8 is directly connected, FastEthernet0/0
C 16.0.0.0/8 is directly connected, FastEthernet0/1