You are on page 1of 3

Configurasi load balancing mikrotik

Configuration load balancing in mikrotik router os using dual adsl, i have try and succesfull running. I use configuration below. ip lan= 192.168.10.22 ip adsl speedy1 = 192.168.1.3 ip adsl speedy2= 192.168.2.11

Mikrotik load balancing dual adsl
1. Setting Ip Address —————————————— /ip address add address=192.168.10.22/24 network=192.168.10.0 broadcast=192.168.10.255 interface=lan comment=”" disabled=no add address=192.168.1.3/24 network=192.168.1.0 broadcast=192.168.255 interface=speedy1 comment=”" disabled=no add address=192.168.2.11/24 network=192.168.2.0 broadcast=192.168.2.255 interface=speedy2 comment=”" disabled=no

————————————— 2. Setting Mangle ————————————— /ip firewall mangle add chain=prerouting in-interface=lan connection-state=new nth=1,2,0 action=markconnection new-connection-mark=satu passthrough=yes comment=”" disabled=no add chain=prerouting in-interface=lan connection-mark=satu action=mark-routing newrouting-mark=satu passthrough=no comment=”" disabled=no add chain=prerouting in-interface=lan connection-state=new nth=1,2,1 action=markconnection new-connection-mark=dua passthrough=yes comment=”" disabled=no

2.1 scope=255 target-scope=10 routingmark=satu comment=”" disabled=no add dst-address=0.27 to version 3 This entry was posted on Wednesday.168. 2009 at 7:02 am and is filed under Hack.0.1.0. .168.2.3 toports=0-65535 comment=”" disabled=no add chain=srcnat connection-mark=dua action=src-nat to-addresses=192. April 22nd.0. You can follow any responses to this entry through the RSS 2.0.0/0 gateway=192.add chain=prerouting in-interface=lan connection-mark=dua action=mark-routing newrouting-mark=dua passthrough=no comment=”" disabled=no ——————————— Setting NAT ——————————— /ip firewall nat add chain=srcnat connection-mark=satu action=src-nat to-addresses=192.2.0 feed.0.1.0.0/0 gateway=192.168.2 scope=255 target-scope=10 routingmark=dua comment=”" disabled=no ————————————————————————————– add this code for default route in /ip route ————————————————————————————– add dst-address=0.168.2 scope=255 target-scope=10 comment=”" disabled=no • • • • Load Balancing squid Zph External proxy load balance mikrotik Bandwith International dan IIX Upgrade Mikrotik 2.168.11 toports=0-65535 comment=”" disabled=no ——————————Setting Route nya ——————————/ ip route add dst-address=0. or trackback from your own site.0/0 gateway=192.9. You can leave a response.

menggunakan squid ubuntu yang sudah support zph / patch chain=prerouting in-interface=LocalHost connection-state=new nth=1.1 action=markconnection new-connection-mark=dua passthrough=yes chain=prerouting in-interface=LocalHost connection-mark=dua action=mark-routing new-routing-mark=dua passthrough=no chain=prerouting in-interface=LBI connection-state=new nth=1.1.1 action=markconnection new-connection-mark=dua passthrough=yes chain=prerouting in-interface=LBI connection-mark=dua action=mark-routing newrouting-mark=dua passthrough=no • • • • • • External proxy load balance mikrotik Configurasi load balancing mikrotik Option Penting Optimasi Squid Bandwith International dan IIX Upgrade Mikrotik 2.0 action=markconnection new-connection-mark=satu passthrough=yes chain=prerouting in-interface=LocalHost connection-mark=satu action=mark-routing new-routing-mark=satu passthrough=no chain=prerouting in-interface=LocalHost connection-state=new nth=1.1.1.0 action=markconnection new-connection-mark=satu passthrough=yes chain=prerouting in-interface=LBI connection-mark=satu action=mark-routing newrouting-mark=satu passthrough=no chain=prerouting in-interface=LBI connection-state=new nth=1.27 to version 3 Check Speed CPU on Linux .1.« Configurasi load balancing mikrotik Implementasi Traceroute » Load Balancing squid Zph Mangle Load Balancing dan squid external zph pada mikrotik.9.