You are on page 1of 8

Audio drops out - returns when SR* is re-reset in hardware page of FW1814 interface – or at program relaunch or after a system reboot

1. Summary description of the bug: Audio drops out, after a range of time periods, from almost instantly (you hear it briefly and it clicks out) to over an hour (if only listening to audio without other activities being carried out). The first few times it happens usually changing the sample rate from and back to 44.1 KHz sorts it out. It works again sometimes for half as long as the previous time sometimes only for 10 minutes; then you may be lucky and get the sound back up to 5 times of doing this. Although usually after a couple of times you then have to relaunch the audio application. Usually this works two or three times then you have to restart the whole computer. It gets progressively worse with only 5 minutes max time before the next drop out sometimes after as little as 4 or 5 fixes. Then you need to leave it for a while. The level of interruption one experiences with this each session appears to be random, other than the less applications that are open the more time there is between drop outs (mostly - although sometimes it still just drops out with only one audio application running just one audio file). Our system is a macbook pro OSX 10.5.8; 2.16GHz. intel core duo processor with 2GB 667 MHZ DDR2 SDRAM with an external removable Seagate HD terrabyte (931.51GB capacity) version .30with a speed of Up to 480 Mb/sec mounted from the boot volume/Volumes/ <7_partitions_133GBs_each>, M-audio Oxygen8 V2 controller keyboard version 1.02, powered down USB 2.0 cable up to 12 Mb/s and M-audio FIREWIRE 1814 audio/ midi interface powered down the FW cable. [we haven’t yet connected our external hardware midi devices using the midi DIN cables and the midi thrubox because of this issue, don’t want to add another aspect to our music set up when it appears to have a conflict or bug already] (further details below). Hardware setup. We use a MACKIE micro 1202 VLZ mixing desk, a samson power amp and tannoy speakers. We record with either line inputs or using a sure sm58 This has been an ongoing problem really since we started using it – but getting worse on a monthly basis. It only used to happen occasionally but now it happens after just half an hour or sometimes less. We have to change the sample rate off 44.1KHz and back in the m-audio 1814 preferences hardware page see image below:

* SR = sample rate

) AUDIO MIDI version 2. bbc i player. lastFM. but now we couldn’t risk that – it is so invasive that I can’t work now until we can get to the bottom of the problem. lastfm In logic it affects both audio from the plug-in virtual software instruments (I believe they are coreaudio devices(?). itunes. youtube. short path 1. drum machines {like ultrabeat} and samplers {exs24}). It is impossible to work like this. r n e e t s e h i ue s c This is the sample rate we use (agreeing with our settings on logic etc). BasicallyQall ksoundn goes through the m-audio FW1814 interface (set up in the utilities> u ic T im e ª a d a d e c o m p re s s o r a r e n e e d e d t o s e e th is p ic tu re . It used to be occasional we even did a gig with the system as it is.Qi k i e a d u T ª na c m d c m es r eo p s o r ae e d d o e t i p t r . MAXmsp. Sometimes that works first time sometimes after a few times and sometimes we have to close the audio applications we are using and close the maudio panel again. quicktime player pro bbc i-player.2 The audio midi set up utility including lists in GUI and terminal code references for the core audio content (audio/audiotoolkit/midi/midiserver/bundles/audioAL/ audioAUUI/audiounit/versions in the 3. (the logic synths. reason. recycle.1. It drops out in every application with sound in our system: logic.g.2.1 Khz and after a while or sometimes after 3 relaunches of the programs we have to start the computer again. in November. and the aiff audio files on audio tracks.2 bundle version number 1. Sometimes we have to relaunch the audio application after changing the SR away from and back to 44.2) <path system/Library/CoreAudio/framework> and numeric reference for each 2 . It also happens with any audio via the network like youtube.5 e. audacity.

The inputs are from our auxiliary sends from the mackie so we have a permanent set up to either record input. audacity. (obviously we don’t turn up the aux sends on channels one and two because the outputs are connected to them we use any of the other channels to record) In the advice I have seen on the m-audio website it recommends that we turn off airport etc. We use the Firewire 9-pin powered via firewire no separate power supply (as recommended). has anyone else had this problem? 3 . using a mamsq16 sequencer ).does it look as if there is a conflict? – can anyone help? Does anyone think that we need to set it up differently (like in the paragraph above) or does it look like something else? Otherwise.e.Qi k i e a da u T ª n c m d c mr s o e o pes r aen e e t s et i p t r .g. We do use midi with arduino (e. Although we don’t have any external midi at the moment in our logic set up – we will when this is resolved. Details: All audio. r e d d o e h i ue s c The audio sound (i. In our every day set up we just have outputs 1 and 2 into the first two channels of our mackie mixing desk. we don’t use any of the digital in or outputs on the interface. with all other audio like iTunes and Youtube and any internet based audio use the internal sound? Then we could turn off airport when using the interface and when airport is on use the internal sound – I don’t know maybe not but you have seen the snap shot of our midi audio utilities set up . Is it possible for us to set up our system so that only audio from logic and our other music/audio applications uses the m-audio1814 interface sound. goes through the M-Audio Firewire 1814 audio interface. but this happens even in our audio from the internet so we don’t understand. 2. quickplayer etc and using the coreaudio internal midi software instruments audio output in logic or using reason or recycle drop out at times that appear to be random and the only way to hear anything is to change and return the sample rate as described above. from any source in our system set up. aiff files in logic) and also the audio in itunes. or monitor output through the desk without having to change any connections.

RESULT: – it happens very frequently and I can’t think of any specific things that we do from which the drop out usually follows. Firewire bus max speed up to 800Mb/s. bus PCI e /EFI Driver Version: 01. File format issue occurs with: Name: M-AUDIO 1814 firewire interface driver 01.79 GB NCQ Queue Depth32 Volumes: HD_GPUD: Capacity: 111.5Mb/s M-audio Oxygen8 V2 controller keyboard version 1. 32 bit color 1440 x900 resolution for colour lcd RAM: DDR2 SDRAM BANK 0/DIMM0 BA 1/DIMM1NK External removable Seagate terrabyte HD (931.00.8 CPU: 2.10.5. – – 4. So we have to stop for a good hour or so before going back and the same process happens again. But firewire 1814 unit maximum speed 400 mb/s 4 .1 and it still doesn’t come back.02.51GB capacity) version 1.Do you know what we can do to stop this drop out occurring? 3.002 (latest driver version update from may ’11) From system profiler: <Model: 0x10071 Unit Spec ID: 0xA02D> System details Operation System: mac os x ver 10. Protocol ATAPI VIDEO CARD / VIDEO CARD DRIVER: Display chipset model ATY Radeon X1600.0 cable up to 12 Mb/s M-audio FIREWIRE 1814 audio/ midi interface powered down the FW cable.47 GB Available: 10.16 GHz Intel Core 2 Duo VRAM 128 MB Clock 667 MHZ Serial ATA internal hard drive Intel ICH7-M AHCI: Version 1.10 Logitech receiver for the infra red mouse 1. It isn’t only with large files it can drop out when there is only one aiff file. Sometimes even when we change the sample rate from and back to 44. Then we have to relaunch the programs and after a while that doesn’t work either and we have to restart the whole computer and then it maybe only lasts for as little as 5 minutes before it all starts again.10 Supported speed 1. USB2.158/ Vendor: ATI (0x1002)/ (hardware accelerated core image).5 Gb/s FUJITSU MHW2120BH: Capacity: 111.03 GB ATA DVD drive MATSHITADVD-R UJ-857D: Revision: KCVB. it isn’t necessarily when we are executing some big processing command it could be just on a replay or sometimes mid playback. powered down USB 2.0 Hub: 480Mb/s (approx 280Mb/s) USB version 25.30 with a speed of Up to 480 Mb/sec mounted from the boot volume/Volumes/ <7_partitions_133GBs_each>.

0 (build 905 )  Quicktime player PRO version 7.6. after this came up there was no more audio at all – had to shut down and reboot the computer.3 (32bit)  Max5 maxMSP and Jitter cycling ‘74/IRCAM: version 5.connection speed 400 Mb/s Deskjet 3050 J610 series [FBC05C]version 1.10.6.10.2 build 238 In recyle this dialogue box below came up although regigging the SR to 44. I worked in logic. Time machine and Bluetooth we keep switched off.6 (1674)  Recycle 2.3 (41767)  Arduino Alpha 0022  Reason: 4.4. Dolby G-force visualization)  Airport – using ‘bbc iplayer’ ‘lastfm’ ‘youtube’ ‘spotify’  Main stage and garage band We use airport with a talktalk wifi broadband connection via our hub.1.1KHz from in the interface hardware panel normally works each time it drops out.01 (22) (MPeG layer -3 powered by Gracenote ACELP 1-click.2 driver version 1.6 (1632)TM version 7.1(wireless) Application Build [version]:  Logic 9.2 build number 01. I had airport open because I was watching an ebay item and wanted to see if it would work for the sound of a youtube video after cutting out in logic before rejigging the sample rate in the interface hardware page . But after changing videos the 5 . Driver Build: M –Audio 1814 version 1.  Itunes 10. 5.002 updated this year from the version that came out on the website in May 2011.1.1.I checked with Youtube and indeed initially I did have audio. Two days ago (when I started this report).

Steps to Recreate 1. It is now impossible to work – it used to happen every now and again and now it happens with ever smaller gaps between each drop out and smaller time periods of relief from these drop outs.e.sound dropped out and as usual I had to rejig the sample rate again to and from 44. Then suddenly it stopped. it works like I describe above. audio drops out initially maybe after half an hour 3. ------------------------------------------------------------------------------------------------ 5. now it only works a couple of times before it becomes necessary to restart the whole computer system – then sometimes it only works for a relatively small amount of time with no disruption. So. Playing from the audio bin manually over the arrange page. Then after 1 minute it stopped and all applications had to be restarted and the sample rate rejigged to hear sound again. have to reboot computer after fifth drop out .1K hz and that worked with youtube until it dropped again. in logic. audio comes back for progressively less and less time 5. using an aiff audio track and using a software instrument midi track. 4. this time I tried going straight to logic but there was no audio (it doesn’t work the other way round) so I quitted both m-audio and quitted logic Pro. Having restarted logic and m-audio it all worked fine for a while.as nothing else works 6.1KHz (needs wheel to go round for it to work). system preferences> M-audio FW1814> Hardware > move SR off and back to 44. have to relaunch audio application after third or fourth drop out 6. Result 6 . When I reopened logic I got audio for literally a second or two and then the dialogue box below came up: (I’ve not seen this dialogue box before) Usually. it just takes rejigging the sample rate and the sound comes back – however it is getting progressively worse i. Each time it drops out of logic if I then try the internet I can get up to 3 – 5 minutes of sound and then it drops out there as well. I went straight back to Youtube and it sounded. start session 2.

Reproducibility “Has this only happened once despite your efforts to recreate it? Does it happen every time you follow the above steps? Does it happen on one machine and not another?” This happens everyday but the amount of time between each drop out varies enormously. I don’t know if it is a bug or if it is related to a conflict. Our FW1814 OUTPUT setup Utilities>audio_devices Q ic T e a d a u k im ª n d c m re s r eo p so a en e e to s eth p tu e r edd e is ic r . to cover every angle as closely as I can. what is it?” Rejigging sample rate – in the hardware page of FW1814 – with wheel back to 44. our FW1814 MIXER setup Utilities>midi_devices Q ick im ª a d a u T e n d c m re o e o p ss r a n e e to se th p tu . This is why I have given you so much detail about the different audio applications we use. I have been trying to find a pattern and I can’t.I have tried to provide as detailed a report of what happens as possible.1Khz Relaunching audio applications Restarting computer 7. Soon we will never hear any audio at all. All I know is that it is getting worse and worse and the worse it gets. re e d d e is ic re Thank you for your time. their versions and also how we have the sound 7 . I am sorry that it is such a long document . the amount that it gets worse increases and the time it takes to get worse decreases.“Is there a workaround? And if so.

? Is it likely that we have a conflict with a setup like this with all audio going through the FW1814? Can you advice of a more appropriate set up? Or. reason. ) Please could you advice: Should we use the FW1814 for audio applications like logic. itunes.system set up in applications>utilities>midi/audio_device_setup. (Finally . recycle ONLY and use the internal sound for audio over the internet. can you tell us if it is a bug that needs a fix or if it is a conflict that needs an upgrade from one or more of the applications we are using? Basically please help us? Finally should we be using time machine to regularly back up our system if so. so I doubt that has anything to do with it – I thought I should mention it just in case. i-player etc. I have also given details of our wifi set up since we have all audio going through the FW1814. how? 8 .we also have a wifi printer but the problem started well before the printer.