You are on page 1of 6

MIKROTIK PISAH DOWNLOAD, BROWSE DAN GAME DI 1 LINE

Langsung aja ah.. Test running well di RB750 OS ver.4.5 ISP= SAPIDI EXECUTIVE 512 2M Mangle: GAME contoh buat Point Blank, game lain sesuaikan aja port/ip nya chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp dst-address=203.89.146.0/23 dst-port=39190 comment=Point Blank chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=udp dst-address=203.89.146.0/23 dst-port=40000-40010 chain=game action=mark-packet new-packet-mark=Game_pkt passthrough=no connectionmark=Game chain=prerouting action=jump jump-target=game POKER chain=forward action=mark-connection new-connection-mark=Poker_con passthrough=yes protocol=tcp dst-address-list=LOAD POKER comment=POKER chain=forward action=mark-connection new-connection-mark=Poker_con passthrough=yes protocol=tcp content=statics.poker.static.zynga.com chain=forward action=mark-packet new-packet-mark=Poker passthrough=no connectionmark=Poker_con BROWSING chain=forward action=mark-connection new-connection-mark=http passthrough=yes protocol=tcp in-interface=WAN out-interface=Lan packet-mark=!Game_pkt connectionmark=!Game connection-bytes=0-262146 comment=BROWSE chain=forward action=mark-packet new-packet-mark=http_pkt passthrough=no protocol=tcp connection-mark=http UPLOAD chain=prerouting action=mark-packet new-packet-mark=Upload passthrough=no protocol=tcp src-address=192.168.0.0/24 in-interface=Lan packet-mark=!icmp_pkt comment=UPLOAD

LIMIT DOWNLOAD chain=forward action=mark-connection new-connection-mark=Download passthrough=yes protocol=tcp in-interface=WAN out-interface=Lan packet-mark=!Game_pkt connectionmark=!Poker_con connection bytes=262146-4294967295 comment=LIMIT DOWNLOAD chain=forward action=mark-packet new-packet-mark=Download_pkt passthrough=no packet-mark=!Game_pk> connection-mark=Download QUEUE queue type name=Download kind=pcq pcq-rate=256000 pcq-limit=50 pcq-classifier=dst-address pcqtotal-limit=2000 name=Http kind=pcq pcq-rate=1M pcq-limit=50 pcq-classifier=dst-address pcq-totallimit=2000 name=Game kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=src-address,dst-address,srcport,dst-port pcq-total-limit=2000 name=Upload kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=src-address pcq-totallimit=2000 Queue Tree name=Main Browse parent=Lan limit-at=0 priority=8 max-limit=1M burst-limit=0 burstthreshold=0 burst-time=0s name=Browse parent=Main Browse packet-mark=http_pkt limit-at=0 queue=Http priority=8 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s name=Game parent=global-total packet-mark=Game_pkt limit-at=0 queue=Game priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s name=Poker parent=global-out packet-mark=Poker limit-at=0 queue=Game priority=3 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s name=Download parent=global-out packet-mark=Download_pkt limit-at=0 queue=Download priority=8 max-limit=256k burst-limit=0 burst-threshold=0 burst-time=0s name=Main Upload parent=global-in limit-at=0 priority=8 max-limit=256k burst-limit=0 burst-threshold=0 burst-time=0s name=Upload parent=Main Upload packet-mark=Upload limit-at=0 queue=Upload priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

HASILNYA BROWSING 1Mbs bagi rata sekampung (baca: satu jaringan) DOWNLOAD 256Kbps bagi rata sekampung GAME seadanya bandwith sesuai kebutuhan sekampung POKER seadanya bandwith sesuai kebutuhan sekampung UPLOAD seadanya bandwith bagi rata sesuai kebutuhan sekampung

Salah Satu Trik Mengatasi IDM dengan Mikrotik


Kita asumsikan mikrotik sudah diset dengan benar (Internet Sharing) dan berfungsi dengan baik, dengan blok IP Client yang digunakan adalah 192.168.10.0/24. Tutorial ini sangat bermanfaat bagi RT/RW net ataupun warnet yang ingin melakukan limitasi untuk akses ke ekstensi file2 tertentu, yang biasanya identik dengan hal download mendownload. Biasanya, si client menggunakan salah satu program yang sudah tidak asing lagi, yaitu IDM. Dengan menambahkan setingan berikut, hanya aktifitas download saja yang akan kita limit, sehingga aktifitas browsing client tetap lancar. Langkah-langkahnya adalah sebagai berikut : 1. Masukkan rule di firewall untuk mendapatkan IP server tempat file yang didownload dan memasukan IP itu ke dalam address list. /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.mp3 action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.exe action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.rar action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.zip action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.7z action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward

src-address=192.168.10.0/24 protocol=tcp content=.cab action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.asf action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.mov action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.wmv action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.mpg action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.mpeg action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.mkv action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.avi action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.flv action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.pdf action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.wav action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.rm action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.mp4 action=add-dst-to-address-list address-list=downloads

address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.ram action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.rmvb action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.dat action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.daa action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.iso action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.nrg action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.bin action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.vcd action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.mp2 action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.3gp action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.mpe action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.qt action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward

src-address=192.168.10.0/24 protocol=tcp content=.raw action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.wma action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.ogg action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 /ip firewall filter add chain=forward src-address=192.168.10.0/24 protocol=tcp content=.doc action=add-dst-to-address-list address-list=downloads address-list-timeout=00:05:00 Rule diatas akan menangkap semua traffic dengan ekstensi tertentu dan memasukkannya ke address list downloads selamat 5 menit. Jika ingin menambahkan ekstensi lainnya tinggal dikopas saja. 2. Setting mangle untuk paket yang berasal dari IP yang didapat dari langkah 1. /ip firewall mangle add chain=forward protocol=tcp src-address-list=downloads action=mark-packet new-packet-mark=downloads-paket 3. Langkah terakhir kita masukkan simple queue dari paket mark yang dibuat dari langkah 2. /queue simple add name=downloads-files max-limit=128000/128000 packet-marks=downloads-paket Letakkan queue ini di urutan paling atas, supaya dibaca pertama kali oleh mikrotik sebelum queue lainnya.