You are on page 1of 23

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

(2 Pginas) 1 2

Ultra
Amigos,

Postou 27 agosto 2010 - 07:19

Como eu vinha percebendo em alguns fruns, usurios com a mesma placa de vdeo que a minha(HD5870) tinha texturas ntidas e serrilhamentos ZERO. Principalmente em texturas de aeronaves que possuem linhas de pintura no eixo longitudinal delas. Qunado forada o modo para SUPERSAMPPLING que deixava tudo muito perfeito, liso a performance caia, volta va modo MULTISAMPPLING, mesmo com um bom conjunto como o meu. Principalmente quando existem nuvens(maior problema) o FS tanto o 9 como o X comeavam a pipocar, no por falta de desempenho mas por falta de incompatibilidade entre os filtros padres da ATI e o simulador. Pesquisei incansvelmente o pq isto ocorria e percebi que mesmo com o CC intalado os usurios que tinham o mesmo problema corrigiram com a istalao do ATI TRY TOOLS(procure a verso compatvel com o seu S.Operacional). Abaixo uma configurao de como deve ser feito tanto no ATT como no CCC, diante disto eu declaro que meu problema resolveu.

Ajustes do ATT

1 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

2 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

Ajustes do CCC.

3 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

4 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

5 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

6 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

7 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

8 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

Aqui eu peo ao moderadores para deixarem as imagens no tamanho natural para que seja percebida a mudana. Fotos do FS2004 Reparem nas linhas Azul Branca e vermelha da fuselagem do AAL Antes, com o MULTI Redimensionado em 50% (1920 x 1080) - Clique para ampliar

9 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

Depois, com os ajustes e SUPER Redimensionado em 50% (1920 x 1080) - Clique para ampliar

10 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

Aqui no FSX mais notrio, vejasm as linhas que vo do nariz a cauda da aeronave. Fotos do FSX Antes, com o MULTI Redimensionado em 50% (1920 x 1080) - Clique para ampliar

11 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

Depois, com os ajustes e SUPER Redimensionado em 50% (1920 x 1080) - Clique para ampliar

12 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

Espero que esta postagem ajude aqueles que como eu passaram meses procurando a soluo.No conseguia usar o filtro para deixar desta forma , e quando o fazia os simuladores perdiam performance, agora com estes ajustes tudo ficou perfeito! Eu no testei ainda, mas talvez voc s precise do ATT e deixar de lado o CCC,no esqucendo o driver, claro! Espero que todos possam usar estas dicas! Abraos Este post foi editado por Ultra: 27 agosto 2010 - 07:23

Andr-Int

Postou 28 agosto 2010 - 06:43

Este super sample o j antigo Adaptive Anti Alising. Quem tem placas da srie HD da ATI tem este recurso disponvel. Ele melhora o nivel do AA realmente mas trs um preo, queda de fps (de 4 a 7 dependendo do hardware) e o principal problema; Os gauges do painel ficam mais borrados e ilegveis (Relgios, Ponteiros etc). Estou me referindo ao FS9.

carlos alberto carioca

Postou 29 agosto 2010 - 09:56

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1167726) Andr-Int, em 28 agosto 2010 - 06:43 , disse: Este super sample o j antigo Adaptive Anti Alising. Quem tem placas da srie HD da ATI tem este recurso disponvel. Ele melhora o nivel do AA realmente mas trs um preo, queda de fps (de 4 a 7 dependendo do hardware) e o principal problema; Os gauges do painel ficam mais borrados e ilegveis (Relgios, Ponteiros etc). Estou me referindo ao FS9. no aqui !!!

13 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

Renato Vicente
Maravilha Ultra.

Postou 29 agosto 2010 - 01:44

Estou sem placa no momento, mas logo que pegar uma dou as testadas. Sempre tive problemas com essas linhas longitudinais. Abrao

Andr-Int

Postou 30 agosto 2010 - 01:34

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1167809) carlos alberto carioca, em 29 agosto 2010 - 09:56 , disse: no aqui !!! Postando pra mostrar que no estou falando da boca pra fora: Teste Super Sample ou Adaptive Anti Aliasing (Como preferir). Super Sample ON Modo Quality:

>> 18Fps travado em 31, cenrio borrado no horizonte e instrumentos do painel desfocados. Super Sample ON Modo Performance:

14 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

>> Fps normais pegando maximo. Horizonte bem menos borrado porm instrumentos painel 2D desfocados. Super Sample Off:

15 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

>> Fps normais, pegando maximo. Horizonte e instrumentos normais e sem desfoque. Teste feito em Radeon HD3850 Black Box Edition Overcloker de Srie. AA Mode 8X Filtragen Anosotrpica 16X Mip Map Quality VSync Off Relosuo maxima 1680x1050 monitor de 22p Samsung 20000:1 FS 2004 Default, nuvens, cenrio etc, tudo padro. Lembrando que estes foram os resultados aqui. Tanto no Win7 como no WinXp isto acontece. Este post foi editado por Andr-Int: 30 agosto 2010 - 01:36

carlos alberto carioca

Postou 30 agosto 2010 - 04:12

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1168108) Andr-Int, em 30 agosto 2010 - 01:34 , disse: Postando pra mostrar que no estou falando da boca pra fora rapaz voc pode postar o que for ! isso no muda o que eu falei n ? aqui est diferente da ok ? no tenho os seus problemas

16 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...


e voc falar ou colocar fotos no vai me fazer ter eles . entendeu ?

http://www.aerovirtual.org/forum/index.php?showtopic=136393

Ultra
Pessoal, Vamos segurar os nimos!

Postou 30 agosto 2010 - 04:24

Deixei bem claro que isso vai do S.O. de cada um dos ajustes no simulador e mais ainda do HARDWARE que possui. O que eu postei no tpico faz meno ao que eu pesquisei por ai e resolvi colocar em um nico post, tentando ajudar, s isso! Placas de vdeos exitem aos montes, de cores e "poderes" variados. Vale testar aquilo que o bom senso manda... No vamos ficar no diz que diz.... voltemos ao assunto do tpico.... Abraos EDIT: Andre s me responde uma coisa? Estas alteraes que voc fez foram apenas via CCC, certo? Ento, se for isto, vai precisar fazer os tais ajustes finos como falei acima via ATT, ok? Este post foi editado por Ultra: 30 agosto 2010 - 04:28

Andr-Int

Postou 30 agosto 2010 - 04:44

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1168125) carlos alberto carioca, em 30 agosto 2010 - 04:12 , disse: rapaz voc pode postar o que for ! isso no muda o que eu falei n ? aqui est diferente da ok ? no tenho os seus problemas e voc falar ou colocar fotos no vai me fazer ter eles . entendeu ? ? Ta doido ?

Andr-Int

Postou 30 agosto 2010 - 04:45

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1168130) Ultra, em 30 agosto 2010 - 04:24 , disse: Pessoal, Vamos segurar os nimos! Deixei bem claro que isso vai do S.O. de cada um dos ajustes no simulador e mais ainda do HARDWARE que possui. O que eu postei no tpico faz meno ao que eu pesquisei por ai e resolvi colocar em um nico post, tentando ajudar, s isso! Placas de vdeos exitem aos montes, de cores e "poderes" variados. Vale testar aquilo que o bom senso manda... No vamos ficar no diz que diz.... voltemos ao assunto do tpico.... Abraos EDIT: Andre s me responde uma coisa? Estas alteraes que voc fez foram apenas via CCC, certo? Ento, se for isto, vai precisar fazer os tais ajustes finos como falei acima via ATT, ok?

17 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

Isso Ultra, usando CCC 10.7 Cheguei a testar tb com o ATT. Agora pode ser um problema do FS9 isso, talvez no FSX no ocorra. Gdeeee abrao e bons voos

carlos alberto carioca

Postou 30 agosto 2010 - 05:06

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1168133) Andr-Int, em 30 agosto 2010 - 04:44 , disse: ? Ta doido ?

t no louco o ruim de forum e msn que nunca sabemos o humor das pessoas que eu disse uma coisa e voc veio me mostrando que o que eu disse no era vlido ! mas ! veja que sua placa de video diferente da minha e do ultra sem stress amigo papa-goiaba !

Andr-Int

Postou 30 agosto 2010 - 05:12

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1168144) carlos alberto carioca, em 30 agosto 2010 - 05:06 , disse: t no louco o ruim de forum e msn que nunca sabemos o humor das pessoas que eu disse uma coisa e voc veio me mostrando que o que eu disse no era vlido ! mas ! veja que sua placa de video diferente da minha e do ultra sem stress amigo papa-goiaba ! Quem estressou foi voc. No tenho motivos pra stress no.

Ultra

Postou 30 agosto 2010 - 05:13

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1168134) Andr-Int, em 30 agosto 2010 - 04:45 , disse: Isso Ultra, usando CCC 10.7 Cheguei a testar tb com o ATT. Agora pode ser um problema do FS9 isso, talvez no FSX no ocorra. Gdeeee abrao e bons voos

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1168144) carlos alberto carioca, em 30 agosto 2010 - 05:06 , disse: t no louco o ruim de forum e msn que nunca sabemos o humor das pessoas

18 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

que eu disse uma coisa e voc veio me mostrando que o que eu disse no era vlido ! mas ! veja que sua placa de video diferente da minha e do ultra sem stress amigo papa-goiaba !

carlos alberto carioca

Postou 30 agosto 2010 - 05:55

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1168149) Andr-Int, em 30 agosto 2010 - 05:12 , disse: Quem estressou foi voc. No tenho motivos pra stress no.

eu to quase dormindo de tanto stress ... hehehe

Elisio
Ultra, por acaso voc est usando o CCC com o ATT? Ou s o ATT? Qual verso voc est usando do ATT para a sua PV?

Postou 30 agosto 2010 - 11:55

Ultra

Postou 31 agosto 2010 - 09:08

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1168259) Elisio, em 30 agosto 2010 - 11:55 , disse: Ultra, por acaso voc est usando o CCC com o ATT? Ou s o ATT? Qual verso voc est usando do ATT para a sua PV? Elisio, Eu estou usando o CCC 10.8 (suite e driver) e o ATT para o WIN7 64bits. Pesquisei na internet o ATT com compatibilidade para o o meu S.O. Logo, uso os dois, pois se fizer os ajustes apenas com o CCC , pesa, e j fazendo como mostrei a cima com o auxlio do ATT, consegui contornar a situao.

Bruno Moises de Aquino

Postou 31 agosto 2010 - 09:25

Eu instalei o programa e fiz as mudanas na minha HD4870, mais ainda ficou serrilhado, j atualizei o driver, e mesmo assim ainda fica com aquele serrilhado chato.

Cmte. Claudio
Boa boa boa! Tenho os dois aqui, depois do trabalho vou testar e posto os resultados. Ficou perfeito aqui!

Postou 31 agosto 2010 - 01:24

Vlw Ultra! Este post foi editado por Cmte. Claudio: 02 setembro 2010 - 02:08

19 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

Netofsx
Ultra testei aqui na minha 4870x2 e fikou perfeito...

Postou 06 setembro 2010 - 04:26

s por curiosidade.. vc poderia me passar a config do seu ENBSeries ?? hehehehe esta muito bom !! abraos

Ultra
Fique atento vou lanar mais um tpico bacana sobre o Enbseries.... Abraos

Postou 06 setembro 2010 - 04:41

Cmte. Claudio
Ultra, uma imagem j foi pro belelu, tem como vc coloc-la novamente?

Postou 08 setembro 2010 - 07:36

Cmte Rolim SBFZ


Ola pessoal,

Postou 21 setembro 2010 - 12:46

Estou com mesmo problema, a minha VGA e a 4870X2, esta na assinatura Do que foi falado so chenheo o ATT, poderiam postar os links dos demais? estou comeando no X e instalei num HD separado com Wi7 64 bits. Em tempo, o post esta excelente Valeu obs: desculpem estou com um bug de acentuaao aqui

Cmte Rolim SBFZ


Retificando, conheo o CCC tb

Postou 21 setembro 2010 - 12:50

Cessnan
Nvidia devido suas belas cores.

Postou 21 setembro 2010 - 02:01

Fui usuria de ATI Radeon desde seu chipset R100 muito bom ver tutoriais como este, porm eu mudei para o lado

Cmt Almeida

Postou 22 setembro 2010 - 09:20

Fiz tudo certinho conforme a explicao e meu FS9 no est carregando com o ATI Tray ativo... Alguma idia?

Ultra

Postou 22 setembro 2010 - 09:47

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1173402) Cmt Almeida, em 22 setembro 2010 - 09:20 , disse: Fiz tudo certinho conforme a explicao e meu FS9 no est carregando com o ATI Tray ativo... Alguma idia? Almeida s ir no GENERAL OPTIONS do ATT e selecionar para ele iniciar com o WINDOWS ou via STARTUP ou REGISTRO.

20 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

Cmte. Menezes

Postou 23 setembro 2010 - 01:43

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1168309) Ultra, em 31 agosto 2010 - 09:08 , disse: Elisio, Eu estou usando o CCC 10.8 (suite e driver) e o ATT para o WIN7 64bits. Pesquisei na internet o ATT com compatibilidade para o o meu S.O. Logo, uso os dois, pois se fizer os ajustes apenas com o CCC , pesa, e j fazendo como mostrei a cima com o auxlio do ATT, consegui contornar a situao.

Ultra.. pode me passar o link de onde achou esse ATT para o W7 64bits ??? Nao encontro de jeito nenhum.. tem algum macete para ele funcionar no W7 X64 ??? Ouvi dizer que tem um lance de assinatura de driver e tal.. pode explicar ??? Grande abrao.. Diogo

Ultra

Postou 23 setembro 2010 - 01:46

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1173514) Cmte. Menezes, em 23 setembro 2010 - 01:43 , disse: Ultra.. pode me passar o link de onde achou esse ATT para o W7 64bits ??? Nao encontro de jeito nenhum.. tem algum macete para ele funcionar no W7 X64 ??? Ouvi dizer que tem um lance de assinatura de driver e tal.. pode explicar ??? Grande abrao.. Diogo ATT for W7 (http://downloads.guru3d.com/download.php?det=733)

Cmt Almeida

21 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

(http://www.aerovirtual.org/forum/index.php?app=forums&module=forums&section=findpost&pid=1173405) Ultra, em 22 setembro 2010 - 09:47 , disse: Almeida s ir no GENERAL OPTIONS do ATT e selecionar para ele iniciar com o WINDOWS ou via STARTUP ou REGISTRO.

Opa, acho que no expliquei direito, o Att funciona perfeitamente, o FS9.exe do Flight que no carrega quando ele est ativo... Se eu fechar o ATT o flight carrega normalmente.

Ultra
Ahhh.. agora sim.

Postou 23 setembro 2010 - 07:14

VEja nas opes 3D do ATT se a opo de OPTIMIZATION, no meu caso est marcado para optimizao o ANISOTROTPIC mas no caso do FS9 marque apenas o TRILINEAR FILTER OPTIMIZATION. Vejas se funciona. Os dois no devem estar marcados.

22 of 23

15/10/2010 19:42

[ATI] Como deixar perfeito e ntido o simulador! 2004 e X - Frum Alb...

http://www.aerovirtual.org/forum/index.php?showtopic=136393

Cmte. Menezes

Postou 23 setembro 2010 - 09:22

Ultra, No consegui usar o ATT que vc me indicou...depois que instalo e tento abrir ele reinicia o pc abrindo aquela tela azul...\ Sabe o que pode estar havendo ?? Abraos...

(2 Pginas) 1 2 Community Forum Software by IP.Board 3.1.2 Licenciado para: Aerovirtual.org

23 of 23

15/10/2010 19:42