Welcome to Scribd. Sign in or start your free trial to enjoy unlimited e-books, audiobooks & documents.Find out more
Download
Standard view
Full view
of .
Look up keyword or section
Like this
4Activity
0 of .
Results for:
No results containing your search query
P. 1
Appropriating in Photoshop

Appropriating in Photoshop

Ratings:
(0)
|Views: 37|Likes:
Published by Min Kim Park
Creating adam and eve in photoshop
Creating adam and eve in photoshop

More info:

Published by: Min Kim Park on Oct 25, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

12/06/2012

pdf

text

original

 
In this tutorial (Part 1 of 2) we will create an Adam and Eve scene with warm colors and rays of light. Welearn some advanced masking techniques so get your selections tools ready. Let’s get started then.
Step 1
Open file “Field”> make a selection of the sky using the Quick Selection Tool (Q)> Press Ctrl + Shift + I toinvert the selection>Ctrl + J to make anew layer from the selection>turn off the background layer.
 
 
Step 2
Open file “Sky> Ctrl + A to select all then Ctrl + C to copy>Paste into our document (Ctrl + V)> FreeTransform (Ctrl + T) like shown below>Place this layer behind the ground layer>The horizon line looksvery unrealistic because it is so well defined. We will have to blur it a little to make more genuineOn ground layer>with magicwand, select the sky>invert the selection>With layer mask selected, forgroundas white/Black>Alt + Backspace to fill the selection with white>To blur the horizon press Ctrl + D todeselect all>Apply a 8px Gaussian Blur (Filter > Blur > Gaussian Blur)>Make the sky layer bigger if youhave to
Step 3
a. Add a Color Balance adjustment layer (Layer > New Adjustment Layer > Color Balance)> use thefollowing settings to make the colors more vibrant.To make the composition more interesting let’s add a bit of hue variation>Add a Hue/Saturation adjustmentlayer (Layer > New Adjustment Layer > Hue/Saturation)>drag the hue slider a little to the left>Select theLinear Gradient tool and in the layer mask drag from the right upper corner towards the left lower corner.Release when you are in the middle.
 
 
Step 4
Select all the layers (Ctrl-click on each of them) and press Ctrl + G to group them. Name this group“Background”.
Step 5

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->