Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword or section
Like this
20Activity

Table Of Contents

1.4 Installation, Upgrades and Updates
1.4.1 Minimum System Requirements
1.4.2 Installing Haestad Methods' Products
1.4.3 Uninstalling Haestad Methods' Products
1.4.4 Troubleshooting Setup or Uninstall
1.4.5 Software Registration
1.5.1 SewerCAD Documentation
1.5.7 Haestad Methods Workshops and Certification
1.6 Contacting Haestad Methods
1.6.3 Your Suggestions Count
SewerCAD Main Window
2.2.1 Stand-Alone Mode, AutoCAD Mode
2.2.2 SewerCAD Main Windows
2.3.7 Report Menu
2.3.8 Draw Menu (in AutoCAD Mode Only)
2.3.9 Help Menu
2.4 SewerCAD Toolbars
2.4.1 Toolbar Button Summaries
2.4.2 Tool Pane Summary
2.4.3 SewerCAD Tool Palette
2.4.4 Analysis Toolbar
2.4.5 SewerCAD VCR Controls
2.4.6 Other Toolbar Buttons
2.5 The Status Bar
2.5.1 General Status Information
2.5.2 DXF Background Status
2.5.3 Cursor Location
2.5.4 Calculation Results Status
2.5.5 File Status
3.1 Overview
3.2 Lesson 1 - Creating a Schematic Network
3.3 Lesson 2 - Automatic Design
3.4 Lesson 3 - Scenario Management
3.5 Lesson 4 - Presentation of Results
3.6 Lesson 5 - Running an Extended Period Simulation
Chapter 4 - Starting a SewerCAD Project 63
4.1 Overview
4.2 File Management
4.2.1 Multiple Sessions
4.3 Project Management
4.3.1 Project Setup Wizard
4.3.2 Project Summary
4.4 Options
4.4.1 Global Options
4.4.2 Project Options
4.4.3 Drawing Options
4.5 FlexUnits
4.5.1 FlexUnits Overview
4.5.2 Field Options
4.5.3 Units
4.5.4 Display Precision
4.5.5 Scientific Notation
4.5.6 Minimum and Maximum Allowed Value
4.5.7 FlexUnits Manager
4.6 Quick Attribute Selector
Chapter 5 – Layout and Editing Tools 73
5.1 Graphical Editor Overview
5.2 Graphical Editor
5.2.1 Using the Graphical Editor
5.2.2 Working with Network Elements Within the Graphical Editor
5.2.3 Creating New Elements
5.2.4 Changing the Pipe Layout Tool to Insert a Different Type of Node
5.2.5 Morphing Elements
5.2.6 Splitting Pipes
5.2.7 Selecting Elements
5.2.8 Editing Elements
5.2.9 Moving Elements
5.2.10 Deleting Elements
5.2.11 Other Tools
5.3 Selection Sets
5.3.1 Selection Set Manager
5.3.2 New Selection Set
5.3.3 Selection Set Dialog
5.3.4 Duplicate Selection Set
5.3.5 Delete Selection Set
5.3.6 Rename Selection Set
5.3.7 Selection Set Notes
5.4 Find Element
5.5 Zooming
5.5.1 Zoom Center
5.5.2 Aerial View
5.6 Drawing Review
5.6.1 Selection Tolerance
5.7 Relabel Elements
5.7.1 Relabel Operations
5.7.2 Elements Selected
5.8 Element Labeling
5.9 Quick View
Chapter 6 – Hydraulic Element Editors 85
6.1 Overview
6.2 Element Editors
6.2.1 Using Element Editors
6.2.2 Manholes
6.2.3 Junction Chambers
6.2.4 Wet Wells
6.2.5 Pumps
6.2.6 Pressure Junctions
6.2.7 Outlets
6.2.8 Gravity Pipes
6.2.9 Pressure Pipes
6.3 Element Editors' Tabs
6.3.1 General Tab
6.3.2 Headlosses Tab
6.3.3 Diversion Tab
6.3.4 Controls Tab
6.3.5 Profile Tab
6.3.6 Design Tab
6.3.7 Section Tab
6.3.8 Loading Tab
6.3.9 Infiltration Tab
6.3.10 Cost Tab
6.3.11 User Data Tab
6.3.12 Message Tab
6.4 Loading Dialogs
6.4.1 Add New Load Dialog
6.4.2 Base Load Dialog
6.4.3 Hydrograph Dialog
6.4.4 Pattern Load Dialog
6.5 Prototypes
6.6 User Data Extensions
6.6.1 User Data Extensions Dialog
7.1 Tabular Reporting Overview
7.2 Table Manager
7.2.1 Creating New Tables
7.2.2 Two Row Tables
7.2.3 Editing Tables
7.2.4 Duplicating Tables
7.2.5 Deleting Tables
7.2.6 Renaming Tables
7.2.7 Resetting Tables
7.3 Table Setup Dialog
7.3.1 Table Type
7.3.2 Available Table Columns
7.3.3 Selected Table Columns
7.3.4 Table Manipulation Buttons
7.3.5 Allow Duplicate Columns
7.4 Table Window
7.4.1 Editing Tables
7.4.2 Sorting/Filtering Tables
7.4.3 Table Customization
7.4.4 Table Output
Chapter 8 - Scenarios and Alternatives 127
8.1 Overview
8.2 Alternatives
8.2.1 Alternatives Manager
8.2.2 Alternatives Editor
8.2.3 Physical Properties Alternative Editor
8.2.4 Sanitary (Dry Weather) Loading Alternative Editor
8.2.5 Infiltration and Inflow Loading Alternative Editor
8.2.6 Known Flow Loading Alternative Editor
8.2.7 Structure Headlosses Alternative Editor
8.2.8 Boundary Conditions Alternative Editor
8.2.9 Design Constraints Alternative Editor
8.2.10 Initial Settings Alternative Editor
Initial Settings Alternative Editor for Pumps
8.2.11 Operational Alternative Editor
8.2.12 Cost Alternative Editor
8.2.13 User Data Alternative Editor
8.3 Scenarios
8.3.1 Scenario Selection
8.3.2 Editing Scenarios
8.3.3 Scenario Manager
8.3.4 Scenario Wizard
8.3.5 Scenario Editor
Chapter 9 - Modeling and Design Capabilities 147
9.1 Calculate
9.1.1 Calculation Type Section
9.1.2 Steady State Section
9.1.3 Extended Period Section
9.2 Calculations Options
9.2.1 Gravity Hydraulics Tab
9.2.2 HEC-22 Tab
9.2.3 AASHTO Tab
9.2.4 Generic Structure Loss Tab
9.2.5 Convex Routing Tab
9.2.6 Steady State Loading Options Tab
9.2.7 Pressure Hydraulics Tab
9.3 Pattern Manager
9.3.1 Patterns
9.3.2 Pattern Manager
9.3.3 Pattern Editor
9.3.4 Pattern Graph and Report
9.4 Pattern Setup Manager
9.4.1 Pattern Setup Editor
9.5 Extreme Flow Setup Manager
9.5.1 Extreme Flow Setup Editor
9.6 Default Design Constraints
9.6.1 Gravity Pipe Tab
9.6.2 Default Constraints Section
9.6.3 Extended Design Section
9.6.4 Gravity Structure Tab
10.1 Overview
10.2 Cost Manager
10.2.1 Cost Manager - Button Section
10.2.2 Cost Manager - Center Pane
10.2.3 Cost Manager - Left Pane
10.2.4 System Cost Adjustments Table
10.3 Unit Cost Functions
10.3.1 Unit Cost Functions Manager
10.3.2 Tabular Unit Cost Function
10.3.3 Formula Unit Cost Function
10.3.4 Unit Cost Function Notes
10.4 Cost Alternatives Manager
10.5 Cost Reports
10.5.1 Element Detailed Cost Report
10.5.2 Project Detailed Cost Report
10.5.3 Project Element Summary Cost Report
10.5.4 Project Summary Cost Report
10.5.5 Pipe Costs Report
10.5.6 Cost Warnings Report
11.1 Overview
11.2 Element Annotation
11.2.1 Attribute Annotation Dialog
11.2.2 Annotation Properties
11.2.3 The Annotation Wizard
11.3 Color Coding
11.3.1 Color Coding Dialog
11.4 Reporting
11.4.1 Predefined Reports
• Element Details Reports
11.4.2 Element Details Report
11.4.3 Element Results Report
11.4.4 Tabular Reports
11.4.5 Scenario Summary Report
11.4.6 Project Inventory Report
11.4.7 Plan View Report
11.4.8 Calculation / Problem Summary Report
11.5 Graphing
11.5.1 Graph Setup
11.5.2 Graph Window
11.5.3 Plot Window
11.5.4 Graph Options
11.6 Pie Charts
11.7 Profile
11.7.1 Profile Manager
11.7.2 Profile Templates
11.7.3 Profile Wizard
11.7.4 Profile Window
11.8 Diversion Network
11.8.1 Diversion Network Window
11.8.2 Diversion Network Options
11.8.3 Diversion Network Background Color
11.9 Scenario Comparison
11.9.1 Annotation Comparison Wizard
11.9.2 Scenario Comparison Window
11.10 Graphic Annotation
11.10.1 Legend
11.11 Preview Windows
11.12 Status Log
12.1 Engineering Libraries Overview
12.2 Engineering Library Manager
12.3 Engineering Library Editor
12.4 Usage
12.5 Extreme Flow Factor Method Library
12.5.1 Extreme Flow Factor Equation Properties
12.5.2 Extreme Flow Factor Table Properties
12.6 Section Size
12.6.1 Section Size Library
12.6.2 Arch Section Size Properties
12.6.3 Box Section Size Properties
12.6.4 Circular Section Size Properties
12.6.5 Ellipse Section Size Properties
12.6.6 Available in Materials
12.7 Material Properties
12.7.1 Material Library
12.8 Minor Loss
12.8.1 Minor Loss Properties
12.9 Unit Sanitary (Dry Weather) Load
12.9.1 Population-Based Unit Sanitary (Dry Weather) Load Properties
12.9.2 Non-Population-Based Unit Sanitary (Dry Weather) Loads
12.9.3 Area-Based Unit Sanitary (Dry Weather) Loads
12.9.4 Discharge-Based Unit Sanitary (Dry Weather) Loads
12.9.5 Count-Based Unit Sanitary (Dry Weather) Loads
Chapter 13 – GIS and Database Connections 199
13.1 Overview
13.2 Database Connections
13.2.1 Database Connection Manager
13.2.2 Standard Database Import/Export
13.2.3 Database Connection Editor
13.2.4 ODBC
13.2.5 Sharing Database Connections between Projects
Sharing Database Connections between Projects
13.2.6 Database Connection Example
13.3 Shapefile Connections
13.3.1 Shapefile Connection Manager
13.3.8 Shapefile Connection Example
14.1 AutoCAD Polyline to Pipe Conversion
14.1.1 Polyline to Pipe Wizard
14.1.2 Polyline to Pipe Wizard - Step 1 (Stand-Alone mode only)
14.1.3 Polyline to Pipe Wizard - Step 2
14.1.4 Polyline to Pipe Wizard - Step 3
Chapter 15 – Additional Features of the AutoCAD Version 225
15.8.1 Undo and Redo Operations in AutoCAD
15.9 Converting Native AutoCAD Entities to SewerCAD Elements
15.9.1 Converting Native AutoCAD Entities
• Layout Pipe Using Entity
15.9.2 Layout Pipe Using Entity
15.9.3 Change Entities to Pipes
15.10 Special Considerations
15.10.1 Import SewerCAD
15.10.2 Working with Proxies
A .1 Overview
A .2 How Do I Control Element and Label Sizing?
A .3 How Do I Reuse Deleted Element Labels?
A .4 How Do I Color Code Elements?
A .6 How Do I Do a Profile Plot?
A .7 How Do I Change Units in a Column?
A .8 How Do I Access the Haestad Methods Knowledge Base?
A .9 How do I Model an Inverted Siphon (Depressed Sewer)?
B .1 Overview
B .2 Loading
B.2.1 Common Load Types
B.2.2 Sanitary (Dry Weather) Loading
Unit Sanitary (Dry Weather) Loads
B.2.3 Wet Weather Loading
B.2.4 Known Loading
B .3 Gravity Pipe Hydraulics
B.3.1 Basic Concepts
B.3.2 Hydraulics and Energy Grades
B.3.3 Friction Loss Methods
B.3.4 Flow Regime
B.3.5 Gradually Varied Flow Analysis
B.3.6 Energy Balance
B.3.7 Mixed Flow Profiles
B.3.8 Backwater Analysis
B.3.9 Frontwater Analysis
B.3.10 Pipe Average Velocity
B.3.11 Capacity Analysis (Approximate Profiles)
B .4 Junction Headlosses and Minor Losses
B.4.1 Junction Headlosses
B.4.2 Minor Losses
B .5 Pumping Stations and Pressure Sewers
B.5.1 Pump Theory
B.5.2 Pump Type
B.5.3 Conservation of Mass and Energy
B.5.4 The Gradient Algorithm
B.5.5 Derivation of the Gradient Algorithm
B.5.6 The Linear System Equation Solver
B .6 Extended Period Simulations
B.6.1 Extended Period Simulations Overview
B.6.2 Routing Overview
B.6.3 Convex Routing
B.6.4 Weighted Translation Routing
B.6.5 Hydrologic and Hydraulic Time Steps
B .7 Transitioning Between Gravity and Pressure Networks
B.7.1 Overview
B.7.2 Identifying Gravity Pipes and Force Mains
B.7.3 Direction of Flow in Gravity and Pressure Systems
B.7.4 Transitioning From Gravity Pipes to Force Mains
B.7.5 Transitioning From Force Mains to Gravity Elements
B .8 Constraint Based Automatic Design
B.8.1 Gravity Pipes and Structures Design
B.8.2 Part Full Design
B.8.3 Allow Multiple Sections
B.10.1 Default Kinematic Viscosity
B.10.2 Headloss Coefficients for Junctions
B.10.3 Roughness Values - Manning's Equation
B.10.4 Roughness Values - Kutter’s Equation
B.10.5 Roughness Values - Darcy-Weisbach Equation (Colebrook-White)
B.10.6 Roughness Values - Hazen-Williams Formula
B.10.7 Typical Roughness Values for Pressure Pipes
C .1 Importing Loading Data Overview
C .2 Import Loading Data Dialog
C .3 Loading Data Text File Format
C.3.1 ASCII Loading Data Format
C.3.2 Constant Increment Patterns Section
C.3.3 Variable Increment Patterns Section
C.3.4 Sanitary Pattern Loads Section
C.3.5 Wet Pattern Loads Section
C.3.6 Constant Increment Hydrographs Section
C.3.7 Variable Increment Hydrographs Section
C.3.8 Sanitary Hydrograph Loads Section
C.3.9 Wet Hydrograph Loads Section
C.3.10 Sanitary Unit Loads Section
C.3.11 Options Section
C.3.12 ASCII Loading Data Example
D .1 Overview
D .2 About this Guide
D .3 Before Haestad Methods: Distributed Scenarios
D .4 With Haestad Methods: Self-Contained Scenarios
D .5 The Scenario Cycle
D .6 Scenario Anatomy: Attributes and Alternatives
D .7 A Familiar Parallel
D .8 Scenario Behavior: Inheritance
• Overriding inheritance
D .9 Overriding Inheritance
D .10 Dynamic Inheritance
D .11 When are Values Local, and When are They Inherited?
D .12 Minimizing Effort through Attribute Inheritance
D .13 Minimizing Effort through Scenario Inheritance
D .14 A Water Distribution Example
D .15 Building the Model (Average Day Conditions)
D .16 Analyzing Different Demands (Maximum Day Conditions)
D .17 Another Set of Demands (Peak Hour Conditions)
E .7 FlowMaster
0 of .
Results for:
No results containing your search query
P. 1
Sewer Cad Users Guide

Sewer Cad Users Guide

Ratings: (0)|Views: 902 |Likes:
Published by downloadused

More info:

Published by: downloadused on Sep 02, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

05/27/2013

pdf

text

original

You're Reading a Free Preview
Pages 8 to 108 are not shown in this preview.
You're Reading a Free Preview
Pages 116 to 224 are not shown in this preview.
You're Reading a Free Preview
Pages 232 to 297 are not shown in this preview.
You're Reading a Free Preview
Pages 305 to 327 are not shown in this preview.
You're Reading a Free Preview
Pages 335 to 368 are not shown in this preview.

Activity (20)

You've already reviewed this. Edit your review.
1 hundred reads
1 thousand reads
mazzam75 liked this
gfgfl3 liked this
bhvramana liked this
maherkh liked this
Steve Duncan liked this
alvaro_oli liked this
Animesh Bhatt liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->