You are on page 1of 2

Resolucin de problemas de DHCP y NAT

Configuracin de NAT

R2(config)#ip nat pool NAT_POOL 209.165.201.9 209.165.201.14 netmask 255.255.255.248


R2(config)#access-list 1 permit 172.16.10.0 0.0.0.255
R2(config)#access-list 2 permit 172.16.11.0 0.0.0.255
R2(config)#ip nat inside source list 1 pool NAT_POOL overload
R2(config)#ip nat inside source list 2 pool NAT_POOL overload
R2(config)#
R2(config)#interface serial 0/0/0
R2(config-if)#ip nat inside
R2(config-if)#exit
R2(config)#interface serial 0/0/1
R2(config-if)#ip nat outside
R2(config-if)#exit
R2(config)#
Otra Forma
R2(config)#access-list 1 permit 172.16.10.0 0.0.0.255
R2(config)#access-list 2 permit 172.16.11.0 0.0.0.255
R2(config)#ip nat inside source list 1 interface serial 0/0/1 overload
R2(config)#ip nat inside source list 2 interface serial 0/0/1 overload
R2(config)#interface serial 0/0/0
R2(config-if)#ip nat inside
R2(config-if)#exit
R2(config)#interface serial 0/0/1
R2(config-if)#ip nat outside
R2(config-if)#exit
R2(config)#
Configuracin de DHCP

R1(config)#ip dhcp excluded-address 172.16.10.1 172.16.10.3


R1(config)#ip dhcp excluded-address 172.16.11.1 172.16.11.3

R1(config)#ip dhcp pool R1_LAN10


R1(dhcp-config)#network 172.16.10.0 255.255.255.0
R1(dhcp-config)#default-router 172.16.10.1
R1(dhcp-config)#dns-server 172.16.20.254
R1(dhcp-config)#exit
R1(config)#ip dhcp pool R1_LAN11
R1(dhcp-config)#network 172.16.11.0 255.255.255.0
R1(dhcp-config)#default-router 172.16.11.1
R1(dhcp-config)#dns-server 172.16.20.254
R1(dhcp-config)#exit
R1(config)#

You might also like