You are on page 1of 3

TASK - 1

HQ
interface serial 0/0/0
encapsulation frame-relay
no shutdown
frame-relay lmi-type q933a
exit
interface serial 0/0/0.41 point-to-point
ip address 10.255.255.1 255.255.255.252
frame-relay interface-dlci 41
exit
interface serial 0/0/0.42 point-to-point
ip address 10.255.255.5 255.255.255.252
frame-relay interface-dlci 42
exit
interface serial 0/0/0.43 point-to-point
ip address 10.255.255.9 255.255.255.252
frame-relay interface-dlci 43
exit
copy r s
B1
interface serial 0/0/0
encapsulation frame-relay
frame-relay lmi-type q933a
ip address 10.255.255.2 255.255.255.252
no shutdown
copy r s
B2
interface serial 0/0/0
encapsulation frame-relay
frame-relay lmi-type q933a
ip address 10.255.255.6 255.255.255.252
no shutdown
copy r s
B3
interface serial 0/0/0
encapsulation frame-relay ietf
frame-relay lmi-type ansi
ip address 10.255.255.10 255.255.255.252
no shutdown
exit
copy r s

HQ
conf t
interface fa0/0
ip address 10.0.1.1 255.255.255.0
no shutdown
do copy r s
--------------------------------------------------------------------------------------------------------------------------------------------TASK - 2

HQ
conf t
Enter configuration commands, one per line. End with CNTL/Z.
interface serial 0/1/0
ip address 209.165.201.1 255.255.255.252
no shutdown
encapsulation ppp
ppp authentication chap
exit
username ISP password ciscochap
do ping 209.165.201.1
do copy r s
interface serial 0/0/1
ip address 10.255.255.253 255.255.255.252
no shutdown
encapsulation ppp
ppp authentication pap
ppp pap sent-username HQ password ciscopap
exit
username NewB password ciscopap
interface serial 0/0/1
clock rate 64000
do copy r s
NEWB
conf t
username HQ password ciscopap
do copy r s
--------------------------------------------------------------------------------------------------------------------------------------------TASK - 3
HQ
conf t
ip access-list standard NAT_LIST
permit 10.0.0.0 0.255.255.255
exit
ip nat pool XYZCORP 209.165.200.241 209.165.200.245 net 255.255.255.248
ip nat inside source list NAT_LIST pool XYZCORP overload
ip nat inside source static 10.0.1.2 209.165.200.246
interface serial 0/0/0.41
ip nat inside
interface serial 0/1/0
ip nat outside

HQ
enable
conf t

ip route 0.0.0.0 0.0.0.0 Serial 0/1/0


NEWB
ip route 10.4.5.0 255.255.255.0 Serial 0/0/1
B1(config)#ip ro 0.0.0.0 0.0.0.0 10.255.255.1
B2(config)#ip ro 0.0.0.0 0.0.0.0 10.255.255.5
B3(config)#ip ro 0.0.0.0 0.0.0.0 10.255.255.9

You might also like