You are on page 1of 4

Earlier.. we are having the sp-73 issue.

Note 1629558 - Linux 3.x kernel

As in above note .. the issue has been fixed in 720: SAP HOST AGENT 7.20 PL 95

Linux-vm01:/usr/sap/hostupgrade # ./saphostexec -upgrade

Upgrade lo

so.Unable to stat /usr/sap/hostctrl/exe/libslcryptokernel.so [Thr 140286229497632] /usr/sap/hostupgrade/ldapreg is newer than /usr/sap/hostct rl/exe/ldapreg .Upgrade service [Thr 140286229497632] Thu Mar 13 03:41:14 2014 [Thr 140286229497632] *** WARNING => HostExecUpgrade initialization .Unable to stat /usr/sap/hostctrl/exe/libsapdbhdbctrl.sha256: No such file or director y [HostExecAuto 125] [Thr 140286229497632] *** WARNING => HostExecUpgrade initialization .so [Thr 140286229497632] /usr/sap/hostupgrade/saposcol is newer than /usr/sap/hostc trl/exe/saposcol [Thr 140286229497632] /usr/sap/hostupgrade/sapacosprep is newer than /usr/sap/ho stctrl/exe/sapacosprep [Thr 140286229497632] /usr/sap/hostupgrade/libsapacosprep.Unable to stat /usr/sap/hostctrl/exe/libslcryptokernel.Unable to stat /usr/sap/hostctrl/exe/sapcimb: No such file or directory [HostExecAuto 125] [Thr 140286229497632] *** WARNING => HostExecUpgrade initialization .Unable to stat /usr/sap/hostctrl/exe/SAPCAR: No such file or directory [HostExecAuto 125] [Thr 140286229497632] /usr/sap/hostupgrade/saphostexec is newer than /usr/sap/ho stctrl/exe/saphostexec [Thr 140286229497632] /usr/sap/hostupgrade/sapstartsrv is newer than /usr/sap/ho stctrl/exe/sapstartsrv [Thr 140286229497632] /usr/sap/hostupgrade/saphostctrl is newer than /usr/sap/ho stctrl/exe/saphostctrl [Thr 140286229497632] /usr/sap/hostupgrade/sapcontrol is newer than /usr/sap/hos tctrl/exe/sapcontrol [Thr 140286229497632] /usr/sap/hostupgrade/lssap is newer than /usr/sap/hostctrl /exe/lssap [Thr 140286229497632] /usr/sap/hostupgrade/hostexecstart is newer than /usr/sap/ hostctrl/exe/hostexecstart [Thr 140286229497632] /usr/sap/hostupgrade/sapuxuserchk is newer than /usr/sap/h ostctrl/exe/sapuxuserchk [Thr 140286229497632] /usr/sap/hostupgrade/librfccm.so is newer than /usr/sap/ho stctrl/exe/librfccm.so: No such file or directory [HostEx ecAuto 125] [Thr 140286229497632] *** WARNING => HostExecUpgrade initialization .so: No such file or directory [Host ExecAuto 125] [Thr 140286229497632] *** WARNING => HostExecUpgrade initialization .so is newer than /usr/ sap/hostctrl/exe/libsapacosprep.

so failed [HostExecAuto 290] [Thr 140286229497632] /usr/sap/hostupgrade/libsapdbhdbctrl.so [Thr 140286229497632] *** ERROR => GetSAPFileVersion on /usr/sap/hostctrl/exe/li bsapdbhdbctrl.so [Thr 140286229497632] /usr/sap/hostupgrade/sapcpp47.so is newer than /usr /sap/hostctrl/exe/libsapdboractrl.so [Thr 140286229497632] /usr/sap/hostupgrade/libsapdbsybctrl.so is newer than /usr/sap/ho stctrl/exe/sapcpp47.so [Thr 140286229497632] /usr/sap/hostupgrade/sapcimc is newer than /usr/sap/hostct rl/exe/sapcimc [Thr 140286229497632] *** ERROR => GetSAPFileVersion on /usr/sap/hostctrl/exe/sa pcimb failed [HostExecAuto 290] [Thr 140286229497632] /usr/sap/hostupgrade/sapcimb is newer than /usr/sap/hostct rl/exe/sapcimb [Thr 140286229497632] hostagent_acknowledgements.txt is ignored for upgrade chec k.so is newer than /usr/sap/h ostctrl/exe/sldreglib.so [Thr 140286229497632] /usr/sap/hostupgrade/libsapdboractrl. [Thr 140286229497632] *** ERROR => GetSAPFileVersion on /usr/sap/hostctrl/exe/SA PCAR failed [HostExecAuto 290] [Thr 140286229497632] /usr/sap/hostupgrade/SAPCAR is newer than /usr/sap/hostctr l/exe/SAPCAR Upgrade saphostexec / saphostcontrol .so is newer than /usr /sap/hostctrl/exe/libsapdbadactrl.so [Thr 140286229497632] /usr/sap/hostupgrade/libsapdbdb6ctrl.so [Thr 140286229497632] /usr/sap/hostupgrade/sapdbctrl is newer than /usr/sap/host ctrl/exe/sapdbctrl [Thr 140286229497632] /usr/sap/hostupgrade/libsapdbadactrl.[Thr 140286229497632] /usr/sap/hostupgrade/ldappasswd is newer than /usr/sap/hos tctrl/exe/ldappasswd [Thr 140286229497632] /usr/sap/hostupgrade/sldreg is newer than /usr/sap/hostctr l/exe/sldreg [Thr 140286229497632] /usr/sap/hostupgrade/sldreglib.so [Thr 140286229497632] /usr/sap/hostupgrade/xml71d.so is newer than /usr /sap/hostctrl/exe/libsapdbhdbctrl.so is newer than /usr /sap/hostctrl/exe/libsapdbsybctrl.so is newer than /usr /sap/hostctrl/exe/libsapdbdb6ctrl.so is newer than /usr/sap/host ctrl/exe/xml71d.

.....-> Start /usr/sap/hostctrl/exe/saphostexec pf=/usr/sap/ hostctrl/exe/host_profile <start hostcontrol using profile /usr/sap/hostctrl/exe/host_profile ok [OK] SAPHostExec / SAPHostControl successfully upgraded . saphostexec is already running (pid=7527). Stopping...ok Copy Executable .ok Install SYS-V service .Check Installation Path ..