You are on page 1of 3

no service timestamps log datetime msec

no service timestamps debug datetime msec


no service password-encryption
!
hostname DLS1
!
ip routing
!
mls qos
!
!
!
spanning-tree mode mst
!
!
spanning-tree mst configuration
name CISCO
revision 1
instance 1 vlan 10,20
instance 2 vlan 30,99
!
spanning-tree mst 1 root primary
spanning-tree mst 2 root secondary
!
!
interface Port-channel1
description --> SWITCH-ALS1
switchport trunk encapsulation dot1q
switchport mode trunk
no shutdown
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
no shutdown
!
interface FastEthernet0/8
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 1 mode active
no shutdown
!
interface FastEthernet0/9
switchport trunk encapsulation dot1q
switchport mode trunk
no shutdown
!
interface FastEthernet0/10
switchport trunk encapsulation dot1q
switchport mode trunk
no shutdown
!
interface FastEthernet0/11
no switchport
ip address 172.16.11.1 255.255.255.0
no shutdown
!
interface FastEthernet0/12
switchport trunk encapsulation isl
switchport mode trunk
no shutdown
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 172.16.10.1 255.255.255.0
standby 10 ip 172.16.10.254
standby 10 priority 110
standby 10 preempt
!
interface Vlan20
ip address 172.16.20.1 255.255.255.0
standby 20 ip 172.16.20.254
standby 20 priority 110
standby 20 preempt
!
interface Vlan30
ip address 172.16.30.1 255.255.255.0
standby 30 ip 172.16.30.254
standby 30 preempt
!
interface Vlan99
ip address 172.16.99.1 255.255.255.0
standby 99 ip 172.16.99.254
standby 99 preempt
!
!
ip classless
!
ip flow-export version 9
!
router eigrp 1
network 172.16.0.0
no auto-summary
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end

You might also like