You are on page 1of 4

CCNP ROUTE LAB 3.

7
1.) addressing scheme
HQ#
conf t
int s0/1/0.102
ip add 10.1.1.1 255.255.255.252
no shut
exit
int s0/1/0.103
ip add 10.1.1.5 255.255.255.252
no shut
exit
int lo1
ip add 10.1.1.9 255.255.255.252
no shut
exit
EAST#
conf t
int s0/1/0.201
ip add 10.1.1.2 255.255.255.252
no shut
exit
int lo101
ip add 10.1.1.101 255.255.255.252
no shut
exit
int lo105
ip add 10.1.1.105 255.255.255.252
no shut
exit
int lo109
ip add 10.1.1.109 255.255.255.252
no shut
exit
int lo113
ip add 10.1.1.113 255.255.255.252
no shut
exit
WEST#
conf t
int s0/0/0.301
ip add 10.1.1.6 255.255.255.252
no shut
exit
int lo3
ip add 10.1.1.13 255.255.255.252
no shut

exit
2.) Configure OSPF
HQ#
router ospf 1
network 10.1.1.8 0.0.0.3 area 0
network 10.1.1.0 0.0.0.3 area 100
network 10.1.1.4 0.0.0.3 area 300
EAST#
router ospf 1
network 10.1.1.0 0.0.0.3 area 100
network 10.1.1.100 0.0.0.3 area 200
network 10.1.1.104 0.0.0.3 area 200
network 10.1.1.108 0.0.0.3 area 200
network 10.1.1.112 0.0.0.3 area 200
WEST#
router ospf 1
network 10.1.1.4 0.0.0.3 area 300
4.) frame relay subnets
FR#
frame-relay switching
int s0/1/0
encapsulation frame-relay
no ip route-cache
clock rate 64000
frame-relay intf-type dce
frame-relay route 102 int
frame-relay route 103 int
no shut
exit
int s0/1/1
clock rate 64000
encapsulation frame-relay
frame-relay intf-type dce
frame-relay route 201 int
no shut
exit
int s0/2/0
encapsulation frame-relay
no ip route-cache
frame-relay intf-type dce
clock rate 64000
frame-relay route 301 int
no shut
HR#
int s0/1/0
encapsulation frame-relay

ietf

s0/1/1 201
s0/2/0 301

ietf
s0/1/0 102

ietf

s0/1/0 103

int s0/1/0.102 point-to-point


frame-relay interface-dlci 102
no shut
exit
int s0/1/0.103 point-to-point
frame-relay interface-dlci 103
no shut
exit
EAST#
int s0/1/0
encapsulation frame-relay
int s0/1/0.201 point-to-point
frame-relay interface-dlci 201
no shut
exit
WEST#
int s0/0/0
encapsulation frame-relay
int s0/0/0.301 point-to-point
frame-relay interface-dlci 301
no shut
exit
#show frame-relay route...no
5.) area 300 nssa
HQ#
router ospf 1
area 300 nssa
WEST#
router ospf 1
area 300 nssa default-information-originate
6.) summarization area 200
EAST#
router ospf 1
network 10.1.1.96 255.255.255.224 area 200
7.)redistribute on WEST into ospf
WEST#
router ospf 1
redistribute connected subnets
8.) Virtual Link

EAST#
router ospf 1
area 100 virtual-link 10.1.1.9
HQ#
router ospf 1
area 100 virtual-link 10.1.1.113

TCL Script
tclsh
foreach address {
10.1.1.9
10.1.1.13
10.1.1.101
10.1.1.105
10.1.1.109
10.1.1.113
10.1.1.1
10.1.1.2
10.1.1.5
10.1.1.6
} {
ping $address }

You might also like