You are on page 1of 3

version 12.

4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip icmp rate-limit unreachable
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
key chain OER
key 1
key-string CISCO
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
oer master
policy-rules OER
logging
!
border 1.1.1.1 key-chain OER
interface Serial0/0 external
interface FastEthernet1/0 external
interface FastEthernet0/1 internal
interface FastEthernet0/0 internal
!
learn
periodic-interval 0
monitor-period 1
no max range receive
mode route control
!
oer border
local Loopback0
master 1.1.1.1 key-chain OER
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
ip address 10.10.12.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 172.16.14.1 255.255.255.252
clock rate 2000000
!
interface FastEthernet0/1
ip address 10.10.13.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
clock rate 2000000
!
interface FastEthernet1/0
ip address 172.14.14.1 255.255.255.0
speed 100
full-duplex
!
router ospf 123
router-id 1.1.1.1
log-adjacency-changes
network 1.1.1.1 0.0.0.0 area 0
network 10.10.12.1 0.0.0.0 area 0
network 10.10.13.1 0.0.0.0 area 0
default-information originate always
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 172.14.14.4
ip route 0.0.0.0 0.0.0.0 172.16.14.2 5
!
!
no ip http server
no ip http secure-server
!
ip access-list extended ICMP-TRAFFIC
permit icmp any host 4.4.4.4
ip access-list extended TELNET-TRAFFIC
permit tcp any host 44.44.44.44 eq chargen
!
!
!
!
!
!
!
oer-map OER 10
match traffic-class access-list ICMP-TRAFFIC
set next-hop 172.14.14.4
!
oer-map OER 20
match traffic-class access-list TELNET-TRAFFIC
set next-hop 172.16.14.2
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line aux 0
line vty 0 4
!
!
end

You might also like