You are on page 1of 1

CONFIGURACION DE VLANSin

You should be able to do this with Fa 0, but the switch ports Fa 1 to 8 are layer 2 only, not
layer 3 which will allow you to configure an IP address.
What you can do though, is define more VLANs e.g 10, 20 and 30
then configure VLAN interfaces for each e.g.
interface Vlan 10
ip address 10.1.0.0. 255.255.0.0
interface Vlan 20
ip address 10.2.0.0. 255.255.0.0
interface Vlan 30
ip address 10.3.0.0. 255.255.0.0
Then configure the switch ports for each VLAN, e.g.
interface Fa 1
switchport mode access
switchport access vlan 10
interface Fa 2
switchport mode access
switchport access vlan 20
interface Fa 3
switchport mode access
switchport access vlan 30

https://learningnetwork.cisco.com/thread/43820
http://www.youtube.com/watch?v=4KwsC4qPYLI

You might also like