You are on page 1of 2

enable

config t
hostname S1
interface vlan 1
ip address 192.168.1.2 255.255.255.0
no shut
enable secret cisco12345
line console 0
password ciscoconpass
exec-timeout 5 0
login
logging synchronous
no ip domain-lookup
ip domain-name ccnasecurity.com
username admin privilege 15 secret cisco12345
line vty 0 4
privilege level 15
exec-timeout 5 0
login local
transport input ssh
line vty 5 15
no login
exit
crypto key rsa general-keys modulus 1024 !crypto key generate rsa enter y luego
1024
ip ssh time-out 90
ip ssh authentication-retries 2
spanning-tree vlan 1 priority 0
interface fastEthernet 0/1
switchport mode trunk
switchport trunk native vlan 99
switchport nonegotiate
storm-control broadcast level 50
interface fastEthernet 0/5
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable
interface fastEthernet 0/6
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable

--------------------SWITCH 2------------------enable
config t
hostname S2
interface vlan 1

ip address 192.168.1.3 255.255.255.0


no shut
enable secret cisco12345
line console 0
password ciscoconpass
exec-timeout 5 0
login
logging synchronous
no ip domain-lookup
ip domain-name ccnasecurity.com
username admin privilege 15 secret cisco12345
line vty 0 4
privilege level 15
exec-timeout 5 0
login local
transport input ssh
line vty 5 15
no login
exit
crypto key rsa general-keys modulus 1024 !crypto key generate rsa enter y luego
1024
ip ssh time-out 90
ip ssh authentication-retries 2
interface fastEthernet 0/1
switchport mode trunk
switchport trunk native vlan 99
switchport nonegotiate
storm-control broadcast level 50
interface fastEthernet 0/18
switchport mode access
spanning-tree portfast
spanning-tree bpduguard enable

You might also like