You are on page 1of 1

configure terminal

hostname ASA-5520
enable password Demo123; encrypted
interface gigabitethernet 0
nameif outside
security-level 100
ip address 172.16.99.2 255.255.255.0
no shut
interface gigabitethernet 1
nameif inside
security-level 0
ip address 10.10.10.1 255.255.255.0
no shut
object network LAN
subnet 10.10.10.0 255.255.255.0
nat (inside,outside) dynamic interface
access-list outside_in extended permit icmp any any echo-reply
access-list outside_in extended deny ip any any log
access-group outside_in in interface outside
route outside 0.0.0.0 0.0.0.0 172.16.99.1
aaa authentication serial console LOCAL
aaa authentication ssh console LOCAL
aaa authentication http console LOCAL
http server enable
http 10.10.10.0 255.255.255.0 inside
ssh 10.10.10.0 255.255.255.0 inside
dhcpd dns 10.10.10.1
dhcpd address 10.10.10.51-10.10.10.100 inside
dhcpd enable inside
username admin password Demo123; privilege 15

You might also like