You are on page 1of 9

R1>en

R1#conf terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#router eigrp 100
R1(config-router)#network 18.20.30.0 255.255.255.0
R1(config-router)#network 6.7.8.0 255.255.255.0
R1(config-router)#end
R1#
%SYS-5-CONFIG_I: Configured from console by console
R1#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
R1#exit

R2>en
R2#conf terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#router eigrp 100
R2(config-router)#network 6.7.8.0 255.255.255.0
R2(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 100: Neighbor 6.7.8.1 (Serial0/0/0) is up: new
adjacency
R2(config-router)#network 6.7.8.0 255.255.255.0
R2(config-router)#network 11.12.14.0 255.255.255.0
R2(config-router)#end
R2#
%SYS-5-CONFIG_I: Configured from console by console
R2#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
R2#
R3>en
R3#conf terminal
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#router eigrp 100
R3(config-router)#11.12.14.0 255.255.255.0
^
% Invalid input detected at '^' marker.
R3(config-router)#network 11.12.14.0 255.255.255.0

R3(config-router)#
%DUAL-5-NBRCHANGE: IP-EIGRP 100: Neighbor 11.12.14.2 (Serial0/0/0) is up:
new adjacency
R3(config-router)#network 11.12.14.0 255.255.255.0
R3(config-router)#network 16.168.20.0 255.255.255.0
R3(config-router)#end
R3#
%SYS-5-CONFIG_I: Configured from console by console
R3#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
R3#

Ping pc1 a pc2


PC>ping 16.168.20.10
Pinging 16.168.20.10 with 32 bytes of data:
Reply
Reply
Reply
Reply

from
from
from
from

16.168.20.10:
16.168.20.10:
16.168.20.10:
16.168.20.10:

bytes=32
bytes=32
bytes=32
bytes=32

time=10ms
time=11ms
time=10ms
time=11ms

TTL=125
TTL=125
TTL=125
TTL=125

Ping statistics for 16.168.20.10:


Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 10ms, Maximum = 11ms, Average = 10ms

Ping pc2 a pc1


PC>ping 18.20.30.10
Pinging 18.20.30.10 with 32 bytes of data:
Reply
Reply
Reply
Reply

from
from
from
from

18.20.30.10:
18.20.30.10:
18.20.30.10:
18.20.30.10:

bytes=32
bytes=32
bytes=32
bytes=32

time=10ms
time=10ms
time=11ms
time=10ms

TTL=125
TTL=125
TTL=125
TTL=125

Ping statistics for 18.20.30.10:


Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:


Minimum = 10ms, Maximum = 11ms, Average = 10ms

OSPF
Router>en

Router#conf t
Router#conf terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface serial 0/0/0
Router(config-if)#ip address 15.16.16.1 255.255.252.0
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
Router(config-if)#exit
Router(config)#interface serial 0/0/1
Router(config-if)#ip address 17.18.64.1 255.255.254.0
Router(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to down
Router(config-if)#exit
Router(config)#interface fa 0/0
Router(config-if)#ip address Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#interface serial 0/0/0
R1(config-if)#ip address 15.16.16.2 255.255.252.0
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
R1(config-if)#exit
R1(config)#interface fa 0/0
R1(config-if)#ip address 192.168.5.128 255.255.255.248
Bad mask /29 for address 192.168.5.128
R1(config-if)#ip address 192.168.5.128 255.255.255.255.248
^
% Invalid input detected at '^' marker.
R1(config-if)#ip address 192.168.5.128 255.255.255.248
Bad mask /29 for address 192.168.5.128
R1(config-if)#ip address 192.168.5.129 255.255.255.248
R1(config-if)#no shutdown
R1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up
R1(config-if)#exit
R1(config)#interface serial 0/0/1
R1(config)#exit
R1#
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up
Router(config-if)#
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
ROUTER 2
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface serial 0/0/0
Router(config-if)#ip address 15.16.16.2 255.255.252.0
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
Router(config-if)#exit
Router(config)#interface fa 0/0
Router(config-if)#ip
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state
to up
% Incomplete command.
Router(config-if)#ip address 60.90.128.1 255.255.240.0
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up
Router(config-if)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#copy run start

Destination filename [startup-config]?


Building configuration...
[OK]
ROUTER 3
Router>en
Router#conf t
Router#conf terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface serial 0/0/1
Router(config-if)#ip address 17.18.64.2 255.255.254.0
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
Router(config-if)#exit
Router(config)#interface se
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state
to u
% Incomplete command.
Router(config)#interface fa 0/0
Router(config-if)#ip address 50.70.80.65 255.255.255.240
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up
Router(config-if)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
CONFIGURANDO OSPF
R1>en
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.

R1(config)#router ospf 1
R1(config-router)#network 15.16.16.0 0.0.3.255 area 0
R1(config-router)#
07:49:00: %OSPF-5-ADJCHG: Process 1, Nbr 60.90.128.1 on Serial0/0/0 from
LOADING to FULL, Loading Done
R1(config-router)#network 192.168.5.128 0.0.0.7 area 1
R1(config-router)#exit
R1(config)#exit
R1#
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#router ospf 1
R2(config-router)#network 15.16.16.0 0.0.3.255 area 0
R2(config-router)#
00:08:03: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.5.129 on Serial0/0/0 from
LOADING to FULL, Loading Done
R2(config-router)#network 60.90.128.0 0.0.15.255 area 0
R2(config-router)#network 17.18.64.0 0.0.1.255 area 0
R2(config-router)#exit
R2(config)#exit
R2#
%SYS-5-CONFIG_I: Configured from console by console
R2#copy run start
Destination filename [startup-config]?
Building configuration...
[OK]
R2#
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R3
R3(config)#router ospf 1
R3(config-router)#network 50.70.80.64 0.0.0.15 area 0
R3(config-router)#network 17.18.64.0 0.0.1.255 area 0
R3(config-router)#exit
R3(config)#exit
R3#
%SYS-5-CONFIG_I: Configured from console by console
R3#
00:15:19: %OSPF-5-ADJCHG: Process 1, Nbr 60.90.128.1 on Serial0/0/1 from
LOADING to FULL, Loading Done

R3#copy run start


Destination filename [startup-config]?
Building configuration...
[OK]
R3#

ACL
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#interface serial 0/0/0
R1(config-if)#ip address 8.8.8.9 255.255.255.252
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
R1(config-if)#exit
R1(config)#interface fa 0/0
R1(config-if)#ip addres 172.16.1.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed
state to up
R1(config-if)#exit

Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R2
R2(config)#interface serial 0/0/0
R2(config-if)#ip address 8.8.8.10 255.255.255.252
R2(config-if)#no shutdown
R2(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R2(config-if)#exit

R2(config)#ip addres
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state
to u
^
% Invalid input detected at '^' marker.
R2(config)#interface fa 0/0
R2(config-if)#ip address 172.16.2.1 255.255.255.0
R2(config-if)#exit
R2(config)#exit
R2#

You might also like