You are on page 1of 3

###############################################################################

ETHERCHANNEL
LACP
inter range eth1/1-2
switchport trunk encapsulation dot1q
switchport mode trunk
channel-protocol lacp mode active
channel-group 1
no sh
exit
####################################
PAgP
inter range eth1/1-2
switchport trunk encapsulation dot1q
switchport mode trunk
channel-protocol pagp mode desirable
channel-group 1
no sh
exit
###############################################################################
SVI
ip routing
inter vlan 10
ip add 172.16.1.1 255.255.255.0
no shut
exit
###############################################################################
HSRP
interface
standby 1
standby 1
standby 2
standby 2

vlan 2
ip 10.0.0.1
priority 200
ip 10.0.10.1
priority 200

(preemption)
inter vlan 2
standby 1 preempt
(tracking)
inter vlan 2
standby 1 track eth1/2 11
(timers)
inter vlan 2
standby 1 timers 4 6
###############################################################################
TACACS
aaa new-model
aaa authentication login default group tacacs+ local enable
aaa authorization exec default group tacacs+ local
tacacs-server host 192.168.0.109
tacacs-server key cisco123

###############################################################################
SSH
enable secret cisco
ip domain-name pablo.cl
crypto key generate rsa
1024
line vty 0 4
transport input ssh
login local
###############################################################################
STP ROOT PRIMARIO Y SECUNDARIO
#####
DLS1#
spanning-tree vlan 1,100 root primary
spanning-tree vlan 200 root secondary
#####
DLS2#
spanning-tree vlan 1,100 root secondary
#######################################
ROOT GUARD
interface range f0/1-2
spanning-tree guard root
#show spanning-tree inconsistentports
#######################################
BPDU GUARD
spanning-tree portfast bpduguard default
#show spanning-tree summary
########################################
UDLD
interface range FastEthernet 0/1 - 24
udld port aggressive
exit
udld enable
#show udld f0/15

###############################################################################
Router Based Access-list (RACL)
ip access-list extended racl
permit ip host 10.1.1.2 host 192.168.1.14
exit
inter eth0/0
no switchport
ip add 192.168.1.1 255.255.255.0

ip access-group racl in
exit
#show ip access-list summary
###############################################################################
Vlan Access List (VACL)
########
LAYER 3#
ip access-list extended DENY_IP
permit ip host 192.168.1.1 host 192.168.1.4
exit
vlan access-map DENY_VLAN 10
match ip address DENY_IP
action drop
exit
vlan access-map DENY_VLAN 20
action forward
exit
vlan filter DENY_VLAN vlan-list 7
#show vlan access map
########
LAYER 2#
mac access-list extended PERMIT_MAC
permit any any
exit
vlan access-map PERMIT_ALL
match mac address PERMIT_MAC
action forward
exit
vlan filter PERMIT_ALL vlan-list 7
#show vlan access-map

You might also like