You are on page 1of 4

Static Routing: ip route 10.2.0.0 255.255.255.0 s0/0/0 / 10.1.1.

2
Static default: ip route 0.0.0.0 10.1.1.1
EIGRP:

Interface serial 0/0/0


ip hello-interval eigrp 100 10
ip hold-time eigrp 100 30
ip summary-address eigrp 100 10.8.0.0 /13
OSPF:

R2: router ospf 2


router-id 2.2.2.2
network 172.16.12.0 0.0.0.3 area 1
network 192.168.2.0 0.0.0.255 area 1
R3: router ospf 5
router-id 3.3.3.3
network 172.16.13.0 0.0.0.3 area 2
network 192.168.3.0 0.0.0.255 area 2
Show ip ospf neighbour

R1: router ospf 2


area 1 virtual-link 3.3.3.3
R3 router ospf 2
area 1 virtual-link 1.1.1.1

R1:
Router rip
network 172.18.0.0
Network 172.19.0.0
Router ospf 10
network 192.168.2.0 area 0
redistribute rip subnets metric 30

OSPF INTO EIGRP redistribution.


router eigrp 100
redistribute ospf 10 metric 1500 100 255 1 1500
EIGRP INTO OSPF redistribution
router ospf 10
redistribute eigrp 100 subnets

R1:
access-list 5 deny ip 10.10.21.0 0.0.0.255
access-list 5 deny ip 10.10.22.0 0.0.0.255
access-list 5 deny ip 10.10.23.0 0.0.0.255
access-list 5 deny ip 10.10.24.0 0.0.0.255
access-list 5 permit any
router eigrp 100
redistribute ospf 10 metric 1500 100 255 1 1500
distribute-list 5 out ospf 10

Ip dhcp pool MYLAN


network 10.0.20.0 255.255.255.0
default-router 10.0.20.1
lease 2
exit
ip dhcp excluded-address 10.0.20.1 10.0.0.20.49
interface gi0/0
ip helper-address 172.16.1.1

You might also like