You are on page 1of 2

hostname R3

!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
interface Loopback3
ip address 10.3.3.3 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/2/0
ip address 10.1.103.3 255.255.255.248
no fair-queue
!
interface Serial0/2/1
ip address 10.1.203.1 255.255.255.248
!
interface Serial0/3/0
ip address 192.168.34.1 255.255.255.252
clock rate 128000
!
interface Serial0/3/1
no ip address
shutdown
clock rate 125000
!
router eigrp 65001
passive-interface Serial0/3/0
network 10.0.0.0
network 192.168.34.0 0.0.0.3
no auto-summary
!
router bgp 65001
no synchronization
bgp log-neighbor-changes
network 10.3.3.0 mask 255.255.255.0
neighbor 10.1.1.1 remote-as 65001
neighbor 10.1.1.1 update-source Loopback3
neighbor 10.1.1.1 next-hop-self
neighbor 10.2.2.2 remote-as 65001
neighbor 10.2.2.2 update-source Loopback3
neighbor 10.2.2.2 next-hop-self
neighbor 192.168.34.2 remote-as 65002
no auto-summary
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

You might also like