You are on page 1of 2

Cu hnh Routing trn router Cisco - Static Route

C php ca cu lnh Static Route:


ip route 'destination' 'subnet mask ca destination' 'next hop'

M hnh bi Lab:

Qui nh cc thng s cho bi Lab:


Cc cng kt ni gia cc thit b (xem trn m hnh).
R1: 10.0.0.1/24 (cng fa0/0), 172.16.0.1/24 (cng se0/0)
R2: 192.168.0.1/24 (cng fa0/0), 172.16.0.2/24 (cng se0/0)
PC1: 10.0.0.3/24, default gateway: 10.0.0.1
PC2: 192.168.0.3/24, default gateway: 192.168.0.1
Cc bc cu hnh:
- t tn cho 2 router.
- t IP cho cc cng ca 2 router (theo thng s trn).
- Cu hnh clock rate cho cng serial ca 2 router.
- Cu hnh routing (Static Route).
Trin khai:
// t tn cho router R1 :
Router>enable
Router#configure terminal
Router(config)#hostname R1

//t IP cho cng fa0/0 trn R1:


R1(config)#interface fa0/0
R1(config-if)#ip address 10.0.0.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
//t IP v clock rate cho cng se0/0 trn R1:
R1(config)#interface se0/0
R1(config-if)#ip address 172.16.0.1 255.255.255.0
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
R1(config-if)#exit
Cu hnh tng t cho router R2
// t tn cho router R2 :
Router>enable
Router#configure terminal
Router(config)#hostname R2
//t IP cho cng fa0/0 trn R2:
R2(config)#interface fa0/0
R2(config-if)#ip address 192.168.0.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
//t IP v clock rate cho cng se0/0 trn R2:
R2(config)#interface se0/0
R2(config-if)#ip address 172.16.0.2 255.255.255.0
R2(config-if)#clock rate 64000
R2(config-if)#no shutdown
R2(config-if)#exit
//Cu hnh routing (Static Route) trn R1:
R1(config)#ip route 192.168.0.0 255.255.255.0 172.16.0.2
//Cu hnh routing (Static Route) trn R2:
R2(config)#ip route 10.0.0.0 255.255.255.0 172.16.0.1

You might also like