You are on page 1of 5

Building configuration...

Current configuration : 7139 bytes


!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 52000
enable secret 5 $1$o6sa$RR6y5yPmqFpwwfnzLdP3F/
!
aaa new-model
!
!
aaa authentication login local_authen local
aaa authorization exec local_author local
!
!
aaa session-id common
!
crypto pki trustpoint TP-self-signed-3385401797
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3385401797
revocation-check none
rsakeypair TP-self-signed-3385401797
!
!
crypto pki certificate chain TP-self-signed-3385401797
certificate self-signed 01
3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D
69666963 6174652D 33333835 34303137 3937301E 170D3039 30333236
34395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33
30313739 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030
8100B6FF D3491720 B7D4AAA5 D71ED029 B422916A 1215E73A 3E7AF365
278E01AD 486CD8AF F8539B56 091543EF 80F2983D F3C6F284 55FE22DF
AE89D1E2 628A3107 8A6E4B78 9B7F06D6 DDB9F308 C2E5A2A8 A6B736D0
B8D2DF2A EBAE411D 405BBE03 881D0E8F B8888F5F D93F828A 1599C0D2
C6A90203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF
551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E
301F0603 551D2304 18301680 14D9CFBD 804E8EBA D0CE98B6 69AE6508
6F301D06 03551D0E 04160414 D9CFBD80 4E8EBAD0 CE98B669 AE650829
300D0609 2A864886 F70D0101 04050003 818100AD BF641858 EE5FE2BF
CA35FABE 4E175180 747632EA 30016AC3 3D6FF2D3 18E3DF84 6A610D93
D2D42BAC C5AC481B 58C7CD14 E520A790 1EA22AE2 2B14F848 1D290CA5
1A2DBCE7 8902C277 E50DBC5B FDC11403 CFBCC842 F559C575 C0E085F0
48B78964 925A1C6C 9FB12AEC 7DE7DCAB 351EF2
quit

04050030
43657274
30393536
03132649
33383534
81890281
3EDD840E
F18598EF
004396C9
4830FE5D
30220603
2E636F6D
29FDFDEE
FDFDEE6F
619A950D
08462604
0E34CF1A
CB337C6D

dot11 syslog
no ip source-route
ip cef
!
!
no ip bootp server
ip domain name yourdomain.com
!
parameter-map type protocol-info msn-servers
server name messenger.hotmail.com
server name gateway.messenger.hotmail.com
server name webmessenger.msn.com
parameter-map type protocol-info aol-servers
server name login.oscar.aol.com
server name toc.oscar.aol.com
server name oam-d09a.blue.aol.com
parameter-map type protocol-info yahoo-servers
server name scs.msg.yahoo.com
server name scsa.msg.yahoo.com
server name scsb.msg.yahoo.com
server name scsc.msg.yahoo.com
server name scsd.msg.yahoo.com
server name cs16.msg.dcn.yahoo.com
server name cs19.msg.dcn.yahoo.com
server name cs42.msg.dcn.yahoo.com
server name cs53.msg.dcn.yahoo.com
server name cs54.msg.dcn.yahoo.com
server name ads1.vip.scd.yahoo.com
server name radio1.launch.vip.dal.yahoo.com
server name in1.msg.vip.re2.yahoo.com
server name data1.my.vip.sc5.yahoo.com
server name address1.pim.vip.mud.yahoo.com
server name edit.messenger.yahoo.com
server name messenger.yahoo.com
server name http.pager.yahoo.com
server name privacy.yahoo.com
server name csa.yahoo.com
server name csb.yahoo.com
server name csc.yahoo.com
parameter-map type regex sdm-regex-nonascii
pattern [^\x00-\x80]
!
!
username admin privilege 15 secret 5 $1$Qde.$//prEcgpikvFsGQtpZv6c/
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp key limunzut2970 address 95.140.120.89 no-xauth
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
crypto map SDM_CMAP_1 1 ipsec-isakmp

description Tunnel to95.140.120.89


set peer 95.140.120.89
set transform-set ESP-3DES-SHA
match address 100
!
archive
log config
hidekeys
!
!
ip tcp synwait-time 10
!
class-map type inspect match-any SDM_AH
match access-group name SDM_AH
class-map type inspect match-any SDM_ESP
match access-group name SDM_ESP
!
!
!
!
interface Null0
no ip unreachables
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description $ETH-WAN$$FW_OUTSIDE$
ip address dhcp client-id FastEthernet4
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
crypto map SDM_CMAP_1
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$
ip address 192.168.1.155 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
!
ip forward-protocol nd
!
ip http server
ip http access-class 1
ip http authentication local
ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000


ip nat inside source route-map SDM_RMAP_1 interface FastEthernet4 overload
!
ip access-list extended SDM_AH
remark SDM_ACL Category=1
permit ahp any any
ip access-list extended SDM_ESP
remark SDM_ACL Category=1
permit esp any any
!
access-list 1 remark HTTP Access-class list
access-list 1 remark SDM_ACL Category=1
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 deny any
access-list 100 remark SDM_ACL Category=4
access-list 100 remark IPSec Rule
access-list 100 permit ip 192.168.1.152 0.0.0.7 192.168.254.200 0.0.0.3
access-list 101 remark SDM_ACL Category=2
access-list 101 remark IPSec Rule
access-list 101 deny ip 192.168.1.152 0.0.0.7 192.168.254.200 0.0.0.3
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
access-list 106 remark VTY Access-class list
access-list 106 remark SDM_ACL Category=1
access-list 106 permit ip 192.168.1.0 0.0.0.255 any
access-list 106 deny ip any any
no cdp run
!
!
route-map SDM_RMAP_1 permit 1
match ip address 101
!
!
control-plane
!
banner login ^CCCCCCC
----------------------------------------------------------------------Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege le
vel of 15.
Please change these publicly known initial credentials using SDM or the IOS CLI.
Here are the Cisco IOS commands.
username <myuser> privilege 15 secret 0 <mypassword>
no username cisco
Replace <myuser> and <mypassword> with the username and password you want to use
.
For more information about SDM please follow the instructions in the QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
----------------------------------------------------------------------^C
!
line con 0
login authentication local_authen
no modem enable

transport output telnet


line aux 0
login authentication local_authen
transport output telnet
line vty 0 4
access-class 106 in
privilege level 15
authorization exec local_author
login authentication local_authen
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

You might also like