You are on page 1of 2

interface vlan 1

no ip address
no nameif
interface vlan 2
ip add 200.111.232.5 255.255.255.248
nameif outside
interface vlan 3
ip add 98.200.26.241 255.255.255.248
nameif inside
interface e 0/0
sw acc vlan 2
in e 0/1
sw acc vlan 3
dhcpd address 98.200.26.242-98.200.26.244 inside
dhcpd enable
dhcpd dns 8.8.8.8 8.8.4.4 interface inside
route out 0 0 200.111.232.1
http server enable
http 98.200.26.240 255.255.255.248 inside
user sistemas password 515t3m45 privilege 15

no object network inside-subnet


no subnet 98.200.26.248 255.255.255.248
no nat (inside,outside) dynamic interface
crypto ikev1 enable outside
crypto ikev1 policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 25200
tunnel-group 200.10.167.1 type ipsec-l2l
tunnel-group 200.10.167.1 ipsec-attributes
ikev1 pre-shared-key v455.f4l4b3ll4
object network LAN
subnet 192.168.0.0 255.255.255.0
object network falabella_lan
subnet 10.145.4.0 255.255.255.0
access-list 100 extended permit ip object LAN object falabella_lan
crypto ipsec ikev1 transform-set FALABELLASet esp-3des esp-sha-hmac
crypto
crypto
crypto
crypto
crypto

map
map
map
map
map

outside_map
outside_map
outside_map
outside_map
outside_map

20 match address 100


20 set peer 200.10.167.1
20 set ikev1 transform-set FALABELLASet
20 set pfs
interface outside

nat (inside,outside) 1 source static object LAN destination static falabella_lan


no-proxy-arp route-lookup

You might also like