You are on page 1of 3

R1

---------------------------
configure terminal
interface serial 1/1
ip address 10.10.10.2 255.255.255.252
no shutdown
exit
interface serial 1/0
ip address 10.10.10.5 255.255.255.252
no shutdown
exit
ip cef distributed
do show running-config interface s1/0 | include cef no ip route-cache cef
interface s1/0
ip route-cache cef
exit
router ospf 100
network 10.10.10.0 0.0.0.255 area 0
exit
mpls ldp router-id loopback 0
interface loopback 0
ip address 10.10.10.103 255.255.255.255
no shutdown
exit
interface serial 1/1
mpls ip
interface serial 1/0
mpls ip

R2
---------------------------
configure terminal
interface serial 1/1
ip address 10.10.10.9 255.255.255.252
exit
interface serial 1/2
ip address 10.10.10.6 255.255.255.252
exit
ip cef distributed
do show running-config interface s1/1 | include cef no ip route-cache cef
interface s1/1
ip route-cache cef
exit
router ospf 100
network 10.10.10.8 0.0.0.255 area 0
exit
mpls ldp router-id loopback 0
interface loopback 0
ip address 10.10.10.103 255.255.255.255

interface serial 1/2


mpls ip
interface serial 1/1
mpls ip
R3
---------------------------
configure terminal
interface serial 1/0
ip address 10.10.10.1 255.255.255.252
exit
ip cef distributed
do show running-config interface s1/0 | include cef no ip route-cache cef
interface s1/0
ip route-cache cef
exit
router ospf 100
network 10.10.10.0 0.0.0.255 area 0
exit
mpls ldp router-id loopback 0
interface loopback 0
ip address 10.10.10.101 255.255.255.255

interface serial 1/0


mpls ip

R4
---------------------------
configure terminal
interface serial 1/2
ip address 10.10.10.10 255.255.255.252
exit
ip cef distributed
do show running-config interface s1/2 | include cef no ip route-cache cef
interface s1/2
ip route-cache cef
exit
router ospf 100
network 10.10.10.8 0.0.0.255 area 0
exit
mpls ldp router-id loopback 0
interface loopback 0
ip address 10.10.10.104 255.255.255.255

interface serial 1/2


mpls ip

You might also like