You are on page 1of 2

Sw1:

enable
config t
hostname Sw1
no ip domain lookup
vlan 123
name R1-R2-Sw2-Sw3
!
vlan 13
name R1-R3
!
vlan 24
name R2-R4
!
interface fa0/10
switchport mode access
switchport access vlan 123
!
interface fa0/13
switchport mode access
switchport access vlan 123
!
interface range fa0/1 - 2
switchport mode access
switchport access vlan 123
!
interface range fa0/11 - 12
shutdown
!
interface range fa0/14 - 15
shutdown

Sw2:
enable
config t
hostname Host_A
no ip domain lookup
interface fa0/10
no switchport
!
vlan 13
name R1-R3
!
vlan 24
name R2-R4
!
interface fa0/2
switchport mode access
switchport access vlan 13
!
interface fa0/1
switchport mode access
switchport access vlan 24
!
interface fa0/4
switchport mode access
switchport access vlan 24
!
interface fa0/16
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 13,24
!
interface range fa0/17-18
shutdown

Sw3:
enable
config t
hostname Host_B
no ip domain lookup
vlan 13
name R1-R3
!
interface fa0/13
no switchport
!
interface fa0/16
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 13

!
interface fa0/3
switchport mode access
switchport access vlan 13

R1:
enable
config t
hostname R1
no ip domain lookup
line con 0
exec-timeout 0

R2:
enable
config t
hostname R2
no ip domain lookup
line con 0
exec-timeout 0

R3:
enable
config t
hostname R3
no ip domain lookup
line con 0
exec-timeout 0

R4:
enable
config t
hostname R4
no ip domain lookup
line con 0
exec-timeout 0

You might also like