You are on page 1of 5

S1(config)#interface vlan 99

S1(config-if)#ip
S1(config-if)#ip ad
S1(config-if)#ip address 172.18.99.11 255.255.255.0
S1(config-if)#o shut
S1(config-if)#o shut
^
% Invalid input detected at '^' marker.

S1(config-if)#no shu
S1(config-if)#no shutdown
S1(config-if)#

S1(config-if)#ip de
S1(config-if)#exit
S1(config)#ip
S1(config)#ip de
S1(config)#ip default-gateway 172.18.99.1
S1(config)#vl
S1(config)#vlan 10
S1(config-vlan)#vlan
S1(config-vlan)#vlan
S1(config-vlan)#vlan 12
S1(config-vlan)#vlan 15
S1(config-vlan)#vlan 99
S1(config-vlan)#

S1#conf
S1#configure te
S1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
S1(config)#inte
S1(config)#interface ra
S1(config)#interface range fas
S1(config)#interface range fastEthernet 0/1 - 3
S1(config-if-range)#swic
S1(config-if-range)#switch
S1(config-if-range)#switchport mode
S1(config-if-range)#switchport mode acc
S1(config-if-range)#switchport mode access
S1(config-if-range)#
%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on GigabitEthernet0/2
(1), with S2 GigabitEthernet0/2 (99).

S1(config-if-range)#switc
S1(config-if-range)#switchport acc
S1(config-if-range)#switchport access vla
S1(config-if-range)#switchport access vlan 10
S1(config-if-range)#switc
S1(config-if-range)#switchport acc
S1(config-if-range)#switchport access vla
S1(config-if-range)#switchport access vlan 10
S1(config-if-range)#interface range fastEthernet 0/6 - 8
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport access vlan 12
S1(config-if-range)#interface range fastEthernet 0/11 - 13
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport access vlan 15
S1(config)#interface range gigabitEthernet 0/1 - 2
S1(config-if-range)#switc
S1(config-if-range)#switchport mode
S1(config-if-range)#switchport mode tru
S1(config-if-range)#switchport mode trunk
S1(config-if-range)#swi
%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on GigabitEthernet0/2
(1), with S2 GigabitEthernet0/2 (99).

S1(config-if-range)#swit
S1(config-if-range)#switchport tru
S1(config-if-range)#switchport trunk nat
S1(config-if-range)#switchport trunk native vl
S1(config-if-range)#switchport trunk native vlan 99
S1(config-if-range)#switchport trunk all
S1(config-if-range)#switchport trunk allowed vl
S1(config-if-range)#switchport trunk allowed vlan 10, 12, 15 , 99
S1(config-if-range)#switchport trunk allowed vlan 10,12,15,99

-----------------------------------------------------
ROUTER-----------------------------------------------------------------------------
-

R1(config)#inter
R1(config)#interface et
R1(config)#interface ethernet 0/1/0
R1(config-if)#ip ad
R1(config-if)#ip address 172.18.20.1 255.255.255.240
R1(config-if)#no shut
R1(config-if)#no shutdown

R1(config-if)#
%LINK-5-CHANGED: Interface Ethernet0/1/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/1/0, changed state to up

R1(config-if)#inte
R1(config-if)#int fa0/0
R1(config-if)#p
R1(config-if)#ip
R1(config-if)#ip ad
R1(config-if)#ip address 172.18.40.17 255.255.255.252
R1(config-if)#no shut
R1(config-if)#no shutdown

R1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to


up

R1(config-if)#inte serial0/0/0
R1(config-if)#ip ad
R1(config-if)#ip address 172.18.30.1 255.255.255.252
R1(config-if)#no shu
R1(config-if)#no shutdown

R1(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up

R1(config-if)#clo
R1(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0, changed state to up

R1(config-if)#ban
R1(config-if)#end
R1#
%SYS-5-CONFIG_I: Configured from console by console

R1#wr
Building configuration...
[OK]
R1#conf
R1#configure ter
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#seri
R1(config)#seri
R1(config)#serial
R1(config)#inte
R1(config)#interface ser
R1(config)#interface serial 0/0/0
R1(config-if)#ban
R1(config-if)#bandwidth 2000
R1(config-if)#do wr
Building configuration...
[OK]

///Troncales//
R1#conf
R1#configure ter
R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#inte
R1(config)#interface fa
R1(config)#interface fastEthernet 0/1
R1(config-if)#exi
R1(config)#interface fastEthernet 0/1.10
R1(config-subif)#en
R1(config-subif)#encapsulation dot
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip
R1(config-subif)#ip ad
R1(config-subif)#ip address 172.18.10.1 255.255.255.192
R1(config-subif)#interface fastEthernet 0/1.12
R1(config-subif)#en
R1(config-subif)#encapsulation do
R1(config-subif)#encapsulation dot1Q 12
R1(config-subif)#ip
R1(config-subif)#ip ad
R1(config-subif)#ip address 172.18.12.1 255.255.255.192
R1(config-subif)#interface fastEthernet 0/1.15
R1(config-subif)#encapsulation dot1Q 15
R1(config-subif)#ip address 172.18.15.1 255.255.255.192
R1(config-subif)#interface fastEthernet 0/1.99
R1(config-subif)#encapsulation dot1Q 99
R1(config-subif)#ip address 172.18.99.1 255.255.255.0
R1(config-subif)#
R1(config-subif)#exit
R1(config)#inte
R1(config)#interface fas
R1(config)#interface fastEthernet 0/1
R1(config-if)#no shu
R1(config-if)#no shutdown

OPSF

R1(config)#ro
R1(config)#router s
R1(config)#router os
R1(config)#router ospf 1<-- numero de proceso
R1(config-router)#router-id 1.1.1.1 <--etiqueta de red
R1(config-router)#network 172.18.30.0 0.0.0.3 <-- WildCard area 0 <-- donde
pertenece para interacturar con otros Routers
R1(config-router)#default-information originate

DHCP

R1(config)#ip dhcp excluded-address (para reservar las direcciones)


R1(config)#ip dhcp excluded-address 172.18.10.1 172.18.10.10 (Direccion inicio,
direccion final)
R1(config)#ip dhcp excluded-address 172.18.20.1 172.18.20.6
R1(config)#ip dhcp excluded-address 172.18.1.33 172.18.1.34

R1(config)#ip dhcp pool RED172-18-10 (Nombre de la red que se asigna)


R1(dhcp-config)#?
default-router Default routers
dns-server Set name server
exit Exit from DHCP pool configuration mode
network Network number and mask
no Negate a command or set its defaults
option Raw DHCP options
R1(dhcp-config)#ne
R1(dhcp-config)#network 172.18.10.0 255.255.255.192 (IP y Mask de la red)
R1(dhcp-config)#defaul
R1(dhcp-config)#default-router 172.18.10.1 (Gateway de la red)
R1(dhcp-config)#dns
R1(dhcp-config)#dns-server 172.18.21.2 (DNS)

---------------------------------------------------------
PROVEEDOR-----------------------------------------------------------------

CABLECOLOR(config)#ip route 172.18.0.0 255.255.0.0 200.182.20.5

--------------------------------------------------
NAT---------------------------------

R4(config)#ip nat inside source list 10 interface fastEthernet 0/0 overload (Se
coloca interface en la cual esta configurada la ip publica)

R4(config)#access-list 10 permit 172.18.0.0 0.0.255.255 (se coloca la lista de


redes que tendran acceso, puede ser una red en especifico o general en conjunto con
la wildcard)
Configurar salida y entrada de internet

Interface de salida
R4(config)#interface fastEthernet 0/0
R4(config-if)#ip nat out
R4(config-if)#ip nat outside

Interface de entrada

R4(config)#interface serial 0/0/0


R4(config-if)#ip nat insi
R4(config-if)#ip nat inside

You might also like