You are on page 1of 4

BR2

show run
Building configuration...
Current configuration : 1561 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname BR2
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
!
!
!
!
!
ip ssh version 1
ip name-server 0.0.0.0
!
!
spanning-tree vlan 1,10,20 priority 4096
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 172.16.1.225 255.255.255.248
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 172.16.1.129 255.255.255.192
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 172.16.1.193 255.255.255.224
!
interface FastEthernet0/1
ip address 10.10.10.2 255.255.255.252
ip access-group NO_WEB out
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
encapsulation frame-relay
!
interface Serial0/0/0.101 point-to-point
ip address 172.31.1.1 255.255.255.252
frame-relay interface-dlci 101
ip access-group NO_WEB out
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
!
router eigrp 100
network 172.16.0.0
network 172.31.0.0
no auto-summary
!
ip classless
ip route 172.17.1.0 255.255.255.248 FastEthernet0/1 100
!
!
ip access-list extended NO_WEB
permit tcp 172.16.1.192 0.0.0.31 any eq www
deny ip 172.16.1.192 0.0.0.31 any
permit ip any any
!
!
!
no cdp run
!
!
!
!
!
logging trap debugging
line con 0
exec-timeout 0 0
password cisco
login
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
!
ntp update-calendar
!
end

S1
show run
Building configuration...
Current configuration : 1433 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname S1
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
no ip domain-lookup
!
spanning-tree vlan 1,10,20 priority 4096
!
interface FastEthernet0/1
switchport mode trunk
!
interface FastEthernet0/2
switchport mode trunk
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
switchport access vlan 10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet1/1
!
interface GigabitEthernet1/2
!
interface Vlan1
ip address 172.16.1.226 255.255.255.248
!
ip default-gateway 172.16.1.225
!
logging trap debugging
!
line con 0
password cisco
logging synchronous
login
exec-timeout 0 0
!
line vty 0 4
exec-timeout 0 0
password cisco
logging synchronous
login
line vty 5 15
exec-timeout 0 0
password cisco
logging synchronous
login
!
!
end

You might also like