You are on page 1of 6

Configuraci�n de Routers

========================

R1
==
configure terminal
interface fastethernet 0/0
ip address 100.50.25.5 255.255.255.252
no shutdown
ip ospf cost 2
exit

interface fastethernet 1/0


ip address 100.50.25.9 255.255.255.252
no shutdown
ip ospf cost 6
exit

interface fastethernet 1/1


ip address 100.50.25.1 255.255.255.252
no shutdown
ip ospf cost 7
exit

OSPF y Enrutamiento
===================

configure terminal
router ospf 1
redistribute static metric 15 subnets
default-information originate
network 100.50.25.0 0.0.0.3 a 1
network 100.50.25.4 0.0.0.3 a 1
network 100.50.25.8 0.0.0.3 a 1
exit
exit
wr

R2
==
configure terminal
interface fastethernet 0/0
ip address 100.50.25.6 255.255.255.252
no shutdown
ip ospf cost 2
exit

interface fastethernet 1/0


ip address 100.50.25.25 255.255.255.252
no shutdown
ip ospf cost 3
exit

interface fastethernet 1/1


ip address 100.50.25.13 255.255.255.252
no shutdown
ip ospf cost 5
exit
OSPF y Enrutamiento
===================

configure terminal
router ospf 1
redistribute static metric 15 subnets
default-information originate
network 100.50.25.4 0.0.0.3 a 1
network 100.50.25.12 0.0.0.3 a 1
network 100.50.25.24 0.0.0.3 a 1
exit
exit
wr

R3
==
configure terminal
interface fastethernet 0/0
ip address 100.50.25.29 255.255.255.252
no shutdown
ip ospf cost 8
exit

interface fastethernet 1/0


ip address 100.50.25.10 255.255.255.252
no shutdown
ip ospf cost 6
exit

interface fastethernet 1/1


ip address 100.50.25.14 255.255.255.252
no shutdown
ip ospf cost 5
exit

OSPF y Enrutamiento
===================

configure terminal
router ospf 1
redistribute static metric 15 subnets
default-information originate
network 100.50.25.8 0.0.0.3 a 1
network 100.50.25.12 0.0.0.3 a 1
network 100.50.25.28 0.0.0.3 a 1
exit
exit
wr

R4
==
configure terminal
interface fastethernet 0/0
ip address 100.50.25.37 255.255.255.252
no shutdown
ip ospf cost 2
exit

interface fastethernet 1/0


ip address 100.50.25.26 255.255.255.252
no shutdown
ip ospf cost 3
exit

interface fastethernet 1/1


ip address 100.50.25.33 255.255.255.252
no shutdown
ip ospf cost 4
exit

interface fastethernet 2/0


ip address 100.50.25.22 255.255.255.252
no shutdown
ip ospf cost 5
exit

OSPF y Enrutamiento
===================

configure terminal
router ospf 1
redistribute static metric 15 subnets
default-information originate
network 100.50.25.20 0.0.0.3 a 1
network 100.50.25.24 0.0.0.3 a 1
network 100.50.25.32 0.0.0.3 a 1
network 100.50.25.36 0.0.0.3 a 1
exit
exit
wr

R5
==
configure terminal
interface fastethernet 0/0
ip address 100.50.25.30 255.255.255.252
no shutdown
ip ospf cost 8
exit

interface fastethernet 1/0


ip address 100.50.25.45 255.255.255.252
no shutdown
ip ospf cost 3
exit

interface fastethernet 1/1


ip address 100.50.25.34 255.255.255.252
no shutdown
ip ospf cost 4
exit

interface fastethernet 2/0


ip address 100.50.25.41 255.255.255.252
no shutdown
ip ospf cost 7
exit
OSPF y Enrutamiento
===================

configure terminal
router ospf 1
redistribute static metric 15 subnets
default-information originate
network 100.50.25.28 0.0.0.3 a 1
network 100.50.25.32 0.0.0.3 a 1
network 100.50.25.40 0.0.0.3 a 1
network 100.50.25.44 0.0.0.3 a 1
exit
exit
wr

R6
==
configure terminal
interface fastethernet 0/0
ip address 100.50.25.38 255.255.255.252
no shutdown
ip ospf cost 2
exit

interface fastethernet 1/0


ip address 100.50.25.53 255.255.255.252
no shutdown
ip ospf cost 1
exit

interface fastethernet 1/1


ip address 100.50.25.42 255.255.255.252
no shutdown
ip ospf cost 7
exit

OSPF y Enrutamiento
===================

configure terminal
router ospf 1
redistribute static metric 15 subnets
default-information originate
network 100.50.25.36 0.0.0.3 a 1
network 100.50.25.40 0.0.0.3 a 1
network 100.50.25.52 0.0.0.3 a 1
exit
exit
wr

R7
==
configure terminal
interface fastethernet 0/0
ip address 100.50.25.57 255.255.255.252
no shutdown
ip ospf cost 6
exit
interface fastethernet 1/0
ip address 100.50.25.46 255.255.255.252
no shutdown
ip ospf cost 3
exit

OSPF y Enrutamiento
===================

configure terminal
router ospf 1
redistribute static metric 15 subnets
default-information originate
network 100.50.25.44 0.0.0.3 a 1
network 100.50.25.56 0.0.0.3 a 1
exit
exit
wr

R8
==
configure terminal
interface fastethernet 0/0
ip address 100.50.25.58 255.255.255.252
no shutdown
ip ospf cost 6
exit

interface fastethernet 1/0


ip address 100.50.25.54 255.255.255.252
no shutdown
ip ospf cost 1
exit

interface fastethernet 1/1


ip address 100.50.25.50 255.255.255.252
no shutdown
ip ospf cost 10
exit

OSPF y Enrutamiento
===================

configure terminal
router ospf 1
redistribute static metric 15 subnets
default-information originate
network 100.50.25.48 0.0.0.3 a 1
network 100.50.25.52 0.0.0.3 a 1
network 100.50.25.56 0.0.0.3 a 1
exit
exit
wr

R9
==
configure terminal
interface fastethernet 0/0
ip address 100.50.25.17 255.255.255.252
no shutdown
ip ospf cost 9
exit

interface fastethernet 1/1


ip address 100.50.25.2 255.255.255.252
no shutdown
ip ospf cost 7
exit

OSPF y Enrutamiento
===================

configure terminal
router ospf 1
redistribute static metric 15 subnets
default-information originate
network 100.50.25.0 0.0.0.3 a 1
network 100.50.25.16 0.0.0.3 a 1
exit
exit
wr

R10
==
configure terminal
interface fastethernet 0/0
ip address 100.50.25.18 255.255.255.252
no shutdown
ip ospf cost 9
exit

interface fastethernet 1/1


ip address 100.50.25.49 255.255.255.252
no shutdown
ip ospf cost 10
exit

OSPF y Enrutamiento
===================

configure terminal
router ospf 1
redistribute static metric 15 subnets
default-information originate
network 100.50.25.16 0.0.0.3 a 1
network 100.50.25.48 0.0.0.3 a 1
exit
exit
wr

You might also like