You are on page 1of 1

# Script DNS Filter

#
# Create the Script
/system script
add name=FilterScript policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive source="\
\n:tool fetch url=\"https://ddns.flashstart.com/nic/update\?
username=grupo.miwifi@gmail.com&password=Fsc13271327\""
# Schedule the Script to run every 2 minutes
/system scheduler
add interval=60s name=FilterScheduler on-event="/system script run FilterScript" \
policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive \
start-time=startup
# Disable the use of Peer DNS
/ip dhcp-client
set use-peer-dns=no 0
# Set the Content Filter DNS
/ip dns
set servers=185.236.104.104,185.236.105.105
# Create NAT rules
/ip firewall nat
add action=dst-nat chain=dstnat dst-port=53 protocol=udp \
to-addresses=185.236.104.104 to-ports=53
add action=dst-nat chain=dstnat dst-port=53 protocol=tcp \
to-addresses=185.236.104.104 to-ports=53
#

You might also like