You are on page 1of 18

Redes multiservicios

Nombre: Diego Panchi

Fecha: 24/062019

Topología
Configuraciones

SP1
SP1#sh ip mroute vrf customer

SP1#sh run

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname SP1

boot-start-marker

boot-end-marker

no aaa new-model

resource policy

memory-size iomem 5

ip subnet-zero

no ip icmp rate-limit unreachable

ip cef

ip tcp synwait-time 5

!
!

ip vrf customer

rd 100:1

route-target export 1:100

route-target import 1:100

no ip domain lookup

ip multicast-routing

ip multicast-routing vrf customer

interface Loopback0

ip address 10.0.1.1 255.255.255.255

interface Loopback100

ip vrf forwarding customer

ip address 10.1.1.1 255.255.255.255

interface FastEthernet0/0

ip vrf forwarding customer

ip address 172.16.100.254 255.255.255.0

ip pim sparse-mode

duplex auto

speed auto

interface Serial0/0

ip address 10.0.12.1 255.255.255.0

ip pim sparse-mode

mpls ip
clock rate 2000000

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

interface Serial0/1

no ip address

shutdown

clock rate 2000000

interface FastEthernet1/0

no ip address

shutdown

duplex auto

speed auto

interface FastEthernet2/0

interface FastEthernet2/1

interface FastEthernet2/2

interface FastEthernet2/3

interface FastEthernet2/4

interface FastEthernet2/5

!
interface FastEthernet2/6

interface FastEthernet2/7

interface FastEthernet2/8

interface FastEthernet2/9

interface FastEthernet2/10

interface FastEthernet2/11

interface FastEthernet2/12

interface FastEthernet2/13

interface FastEthernet2/14

interface FastEthernet2/15

interface Vlan1

no ip address

router eigrp 100

auto-summary

address-family ipv4 vrf customer

redistribute bgp 100 metric 64 1000 255 1 1500

network 1.0.0.0

network 172.16.0.0

no auto-summary
autonomous-system 1

exit-address-family

router ospf 1

log-adjacency-changes

network 10.0.0.0 0.255.255.255 area 0

router bgp 100

bgp log-neighbor-changes

neighbor 10.0.3.1 remote-as 100

neighbor 10.0.3.1 update-source Loopback0

address-family ipv4

neighbor 10.0.3.1 activate

no auto-summary

no synchronization

exit-address-family

address-family vpnv4

neighbor 10.0.3.1 activate

neighbor 10.0.3.1 send-community both

exit-address-family

address-family ipv4 vrf customer

redistribute eigrp 1

neighbor 172.16.100.1 remote-as 65111

neighbor 172.16.100.1 activate

no auto-summary

no synchronization

exit-address-family

!
ip classless

no ip http server

no ip http secure-server

ip pim ssm default

ip pim vrf customer rp-address 10.1.1.1 override

no cdp log mismatch duplex

mpls ldp router-id Loopback0 force

control-plane

line con 0

exec-timeout 0 0

privilege level 15

logging synchronous

line aux 0

exec-timeout 0 0

privilege level 15

logging synchronous

line vty 0 4

login

End
SP2

SP2#sh run

Building configuration...

Current configuration : 1833 bytes

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

hostname SP2

boot-start-marker

boot-end-marker

no aaa new-model

resource policy

memory-size iomem 5

ip subnet-zero

no ip icmp rate-limit unreachable

ip cef

ip tcp synwait-time 5
!

no ip domain lookup

ip multicast-routing

interface Loopback0

ip address 10.0.2.1 255.255.255.255

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

interface Serial0/0

ip address 10.0.12.2 255.255.255.0

ip pim sparse-mode

mpls ip

clock rate 2000000

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

interface Serial0/1
ip address 10.0.23.2 255.255.255.0

ip pim sparse-mode

mpls ip

clock rate 64000

interface FastEthernet1/0

no ip address

shutdown

duplex auto

speed auto

interface FastEthernet2/0

interface FastEthernet2/1

interface FastEthernet2/2

interface FastEthernet2/3

interface FastEthernet2/4

interface FastEthernet2/5

interface FastEthernet2/6

interface FastEthernet2/7

interface FastEthernet2/8

interface FastEthernet2/9

!
interface FastEthernet2/10

interface FastEthernet2/11

interface FastEthernet2/12

interface FastEthernet2/13

interface FastEthernet2/14

interface FastEthernet2/15

interface Vlan1

no ip address

router ospf 1

log-adjacency-changes

network 10.0.0.0 0.255.255.255 area 0

ip classless

no ip http server

no ip http secure-server

ip pim ssm default

no cdp log mismatch duplex

mpls ldp router-id Loopback0 force

!
!

control-plane

line con 0

exec-timeout 0 0

privilege level 15

logging synchronous

line aux 0

exec-timeout 0 0

privilege level 15

logging synchronous

line vty 0 4

login

End

SP3
SP3#sh run

Building configuration...

Current configuration : 2699 bytes

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption
!

hostname SP3

boot-start-marker

boot-end-marker

no aaa new-model

resource policy

memory-size iomem 5

ip subnet-zero

no ip icmp rate-limit unreachable

ip cef

ip tcp synwait-time 5

ip vrf customer

rd 100:1

route-target export 1:100

route-target import 1:100

no ip domain lookup

ip multicast-routing

ip multicast-routing vrf customer

interface Loopback0
ip address 10.0.3.1 255.255.255.255

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

interface Serial0/0

ip vrf forwarding customer

ip address 172.16.200.254 255.255.255.0

ip pim sparse-mode

clock rate 2000000

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

interface Serial0/1

ip address 10.0.23.3 255.255.255.0

ip pim sparse-mode

mpls ip

clock rate 2000000

interface FastEthernet1/0

no ip address

shutdown

duplex auto

speed auto
!

interface FastEthernet2/0

interface FastEthernet2/1

interface FastEthernet2/2

interface FastEthernet2/3

interface FastEthernet2/4

interface FastEthernet2/5

interface FastEthernet2/6

interface FastEthernet2/7

interface FastEthernet2/8

interface FastEthernet2/9

interface FastEthernet2/10

interface FastEthernet2/11

interface FastEthernet2/12

interface FastEthernet2/13

interface FastEthernet2/14

!
interface FastEthernet2/15

interface Vlan1

no ip address

router eigrp 100

no auto-summary

address-family ipv4 vrf customer

redistribute bgp 100 metric 64 1000 255 1 1500

network 2.0.0.0

network 172.16.0.0

no auto-summary

autonomous-system 1

exit-address-family

router ospf 1

log-adjacency-changes

network 10.0.0.0 0.255.255.255 area 0

router bgp 100

no synchronization

bgp log-neighbor-changes

neighbor 10.0.1.1 remote-as 100

neighbor 10.0.1.1 update-source Loopback0

no auto-summary

address-family vpnv4

neighbor 10.0.1.1 activate

neighbor 10.0.1.1 send-community both

exit-address-family
!

address-family ipv4 vrf customer

redistribute eigrp 1

neighbor 172.16.200.1 remote-as 65112

neighbor 172.16.200.1 activate

no auto-summary

no synchronization

exit-address-family

ip classless

no ip http server

no ip http secure-server

ip pim ssm default

ip pim vrf customer rp-address 10.1.1.1 override

no cdp log mismatch duplex

mpls ldp router-id Loopback0 force

control-plane

line con 0

exec-timeout 0 0

privilege level 15

logging synchronous

line aux 0

exec-timeout 0 0

privilege level 15
logging synchronous

line vty 0 4

login

end

You might also like