You are on page 1of 6

!

R-Interno*************************************************************
enable
config t
hostname R-INTERNO
line console 0
loggin synchronous
password cisco
login
exit
enable secret class
exit
config t
service password-encryption
banner motd #Prohibido el accesso a todos menos a: JUAN ANTONIO LOPEZ SANCHEZ#

!ssh***********************************
ip domain-name cisco.com
crypto key generate rsa
1024
username admin password cisco
line vty 0 4
transport input ssh
login local
exit

int se0/0/0
ip add 18.90.21.1 255.255.255.248
no shut

int g0/0
ip add 192.168.92.1 255.255.255.128
no shut

!DHCP******************************
ip dhcp pool red1
network 192.168.92.0 255.255.255.128
default-router 192.168.92.1
dns-server 21.40.3.5

ip dhcp pool red2


network 192.168.90.0 255.255.255.128
default-router 192.168.90.1
dns-server 21.40.3.5

ip dhcp pool red3


network 21.40.3.0 255.255.255.128
default-router 21.40.3.1
dns-server 21.40.3.5

!rip
route rip
version 2
network 192.168.92.0
network 18.90.21.0

no auto-summary
passive-interface g0/0
!R-FRONTERA*********************************************
enable
config t
hostname R-Frontera
line console 0
loggin synchronous
password cisco
login
exit
enable secret class
exit
config t
service password-encryption
banner motd #Prohibido el accesso a todos menos a:JUAN ANTONIO LOPEZ SANCHEZ#

!ssh***********************************
ip domain-name cisco.com
crypto key generate rsa
1024
username admin password cisco
line vty 0 4
transport input ssh
login local
exit

int g0/1
ip add 192.168.90.1 255.255.255.128
ip helper-add 18.90.21.1
no shut

int se0/0/0
ip add 18.90.21.2 255.255.255.248
no shut

int se0/0/1
ip add 18.90.20.1 255.255.255.248
no shut

int g0/0
ip add 192.168.91.193 255.255.255.252
no shut

!rip************
route rip
version 2
network 192.168.90.0
network 192.168.91.192
network 18.90.21.0
network 18.90.20.0
network 18.90.20.8

no auto-summary
passive-interface g0/1

!nat estatica
ip nat inside source static 192.168.90.2 18.90.20.6

!ip adentro
int g0/1
ip nat inside

!ip sale
int se0/0/1
ip nat outside

!nat
ip nat pool PoolR-Frontera 18.90.20.3 18.90.20.7 netmask 255.255.255.240
access-list 11 permit 192.168.91.0 0.0.0.127
access-list 11 permit 192.168.91.128 0.0.0.63
access-list 11 permit 192.168.92.0 0.0.0.127
ip nat inside source list 11 pool PoolR-Frontera overload

int g0/0
ip nat inside

int se0/0/0
ip nat inside

int se0/0/1
ip nat outside

!acl extendida
ip access-list extended bloqueocliente1
deny tcp 192.168.30.0 0.0.0.255 host 192.168.20.5 eq
permit ip any any
int g0/0
ip access-group bloqueocliente1 in

!acl web******************
ip access-list extended bloqueo1Equipo1
deny tcp host 192.168.91.131 host 21.40.3.10 eq 80
permit ip any any

int g0/0
ip access-group bloqueo1Equipo1 in

--

ip access-list standard vty


remark bloqueo ssh
permit host 18.90.20.6
exit
line vty 0 15
access-class vty in
exit

!Router-Externo********************************
enable
config t
hostname R-EXTERNO
line console 0
loggin synchronous
password cisco
login
exit
enable secret class
exit
config t
service password-encryption
banner motd #Prohibido el accesso a todos menos a:Agustin de jesus hernandez
montero#

!ssh***********************************
ip domain-name cisco.com
crypto key generate rsa
1024
username admin password cisco
line vty 0 4
transport input ssh
login local
exit

int se0/0/0
ip add 18.90.20.2 255.255.255.248
no shut

int g0/0
ip add 21.40.3.1 255.255.255.128
ip helper-add 18.90.21.1
no shut

!rip*******
route rip
version 2
network 18.90.20.0
network 21.40.30.0

no auto-summary
passive-interface g0/0

!bloqueo equipo******
ip access-list Extended bloqueocliente12

permit ip host 21.40.3.2 host 18.90.21.2


permit ip host 21.40.3.2 host 192.168.92.2
deny ip host 21.40.3.2 any
permit ip any any

int g0/0
ip access-group bloqueocliente12 in

ip access-list standard ssh


permit host 18.90.20.6
exit
line vty 0 15
access-class ssh in
exit

!switch de capa 3******************************************


enable
config t
hostname Multiplayer1
line console 0
loggin synchronous
password cisco
login
exit
enable secret class
exit
config t
service password-encryption
banner motd #Prohibido el accesso a todos menos a:Agustin de jesus hernandez
montero#

!ssh*****************
ip domain-name cisco.com
crypto key generate rsa
1024
username admin password cisco
line vty 0 4
transport input ssh
login local
exit

!puertos-------
int fa0/1
no switchport

int fa0/1
ip add 192.168.91.194 255.255.255.252
no shut

!router dhcp*******************
ip dhcp pool vlan50
network 192.168.91.0 255.255.255.128
default-router 192.168.91.1
dns-server 21.40.3.5

ip dhcp pool vlan60


network 192.168.91.128 255.255.255.192
default-router 192.168.91.129
dns-server 21.40.3.5

!rip**********
ip routing
route rip
version 2
network 192.168.91.0
network 192.168.91.128
network 192.168.91.192

!parte de router*****************
int fa0/3
switchport trunk encapsulation dot1q
switchport mode trunk

int fa0/12
switchport trunk encapsulation dot1q
switchport mode trunk

int fa0/14
switchport trunk encapsulation dot1q
switchport mode trunk

vlan 50
name vlan50

vlan 60
name vlan60

interface vlan 50
ip add 192.168.91.1 255.255.255.128
no shut

interface vlan 60
ip add 192.168.91.129 255.255.255.192
no shut

!asigno ip puertos***************
int fa0/3
switchport mode access
switchport access vlan 50
no shut

int fa0/12
switchport mode access
switchport access vlan 60
no shut

int fa0/14
switchport mode access
switchport access vlan 60
no shut

You might also like