You are on page 1of 2

enable

conf t
!
hostname Rack1SW2
!
enable password cisco
!
ip subnet-zero
no ip domain-lookup
!
vtp domain cisco
vlan 5,7,8,9,10,22,43,58,67,79,146
!
interface FastEthernet0/2
switchport host
switchport access vlan 22
!
interface FastEthernet0/4
switchport host
switchport access vlan 43
!
interface FastEthernet0/6
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface range FastEthernet0/13 - 21
switchport mode dynamic desirable
!
interface range FastEthernet 0/19 - 20
shutdown
no switchport
channel-group 1 mode on
!
interface Port-Channel1
ip address 155.1.108.8 255.255.255.0
!
interface range FastEthernet 0/19 - 20
no shutdown
!
interface FastEthernet0/24
switchport host
switchport access vlan 22
!
interface Vlan8
ip address 155.1.8.8 255.255.255.0
!
interface Vlan58
ip address 155.1.58.8 255.255.255.0
!
interface Loopback0
ip address 150.1.8.8 255.255.255.0
!
ip classless
!
ip routing
!
router eigrp 1
no auto-summary
network 155.10.0 0.0.255.255
network 150.10.0 0.0.255.255
!
line con 0
exec-timeout 0 0
logging synchronous
privilege level 15
line vty 0 15
login
password cisco
!
end
wr

You might also like