You are on page 1of 3

!

version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname CASA
!
!
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
crypto isakmp policy 4
encr 3des
authentication pre-share
group 5
lifetime 3600
!
crypto isakmp key 123456 address 4.0.0.2
!
!
!
crypto ipsec transform-set 123 esp-3des esp-sha-hmac
!
crypto map VPNCARA 5 ipsec-isakmp
set peer 4.0.0.2
set security-association lifetime seconds 900
set transform-set 123
match address 100
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.4.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/0/1
no ip address
clock rate 2000000
shutdown
!
interface Serial0/1/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/1/1
no ip address
clock rate 2000000
shutdown
!
interface Serial0/2/0
ip address 4.0.0.9 255.255.255.252
clock rate 2000000
crypto map VPNCARA
!
interface Serial0/2/1
no ip address
clock rate 2000000
shutdown
!
interface Serial0/3/0
no ip address
clock rate 2000000
shutdown
!
interface Serial0/3/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
router rip
version 2
network 4.0.0.0
network 192.168.4.0
!
ip classless
!
ip flow-export version 9
!
!
access-list 100 permit ip 192.168.4.0 0.0.0.255 10.4.0.0 0.0.0.255
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

You might also like