You are on page 1of 4

--------------- ISP1 ----------------------

ena
conf ter
int gigabitEthernet 0/0
ip address 200.10.6.1 255.255.255.252
no sh
ex
int gigabitEthernet 0/1
ip address 64.64.6.1 255.255.255.252
no sh
ex
int gigabitEthernet 0/2
ip address 200.110.6.1 255.255.255.252
no sh
ex
--------------- ISP2 ----------------------
ena
conf ter
int gigabitEthernet 0/0
ip address 74.6.6.1 255.255.255.252
no sh
ex
int gigabitEthernet 0/1
ip address 64.64.6.2 255.255.255.252
no sh
ex
int gigabitEthernet 0/2
ip address 190.12.6.1 255.255.255.252
no sh
ex
--------------- ISP3 ----------------------
ena
conf ter
int gigabitEthernet 0/0
ip address 190.12.6.2 255.255.255.252
no sh
ex
int gigabitEthernet 0/2
ip address 200.110.6.2 255.255.255.252
no sh
ex
--------------- R-MATRIZ ----------------------
ena
conf ter
int gigabitEthernet 0/0
ip address 200.10.6.2 255.255.255.252
no sh
ex
int gigabitEthernet 0/1
ip address 172.16.6.1 255.255.255.128
no sh
ex
int gigabitEthernet 0/2
ip address 172.16.6.241 255.255.255.240
no sh
ex
--------------- R-SUCURSAL ----------------------
ena
conf ter
int gigabitEthernet 0/0
ip address 74.6.6.2 255.255.255.252
no sh
ex
int gigabitEthernet 0/2
ip address 172.20.6.1 255.255.255.0
no sh
ex
/////////////////////////////////////////////
BGP

--------------- ISP1 ----------------------


ena
conf ter
router bgp 25000
neighbor 64.64.6.2 remote-as 27000
neighbor 200.110.6.2 remote-as 26000
network 200.110.6.0 mask 255.255.255.252
network 64.64.6.0 mask 255.255.255.252
network 200.10.6.0 mask 255.255.255.252
ex

--------------- ISP2 ----------------------


ena
conf ter
router bgp 27000
neighbor 64.64.6.1 remote-as 25000
neighbor 190.12.6.2 remote-as 26000
network 64.64.6.0 mask 255.255.255.252
network 190.12.6.0 mask 255.255.255.252
network 74.6.6.0 mask 255.255.255.252
ex

--------------- ISP3 ----------------------


ena
conf ter
router bgp 26000
neighbor 200.110.6.1 remote-as 25000
neighbor 190.12.6.1 remote-as 27000
network 200.110.6.0 mask 255.255.255.252
network 190.12.6.0 mask 255.255.255.252
ex

/////////////////////////////////////////////
/////////////////////////////////////////////
ENRUTAMIENTO

--------------- R-MATRIZ ----------------------


ena
conf ter
ip route 0.0.0.0 0.0.0.0 200.10.6.1

--------------- R-SUCURSAL ----------------------


ena
conf ter
ip route 0.0.0.0 0.0.0.0 74.6.6.1
ex
/////////////////////////////////////////////
/////////////////////////////////////////////
TUNNEL

--------------- R-MATRIZ ----------------------


ena
conf ter
interface tunnel 0
ip address 10.20.22.1 255.255.255.252
tunnel source GigabitEthernet0/0
tunnel destination 74.6.6.2
tunnel mode gre ip
no sh
ex

--------------- R-SUCURSAL ----------------------


ena
conf ter
interface tunnel 0
ip address 10.20.22.2 255.255.255.252
tunnel source GigabitEthernet0/0
tunnel destination 200.10.6.2
tunnel mode gre ip
no sh
ex

/////////////////////////////////////////////
OSPF
--------------- R-MATRIZ -------------------
ena
conf ter
router ospf 10
router-id 1.1.1.1
network 10.20.22.0 0.0.0.3 area 0
network 172.16.6.240 0.0.0.15 area 0
network 172.16.6.0 0.0.0.127 area 0
--------------- R-SUCURSAL -------------------
ena
conf ter
router ospf 10
router-id 2.2.2.2
network 10.20.22.0 0.0.0.3 area 0
network 172.20.6.0 0.0.0.255 area 0
/////////////////////////////////////////////
ACL
--------------- R-MATRIZ -------------------
ena
conf ter
ip access-list extended CONF_SERVER1
permit tcp 172.16.6.0 0.0.0.127 host 172.16.6.242 eq www
permit icmp 172.16.6.0 0.0.0.127 host 172.16.6.242
permit icmp 172.16.6.0 0.0.0.127 host 172.20.6.2
permit tcp 172.16.6.0 0.0.0.127 host 172.16.6.242 eq ftp
exit
interface gigabitEthernet 0/1
ip access-group CONF_SERVER1 in
--------------- R-SUCURSAL -------------------
ena
conf ter
ip access-list extended CONF_SERVER2
permit tcp 172.20.6.0 0.0.0.255 host 172.16.6.242 eq www
permit icmp 172.20.6.0 0.0.0.255 host 172.16.6.242
permit icmp 172.20.6.0 0.0.0.255 host 172.16.6.2
permit tcp 172.20.6.0 0.0.0.255 host 172.16.6.242 eq ftp
exit
interface gigabitEthernet 0/1
ip access-group CONF_SERVER2 in

You might also like