You are on page 1of 2

config global

config system vdom-link


edit ivl3
next
end
config system interface
edit "ivl30"
set vdom VDOM-CUST
set ip 169.254.254.6 255.255.255.254
set type vdom-link
next
edit "ivl31"
set vdom "root"
set ip 169.254.254.7 255.255.255.254
set type vdom-link
next
end
end

config vdom
edit VDOM-CUST
config firewall address
edit "ivl31_IP"
set allow-routing enable
set subnet 169.254.254.7 255.255.255.255
next
end
end

config vdom
edit VDOM-CUST
config log syslogd2 override-setting
set status enable
set server "169.254.254.8"
set source-ip "169.254.254.6"
end
config router static
edit 22
set dst 169.254.254.8 255.255.255.255
set gateway 169.254.254.7
set priority 1
set device "ivl30"
next
end
config vdom
edit root
config firewall ippool
edit "Pool-Loopback1111"
set startip Mgt-Loopback1111
set endip Mgt-Loopback1111
next
end

config firewall vip


edit "vip-MySyslog"
set extip 169.254.254.8
set mappedip 57.7.145.3
set extintf "any"
next
end

config firewall address


edit "ivl30_IP"
set subnet 169.254.254.6 255.255.255.254
next
end

config firewall service custom


edit "SYSLOG"
set category "Network Services"
set udp-portrange 514
next
end

config firewall policy


edit 20
set name "MySyslog-VDOM-CUST-LOGS"
set srcintf "ivl31"
set dstintf "MgtVPN-Nomi-Ph1" "MgtVPN-Back-Ph1"
set srcaddr "ivl30_IP"
set dstaddr "vip-MySyslog"
set action accept
set schedule "always"
set service "SYSLOG"
set logtraffic all
set ippool enable
set poolname "Pool-Loopback1111"
set nat enable
next
end
end

You might also like