You are on page 1of 2

----------------Configuracion R1------------

en
conf t
int g0/1
ip address 192.168.1.1 255.255.255.0
no shut
exit

int g0/0
ip address 192.168.2.1 255.255.255.252
no shut
exit

ip route 192.168.3.0 255.255.255.0 192.168.2.2

--------Configuracion R2------

en
conf t
int g0/0
ip add 192.168.2.2 255.255.255.252
no shut

int g0/1
ip add 192.168.3.1 255.255.255.0
no shut

ip route 192.168.1.0 255.255.255.0 192.168.2.1

host
ip 192.168.1.11 255.255.255.0 192.168.1.1
ip 192.168.3.11 255.255.255.0 192.168.3.1

IP route 0.0.0.0 0.0.0.0 n0/0/0/0

IPV6---------------------------------
en
conf t
ipv6 unicast-routing
interface g0/1
ipv6 add 2001:BD4:ABCD:1111::1/64
no shut
exit

interface g0/0
ipv6 add 2001:BD4:ABCD:2222::A/64
no shut
exit
ipv6 route 2001:BD4:ABCD:3333::/64 2001:BD4:ABCD:2222::B

Router 2

en
conf t
ipv6 unicast-routing
interface g0/1
ipv6 add 2001:BD4:ABCD:3333::1/64
no shut
exit

interface g0/0
ipv6 add 2001:BD4:ABCD:2222::B/64
no shut
exit

ipv6 route 2001:BD4:ABCD:1111::1/64 2001:BD4:ABCD:2222::A

Host 1
ip 2001:BD4:ABCD:1111::2/64 2001:BD4:ABCD:1111::1

Host 2
ip 2001:BD4:ABCD:3333::2/64 2001:BD4:ABCD:3333::1

You might also like