You are on page 1of 132

10.10.10.

add then name


Client IP
Shared Secret - emeralco1
Default realm - cisco
apply changes

Service Control
Stop/Start - to try to reset if changes will not be applied
RATS NoPtr
For Mailspike BL and Z, request to delist has been submitted. Kindly allow 24-48 hours propagation.
For RATS NoPTR, if you are NOT running an email server, then this should not affect you from sending email. You could also pr
sh cdp

nding email. You could also provide us the domain to point it in the reverse DNS.
untagged
ME3400XX
(facing client)
int g0/3
description [CLIENTA]
switchport access vlan 40
service-policy input POLICYNAME

facing qnq
int g0/12
switchmode trunk

QNQ
facing dotq1
interface g0/12
switchport mode trunk
switchport trunk allowed vlan 1111,1112
switchport vlan mapping 40 dot1q-tunnel 1111

uplink
switchport mode trunk
switchport trunk allowed vlan 1111,1112
switchport trunk allowed vlan add 1113

ASR9010 facing qnq or ASR920AG

interface TenGigE0/0/1/1.1111 l2transport


description VPLS AC of DIA_MPLS
encapsulation dot1q 1111
ethernet-services access-group L2ACL ingress
l2vpn
bridge group vpls
bridge-domain 1111
interface TenGigE0/0/1/1.1111
exit

vfi 1111
neighbor 3.3.3.1 pw-id 1111
neighbor 3.3.3.2 pw-id 1111
neighbor 3.3.3.3 pw-id 1111
neighbor 3.3.3.4 pw-id 1111
neighbor 3.3.3.5 pw-id 1111
neighbor 3.3.3.6 pw-id 1111
neighbor 3.4.0.3 pw-id 1111
neighbor 3.5.0.2 pw-id 1111
neighbor 3.5.0.5 pw-id 1111
neighbor 3.5.0.6 pw-id 1111
neighbor 3.9.0.1 pw-id 1111
neighbor 3.9.0.3 pw-id 1111
neighbor 3.16.0.1 pw-id 1111

L2 Config Encapsulation Sample

a. PE/AG
1. SVLAN/CVLAN - Untagged
interface GigabitEthernet0/0/9
description [CIDA20000001913][Vitro Makati 2 - RCBC BGC]
service instance 2551 ethernet
encapsulation untagged
rewrite ingress tag push dot1q 2481 symmetric
bridge-domain 2551

2. SVLAN/CVLAN - Tagged
interface GigabitEthernet0/0/2
description [CIDA18000007387][CBS Quezon Ave South Triangle]
service instance 1178 ethernet
encapsulation dot1q 998
bridge-domain 1178

3. Transparent
Err:509
interface GigabitEthernet0/0/9
description [TCID-14-1907/1100002832][Rockwell Land - Rockwell Arton Shop]
service instance 30 ethernet
encapsulation dot1q 30
rewrite ingress tag pop 1 symmetric
bridge-domain 30
!
service instance 2114 ethernet
encapsulation dot1q 2114
rewrite ingress tag pop 1 symmetric
bridge-domain 2114
Err:509
interface GigabitEthernet0/0/3
description [CIDA20000001127][RISE IPC DC - VOLETS RESORT]
service instance 2225 ethernet
encapsulation default
rewrite ingress tag push dot1q 2225 symmetric
bridge-domain 2225
Err:509
interface GigabitEthernet0/0/2
description [China Bank HO - China Bank TIM 1Gbps]
service instance 2852 ethernet
encapsulation default
rewrite ingress tag push dot1q 2852 symmetric
bridge-domain 2852

b. AN
untagged
ASR920
AN facing client
int g0/0/3
description [CLIENTA]
service instance 40 ethernet (yung 40 name service instance)
encapsulation untagged
bridge-domain 40
service-policy input POLICYNAME

facing AG
int g0/0/0
service instance 40 ethernet (yung 40 name service instance)
encapsulation dot1q 40
rewrite-ingress tag pop 1 symmetric
bridge-domain 40

AG
facing AN
int g0/0/1
service instance 1111 ethernet
encapsulation dot1q 40
bridge-domain 1111

service instance 1111 ethernet


encapsulation dot1q 1111
rewrite-ingress tag pop 1 symmetric
bridge-domain 1111

ASR920PE facing ASR920AG or Qnq

facing ASR920AG
service instance 1111 ethernet
encapsulation dot1q 1111
bridge-domain 1111
l2 vfi 1111 manual
vpn id 1111
bridge-domain 1111
neighbor 3.3.3.9 encapsulation mpls
neighbor 3.3.3.6 encapsulation mpls
neighbor 3.3.3.5 encapsulation mpls
neighbor 3.3.3.4 encapsulation mpls
neighbor 3.3.3.3 encapsulation mpls
neighbor 3.3.3.2 encapsulation mpls
neighbor 3.3.3.1 encapsulation mpls

2 - RCBC BGC]
Ave South Triangle]

kwell Land - Rockwell Arton Shop]

- VOLETS RESORT]

sh int des
tagged
ME3400XX
(facing client)
int g0/3
description [CLIENTA]
switchport mode trunk
switchport trunk allowed vlan 40
service-policy input POLICYNAME

facing qnq
int g0/12
switchmode trunk
tagged
ASR920
AN facing client

description [CLIENTA]
service instance 40 ethernet (yung 40 name service instance)
encapsulation dot1q 40
bridge-domain 40
service-policy input POLICYNAME

facing AG
int g0/0/0
service instance 40 ethernet (yung 40 name service instance)
encapsulation dot1q 40
rewrite-ingress tag pop 1 symmetric
bridge-domain 40

MAPPING TO IGR
interface GigabitEthernet0/0/0/11.1487
description [Solid Shipping Lines Corporation - RADIUS IP POP]
bandwidth 2000
ipv4 address 146.88.66.213 255.255.255.252
encapsulation dot1q 1487

router bgp 55821


address-family ipv4 unicast
network 146.88.66.212/30

TEST
int vlan 1487
ip add 146.88.66.214 255.255.255.252

DIA TEST VLAN


1470
interface GigabitEthernet0/11

description RFC/L2 Test port for Skycable


switchport access vlan 3591
switchport mode dot1q-tunnel

EMMANUEL-NR-3400EG12CS-D1Q-II#sh run int g0/5

interface GigabitEthernet0/5interface GigabitEthernet0/5


description BAMACOM_TEST
switchport access vlan 1470
shutdown
media-type rj45
transparent
ME3400XX ASR920
(facing client) AN facing client
int g0/3 int g0/0/3
description [CLIENTA] description [CLIENTA]
switchport mode dot1q-tunnel service instance 40 ethernet (yung 40 name service instance)
switchport access vlan 40 encapsulation dot1q-tunnel
service-policy input POLICYNAME bridge-domain 40
service-policy input POLICYNAME

facing qnq facing AG


int g0/12 int g0/0/0
switchmode trunk service instance 40 ethernet (yung 40 name service instance)
encapsulation dot1q 40
rewrite-ingress tag pop 1 symmetric
bridge-domain 40
Allied Telesyn
Show port status Sh swi po=N
Show MAC using VLAN sh swi fdb vlan=NN
Show MAC facing port sh swi fdb po=N
Show switch logs sh logs
Show traffic Sh swi po=N counter
Monitor Statistics
exit log out
save config (8012)/ sh config ; create
Save Config config=NNN (9812)
Create Trunk Port create swi trunk=NAME po=N
Add to Trunk Port add swi trunk=NAME po=N
Remove to trunk del swi trunk=NAME po=N
Delete Trunk port Destroy swi trunk=NAME
Rate limit set swi po=N eggress=NN(Kbps)
set swi po=N ingress=NN(Kbps)
Remove Rate Limit set swi po=N eggress=0
set swi po=N ingress=0
Enable port enable swi po=N
Disable port disable swi po=N
Creating Vlan create Vlan=NAME vid=NNN
Deleting Vlan del vlan=NNN po=N,N
Destroying Vlan destroy Vlan=NNN
Setting port Description set swi po=N description=NAME

Mapping
dean - Radius 2MB
VLAN 10

Create Vlan=dean vid=10


show Vlan
add Vlan=10 po=2
add Vlan=10 po=1 frame=tagged
set swi po=2 description=dean2radius
set swi po=2 egress=2000
set swi po=2 ingress=2000
enable swi po=2
save config

Demap
disable swi po=2
del Vlan=10 po=2,1
destroy Vlan=10
set swi po=N egress=None
set swi po=N ingress=None
sh port statis Duplex port duplex full 01
MRV SFP/copper port media-select mode copper 01
Sh po details N speed port speed auto 01
sh lt po all int vifNN
sh lt po N tag all
sh system
sh po stat N
Monitor po stat N
exit

write file

po eggress-shaping rate BW burst-size 256 kbps


po flood-limiting broadcast rate BW N
no po eggress-shaping N
no po flood-limiting broadcast N
po state enable N
po state disable N
interface vlan vifNNN
no interface vifNNN

po description N NAME
Mapping at MRV
Mapping port port description 9 [Sample]
dean - Radius 2MB clipping port eggress-shaping rate 2m bu
VLAN 10 port flood-limiting broadcasts ra
enable vlan int vlan vif1987
sh interface Vif10 name sample
sh po det access tag tag 1987
sh int port 9
config terminal port add 28
interface Vlan vif10 wr file
enable
tag 10
name dean trunk port tag-outbound-mode tagged 9
ports add 2,1
ex
po description 2 dean2radius
po egress-shaping rate 2Mb burst-size 250kbps
po flood-limiting broadcast rate 2Mb 2
po state enable 2
write file

Demap
po state disable 2
no interface vif10
po description 2 spare
no po egress-shaping 2
no po flood-limiting broadcast 2
a-select mode copper 01

port description 9 [Sample]


port eggress-shaping rate 2m burst-size 124k 9
port flood-limiting broadcasts rate 2m 9
int vlan vif1987
name sample

port add 28

utbound-mode tagged 9
PE NEIGHBOR
SNI1264696 PACNET NETWORK
CID-1100002573
(PHILS.) INC. SIEGREICH SOLUTIONS INC. - M
conf
Mon Feb 25 22:17:07.723 PHT
l2vpn
bridge group vpls
bridge-domain 2510
interface GigabitEthernet0/7/0/12.2510
!
vfi 2510
neighbor 3.3.3.1 pw-id 2510
!
!
!
!
!

RP/0/RSP0/CPU0:KMG-NPE-1.RADIUS.ph-3.3.3.6#conf t
Mon Feb 25 22:17:52.748 PHT
RP/0/RSP0/CPU0:KMG-NPE-1.RADIUS.ph-3.3.3.6(config)#l2vpn bridge group vpls bridge-domain 2510
RP/0/RSP0/CPU0:KMG-NPE-1.RADIUS.p(config-l2vpn-bg-bd)#interface gigabitEthernet 0/7/1/15.2510
RP/0/RSP0/CPU0:KMG-NPE-1.RADIU(config-l2vpn-bg-bd-ac)#commit
Mon Feb 25 22:18:36.120 PHT
RP/0/RSP0/CPU0:KMG-NPE-1.RADIU(config-l2vpn-bg-bd-ac)#exit
RP/0/RSP0/CPU0:KMG-NPE-1.RADIUS.p(config-l2vpn-bg-bd)#
RP/0/RSP0/CPU0:KMG-NPE-1.RADIUS.ph-3.3.3.6#sho run l2vpn bridge group vpls bridge-domain 2510
Mon Feb 25 22:19:04.021 PHT
l2vpn
bridge group vpls
bridge-domain 2510
interface GigabitEthernet0/7/0/12.2510
!
interface GigabitEthernet0/7/1/15.2510
!
vfi 2510
neighbor 3.3.3.1 pw-id 2510
!

RP/0/RSP0/CPU0:KMG-NPE-1.RADIUS.ph-3.3.3.6#sho run int GigabitEthernet0/7/0/12.2510


Mon Feb 25 22:27:56.829 PHT
interface GigabitEthernet0/7/0/12.2510 l2transport
description VPLS AC DEDICATED FOR TELSTRA
encapsulation dot1q 2510
ethernet-services access-group L2ACL ingress
!

RP/0/RSP0/CPU0:KMG-NPE-1.RADIUS.ph-3.3.3.6#sho run int GigabitEthernet0/7/1/15.2510


Mon Feb 25 22:28:10.604 PHT
interface GigabitEthernet0/7/1/15.2510 l2transport
description VPLS AC for Telstra
encapsulation dot1q 2510
ethernet-services access-group L2ACL ingress
!

RP/0/RSP0/CPU0:KMG-NPE-1.RADIUS.ph-3.3.3.6#

seigriech
switchport vlan mapping 186 dot1q-tunnel 1137

service instance 2510 ethernet


encapsulation dot1q 2510
bridge-domain 2510

sho mpls l2transport vc 2510

l2 vfi 2510 manual


vpn id 2510
bridge-domain 2510
neighbor 3.3.3.1 encapsulation mpls

DCI
service instance 2510 ethernet
encapsulation dot1q 186
bridge-domain 2510

service instance 1137 ethernet


encapsulation dot1q 126,171-172,176-177,180-182,190-195,708,741,1931-1932
bridge-domain 1137

switchport trunk allowed vlan add 2510

no switchport vlan mapping 113 dot1q-tunnel 1133


switchport vlan mapping 113 dot1q-tunnel 2510

********************************************************************
subinterface
sho run int Gig 0/7/0/15*
interface GigabitEthernet0/7/0/15.2510 l2transport
description TELSTRA
encapsulation dot1q 2510
ethernet-services access-group L2ACL ingress
**********************************************************************

service instance 2510 ethernet


encapsulation dot1q 101,148,113
bridge-domain 2510
ge-domain 2510
t 0/7/1/15.2510

dge-domain 2510
10.10.30.52

10.10.30.50

10.10.30.51

10.10.30.53
10.10.30.4

10.10.30.246
10.10.30.50

10.10.30.248

10.10.30.51
sary@HK-NPE-MX240-1.RADIUS.ph> show interfaces terse | match xe-1/0/5
xe-1/0/5 up up
xe-1/0/5.0 up up inet 154.18.4.242/29
To check the metric
show configuration protocols ospf area 0.0.0.0 int

radiusnoc@RBC-CoreP-MX480.RADIUS.ph> show configuration protocols ospf area 0.0.0.0


interface lo0.1 {
passive;
}
interface ae1.0 {
interface-type p2p;
ldp-synchronization;
authentication {
md5 20 key "$9$PTn9CAuIRS9CWx7-bwCAp0IhM87bYg-dik"; ## SECRET-DATA
}
bfd-liveness-detection {
minimum-interval 50;
}
}

To change the metric


Increase OSPF Metric in RBC MX480 and HK1 MX240 for the ASE link:
RBC MX480 user@MX480-000> set protocols ospf area 0.0.0.0 interface ae1.0 metric 20000
user@MX480-000> set protocols ospf3 area 0.0.0.0 interface ae1.0 metric 20000
HK1 MX240 user@MX480-000> set protocols ospf area 0.0.0.0 interface ae1.0 metric 20000
user@MX480-000> set protocols ospf3 area 0.0.0.0 interface ae1.0 metric 20000

After Changing need muna magdelete bago ilagay yung Metric na need
RBC MX480 user@MX480-000>
delete protocols ospf area 0.0.0.0 interface ae1.0 metric 20000
delete protocols ospf3 area 0.0.0.0 interface ae1.0 metric 20000

HK1 MX240 user@MX480-000>


delete protocols ospf area 0.0.0.0 interface ae1.0 metric 20000
delete protocols ospf3 area 0.0.0.0 interface ae1.0 metric 20000
MAPPING
PE
show mpls l2transport vc SVLAN
CORE
show run l2vpn bridge group vpls bridge domain SVLAN vfi SVLAN

*****
Check mac kung meron downlink at uplink
Check vlan both node and uplinks
pwede rin isegment test gamit standalone ip
Check neighbor gamit commands sa taas
*****

-----------------------
Core pababa kailangan gumawa ng sub interface

Para ilagay sa bridge domain group yung sub interface


Result
PE

bridge group vpls


bridge-domain 60
vfi 60
neighbor 3.3.3.1 pw-id 60
!
neighbor 3.3.3.3 pw-id 60
!
neighbor 3.3.3.4 pw-id 60
!
neighbor 3.3.3.5 pw-id 60
!
neighbor 3.3.3.6 pw-id 60
! l2
neighbor 3.3.3.9 pw-id 60
!
neighbor 3.5.0.2 pw-id 60
! *loopback 0 ng gusto i neighbor
neighbor 3.9.0.2 pw-id 60
! no rewrite pag CVLAN/SVLAN setup and transparent sa PE
neighbor 3.9.0.3 pw-id 60
!
neighbor 3.34.43.2 pw-id 60
!
neighbor 10.11.0.77 pw-id 60
!
neighbor 10.11.0.98 pw-id 60
!
neighbor 10.11.0.107 pw-id 60
!
neighbor 10.11.0.169 pw-id 60
!
neighbor 10.11.2.162 pw-id 60
CORE

Show l2vpn bridge group vpls bridge-domain 2510 vfi 2510


l2vpn bridge group vpls bridge-domain 2510 vfi 2510
neighbor 10.11.0.70 pw-id 3591

CH

etup and transparent sa PE


`

*QNQ and D1Q always check yung vlan


10.10.10.23
UN DIA
PW RadiusN0C

> internet connection


PRTG > subtab

Setup
>System add
>User Accounts
> Add
>
Account Type - Read only
Primary Group - Create New
Homepage URL - /sensor.htm
Timezone - UTC+8
Continue >

Search created
> group user
Default Homepage - /sensors.htm
Search created name
continue

remove to janice

Search group
> create device
> Credentials for SNMP Devices - uncheck
> Community String - emeralco (para mapoll ung device)
> ok

add sensor
snmp traffic - papasok sa indicated IP
check interface port
Connection Status Handling - Show alarm when disconnected, but ignore when deactivated
continue >

Try Accessing the Credentials

SNMP
v2
emeralco

Change Password
Dual Power checking
Raisecom MC
Credentials >> via telnet
UN: raisecom
PW: raisecom

Ports
NNI Network-to-network Interface UPLINK
UNI User-to-network Interface LAN

config
NNI Network-to-network Interface
config
int port nni 1
switchport trunk allowed vlan CVLAN,4005
switchport mode trunk Note: Need to be in TRUNK PORT or else wil
switchport protect >> no switchport protect - if ayaw mag-UP/no traffic
no link-state-tracking group 1 upstream
mtu 9600
description [ LINK-TO-SWITCH ]

UNI User-to-network Interface


config
int port uni 1
switchport access vlan CVLAN
no switchport protect
no link-state-tracking group 1 downstream
mtu 9600
description [ Circuit ID ]

NNI
config
int port nni 1
switchport trunk allowed vlan CVLAN,30
switchport mode trunk
switchport protect
no link-state-tracking group 1 upstream
mtu 9600
description [ LINK-TO-SWITCH ]

UNI
config
int port uni 1
switchport access vlan CVLAN
no switchport protect
no link-state-tracking group 1 downstream
mtu 9600
description [ Circuit ID ]

rate-limit uni 1 ingress 300000


rate-limit uni 1 egress 300000

to check bw at raisecom
show rate-limit PORT
TRUNK PORT or else will be UNMANAGED
yaw mag-UP/no traffic
Version 03.18.04
show bootvar

TFTP file transfer

to check source interface. should loopback 1

sh run | i tftp

ip tftp source-interface Loopback1

run tftp mind transfer. filename should exist on folder

copy tftp: bootflash:


10.10.200.2 (ipv4 of pc) TFTPd64 app
source filename: asr920-universalk9_npe.03.18.04.SP.156-2.SP4-ext.bin
destination filename: asr920-universalk9_npe.03.18.04.SP.156-2.SP4-ext.bin

Afterwards

*to check if corrupted

verify /md5 flash:asr920-universalk9_npe.03.18.06.SP.156-2.SP4-ext.bin

reference hash: a5661402bc74d427ccfbabfb41eb8cdd

*to change boot sequence

conf t

boot system flash asr920-universalk9_npe.03.18.04.SP.156-2.SP4-ext.bin

copy running-config startup-config

*to check boot sequence

sh run | i boot

*to check if corrupted

verify /md5 flash:asr920-universalk9_npe.03.18.06.SP.156-2.SP6-ext.bin

reference hash: cb61d314048d3f25aa3b938ba899b2e3


*to change boot sequence

conf t

boot system flash asr920-universalk9_npe.03.18.06.SP.156-2.SP6-ext.bin

copy running-config startup-config

*to check boot sequence

sh run | i boot
*to check if flash drive is detected

dir usb

*to copy file from USB

copy usb:asr920-universalk9_npe.03.18.04.SP.156-2.SP4-ext.bin flash:asr920-universalk9_npe.03.18.04.SP.156-2.S

Afterwards

reload
Try accessing
Wr

ASR AG - para maituro sa clearbox

# conf t
Enter configuration commands, one per line. End with CNTL/Z.
(config)#radius server radius
(config-radius-server)# address ipv4 10.10.10.3 auth-port 3444 acct-port 3445
(config-radius-server)# timeout 5
(config-radius-server)# key emeralco1

ASR PE

aaa group server radius OAM


server-private 10.10.10.3 auth-port 3444 acct-port 3445 key emeralco1
ip vrf forwarding OAM
!
aaa authentication login default group OAM local
aaa authentication login console group OAM local
aaa authorization exec default group OAM local

Activity: Software Upgrade for Metropark ASR920 10G PE

Pre-activity (Non Service Affecting) - COMPLETED


•  Backup existing configuration
•  Copy the IOS
•  Check file integrity
•  Configure boot sequence
•  Save configuration
•  Verify boot variable and check configuration register

During Activity (Service affecting)


•  Reload the device to apply the new software =  1 hour and 30 mins
•  Verify if the IOS has been successfully updated. =  30mins
•  If with issues, Radius to deploy the back-up switch or revert back the changes. = 1 hour and 30 mins

Post-activity  (Non Service Affecting)


•  Backup configuration
•  Monitoring of equipment performance
•  Verify status with client.
alk9_npe.03.18.04.SP.156-2.SP4-ext.bin

Activity: Software Upgrade for Metropark ASR920 10G PE

Pre-activity (Non Service Affecting) - COMPLETED


•  Backup existing configuration
•  Copy the IOS
•  Check file integrity
•  Configure boot sequence
•  Save configuration
•  Verify boot variable and check configuration register

During Activity (Service affecting)


•  Reload the device to apply the new software =  1 hour and 30 mins
•  Verify if the IOS has been successfully updated. =  30mins
•  If with issues, Radius to deploy the back-up switch or revert back the changes. = 1 hour and 30 mins

Post-activity  (Non Service Affecting)


•  Backup configuration
•  Monitoring of equipment performance
•  Verify status with client.
hour and 30 mins
sho controllers TenGigE0/0/1/0 phy

h
ME3400 ASR 920
FTI-NR-ASR92024SZ-AN-III#s
Policy Map BANDWIDTH_5MBPS Policy Map Philcom_Ubix_IN
Class class-default Class class-default
police cir 5000000 bc 156250 pir 5200000 be 162500 police cir 20000000 bc 625
conform-action transmit conform-action transmit
exceed-action transmit exceed-action transmit
violate-action drop violate-action drop

GRACEPARK-NS-3400EG12CS-QNQ-I#sh policy-map Sample FTI-NR-ASR92024SZ-AN-III#s


Policy Map Sample Policy Map Philcom_Ubix_O
Class class-default Class class-default
shape average 20000000 (bits/sec) Average Rate Traffic Shap
cir 20000000 (bps) bc 625

NOTE: if traffic shaping sa AS

Clipping at uplink port


Nov 9 20:36:33: %PARSER-5-CFGLOG_LOGGEDCMD: User:alsflores logged command:policy-map Meralco_Project_
Nov 9 20:36:36: %PARSER-5-CFGLOG_LOGGEDCMD: User:alsflores logged command:class class-default
Nov 9 20:36:46: %PARSER-5-CFGLOG_LOGGEDCMD: User:alsflores logged command:police cir 1000m pir 1000m
FTI-NR-ASR92024SZ-AN-III#show policy-map Philcom_Ubix_IN
Policy Map Philcom_Ubix_IN
Class class-default
police cir 20000000 bc 625000 pir 20500000 be 640625
conform-action transmit
exceed-action transmit
violate-action drop

FTI-NR-ASR92024SZ-AN-III#show policy-map Philcom_Ubix_OUT


Policy Map Philcom_Ubix_OUT
Class class-default
Average Rate Traffic Shaping
cir 20000000 (bps) bc 625000 (bits) be 640625 (bits)

NOTE: if traffic shaping sa ASR dapat may bc at be

:policy-map Meralco_Project_Lopez y
:class class-default
:police cir 1000m pir 1000m conform-action transmit exceed-action transmit violate-action drop
LOOP
Maintenance
Facility facing client
Terminal dadaan ng network
configuration
Check yung port kung same

http://10.10.10.15:8080/ UN: tejas


Pword: j72e#05t
Manage Nodes
Node IP/Name
Configuration NE Adjacency
Fault Active Alarm
Event History
Old minid

Management
New minid

Management

Step 1

Step 2
Port mode

Physical port>Flows>Port 1 same as port 2


(ASR 9010)

*transparent*
interface GigabitEthernet0/7/0/1.3951 l2transport
description [RFC/L2]
encapsulation dot1q 3591
ethernet-services access-group L2ACL ingress

(ASR 920)

*untagged*
service instance 1811 ethernet
encapsulation dot1q 703
rewrite ingress tag push dot1q 1811 symmetric
bridge-domain 1811

*management mc*
service instance 30 ethernet
encapsulation dot1q 30
rewrite ingress tag pop 1 symmetric
bridge-domain 30

*transparent*
service instance 2131 ethernet
encapsulation default
bridge-domain 2131

*tagged* QNQ to CS switch


switchport trunk allowed vlan 3591
switchport mode trunk
switchport vlan mapping 3592 dot1q-tunnel 3591

*untagged*
switchport access vlan 621

*transparent*
switchport access vlan 3591
switchport mode dot1q-tunnel

(Huawei S5721)
*tagged and untagged*
port link-type hybrid
qinq vlan-translation enable
undo port hybrid vlan 1
port hybrid tagged vlan 30
port hybrid untagged vlan 1811 pede dn taport hybrid tagged vlan 30 3240
port vlan-stacking vlan 703 stack-vlan 1811
undo lldp enable

*facing client*
port link-type hybrid
qinq vlan-translation enable
undo port hybrid vlan 1
port hybrid untagged vlan 1811
port vlan-stacking vlan 703 stack-vlan 1811

*normal trunk*
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 8 30 1811 2106 3592 3599

*transparent*
port link-type dot1q-tunnel
port default vlan 2106
Configuration>ONU List
Serial No.>ONU Port Panel
Check paramaters
RX di bababa ng -26-28
Temperature:
TX Power

Check Alarm>current Alarm

Regalia Core
sh int des | i AVIDA
show controller port phy

Dying Gasp Alarm


Currently it has an alarm of Dying Gasp (Possible modem is off). Please advise to try to reboot modem and secure physical con

Power Steady light


PON Steady Light
LOS Red may prob
Wifi Blinking pag activated
Hi Team,
Client may use the below credential for Modem and they can change the password on wifi credential.
UN: admin ; PW: radiusadmin

GPON Uplink
RBC12F-NR-3400EG12CS-D1Q-I#sh int des | i OLT (10.101.8.2)
Gi0/13 up up [RBC12F OLT]

PON Blinking di nareread ng OLT need ireprovision


Link Loss - fiber related; for dispatch

HI Team, after reboot if this is LOS Red blinking please endorse for onsite for checking. Monitored down on our end. Thank yo

https://radiustelco.sharepoint.com/:p:/s/noc/EajF4k90UFRGluqTaIz8PS0BY-RZ0B3MrR-17iF7AjTgnQ
STATC IP GPON, Broadband reprovision

TX Threshold
+1 to +5 yun eh pero up to +8 yung max

Nokia Threshold
FH Threshold
FH po diba Rx - 28 & Temp 70 po

GPON Ring Network Diagrams


https://radiustelco.sharepoint.com/Shared%20Documents/Forms/AllItems.aspx?RootFolder=%2FShared%20Documents%2FN

Nokia NMS Installer:


https://172.25.1.109:8443/ams-client/
Username: nokiaadmin
Password: radius2020

Server upon installation:


Prod: 172.25.1.111
Staging: 172.25.1.109

5520 AMS Credentials


UN: RadiusNOCL2
PW: RadiusN0C

show equipment ont optics

1 PON port = 1 LCP


1 BLDG CODE = 1 NAP
modem and secure physical connection. Thank you!
ored down on our end. Thank you!
%2FShared%20Documents%2FNETWORKS%2FPLANNING%20AND%20DESIGN%2FCable%20and%20Facilities%2FSplicing%20details%2F20
s%2FSplicing%20details%2F2020%20Rollout%2F2020%20GPON%20Rollout
DC Mamplasan Warehouse / Backhaul
Tabacalera
MK2
QI
Congressional
Aseana
Shaw
CN-1018761 (199.97.200.1) to
Imus
COMMONWEALTH
Paranaque
New Manila
Sucat
Marikina
RADIUS VPN
CN-1100004046
CN-1100004042
CID-1100004047
CN-1100004050
CID-1100004049
CID-1100004053
CID-1100004052
CID-A0014664
CIDA0014665
CN1018765
CIDA2100005599
CN1022084 / 806539
PRTG - NP

IGR
sh bgp 72.21.195.67 Destination IP Check pref, hiigher pref mas ok
show run as-path-set ? Machecheck yung Upstream
METROBANK_HO-CP-3400EG2CS-D1Q-I#show run int g0/4
Gi0/4 up up [Link to Kamagong DWDM]

METROBANK_HO-CP-3400EG2CS-D1Q-II#show run int g0/4


Gi0/4 up up [Link to Kamagong DWDM]

CIDA0011
203 TIM
Carmona
20120133 - PNB PNB ADVA restoration
Financial
Center
Pasay
C2C EAC/ RFC L2 Test
PHL and HK2
set protocols ospf area 0.0.0.0 interface ae1.0 metric 20000
set protocols ospf3 area 0.0.0.0 interface ae1.0 metric 20000

PHL
set protocols ospf area 0.0.0.0 interface xe-0/0/1.0 metric 500
set protocols ospf3 area 0.0.0.0 interface xe-0/0/1.0 metric 500

HK2
set protocols ospf area 0.0.0.0 interface xe-1/0/1.0 metric 500
set protocols ospf3 area 0.0.0.0 interface xe-1/0/1.0 metric 500

set interfaces xe-1/0/6 unit 0 family inet filter input force-route-to-aag


set interfaces ae3 unit 0 family inet filter input force-route-to-aag

PHL and HK2


set protocols ospf area 0.0.0.0 interface ae1.0 metric 20000
set protocols ospf3 area 0.0.0.0 interface ae1.0 metric 20000

PHL
set protocols ospf area 0.0.0.0 interface xe-0/0/1.0 metric 500
set protocols ospf3 area 0.0.0.0 interface xe-0/0/1.0 metric 500

HK2
set protocols ospf area 0.0.0.0 interface xe-1/0/1.0 metric 500
set protocols ospf3 area 0.0.0.0 interface xe-1/0/1.0 metric 500

set interfaces xe-1/0/4 unit 0 family inet filter input force-route-to-aag


set interfaces xe-1/0/6 unit 0 family inet filter input force-route-to-aag
set interfaces ae3 unit 0 family inet filter input force-route-to-eac
CIDA21000005052 
eighbor

Terminal Loopback
submit

port detail<>primary state


out of service
gagawing maintenance
submit

Terminal Loopback
submit
ROCKWELLMANSION-NR-3400EG12CS-QNQ-II#sh run int g0/8
Building configuration...

Current configuration : 248 bytes


!
interface GigabitEthernet0/8
description ERR TEST - L2
switchport trunk allowed vlan 3591
switchport mode trunk
bandwidth 2000
media-type sfp
no snmp trap link-status
storm-control broadcast level 10.00
storm-control action shutdown
end

BSC-DC-ASR92024SZ-10G-AG-I#sh run int Gi0/0/1


Building configuration...

Current configuration : 302 bytes


!
interface GigabitEthernet0/0/1
description ***RFC/L2 TESTER*** - 1G Tester
mtu 9216
no ip address
no negotiation auto
no snmp trap link-status
storm-control broadcast level 5.00
storm-control action shutdown
service instance 3591 ethernet
encapsulation default
bridge-domain 3591
!
end

BSC-DC-ASR92024SZ-10G-AG-I#sh cdp neigh


Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID Local Intrfce Holdtme Capability Platform Port ID


BSC-DC-ASR9001-IGR.radius.net.ph
Ten 0/0/27 124 R ASR9K Ser TenGigE0/0/1/3
BSC-DC-3400EG12CS-QNQ-V
Gig 0/0/0 120 S I ME-3400EG Gig 0/15
BSC-DC-3400EG12CS-D1Q-II
Gig 0/0/20 128 S I ME-3400EG Gig 0/12
RBC-NPE-1.RADIUS.ph.3.3.3.4.radius.net.ph
Ten 0/0/24 149 R ASR9K Ser TenGigE0/3/1/2

NORTHGATE-NR-ASR92024SZ-10G-PE#sh run int Gi0/0/17


Building configuration...

Current configuration : 320 bytes


!
interface GigabitEthernet0/0/17
description RFC Test Port
no ip address
negotiation auto
no snmp trap link-status
storm-control broadcast level 5.00
storm-control action shutdown
service instance 3591 ethernet
encapsulation default
rewrite ingress tag push dot1q 3591 symmetric
bridge-domain 3591

SANPEDRO-NS-3400G12CS-D1Q-III#conf t
Enter configuration commands, one per line. End with CNTL/Z.
SANPEDRO-NS-3400G12C(config)#int Gi0/12
SANPEDRO-NS-3400G12C(config-if)#des
SANPEDRO-NS-3400G12C(config-if)#description [RFC/L2 Test]
SANPEDRO-NS-3400G12C(config-if)#switchport access vlan 3591
SANPEDRO-NS-3400G12C(config-if)# switchport mode dot1q-tunnel
ROCKWELLMANSION-NR-ASR92024SZ-10G-PE#sh mpls l2transport vc 3591

Local intf Local circuit Dest address VC ID Status


------------- -------------------------- --------------- ---------- ----------
VFI 3591 vfi 3.3.3.4 3591 UP

RP/0/RSP0/CPU0:RBC-NPE-1.RADIUS.ph.3.3.3.4#sh run l2vpn bridge group vpls bridge-domain 3591


Mon Mar 15 01:53:40.177 PHT
l2vpn
bridge group vpls
bridge-domain 3591
interface TenGigE0/3/1/2.3591
!
vfi 3591

!
neighbor 3.9.0.3 pw-id 3591

RFC
Master:
Loop: Loop up
Symmetric RFC

L2
Master:
Loop: Loop up
RFC: disable
timer: set timer
load: 20
STAROSAII-NS-3400EG12CS-QNQ-I#sh run int g0/8
Building configuration...

Current configuration : 95 bytes


!
interface GigabitEthernet0/8
switchport access vlan 3591
switchport mode dot1q-tunnel
end

STAROSAII-NS-ASR92024SZ-10G-PE#
conf t
l2 vfi 3591 manual
neighbor 3.3.3.4 encapsulation mpls
PNB ADVA

FEC-SEC 15M alarm raised when the number of errored seconds detected by FEC (Forward Error Correction) exceeds the prov
threshold value. This condition is informative and no immediate corrective action is required and usually cleared on a period o
many factors that may cause this alarm such as failure in one of the cables along the path between the source and the receive
OSP, failure of either the source or receiving plug or module, etc.
We can implement the following command po to activate interfaces after being disconnected due to storm-control.
FILINVEST_3-NR-ET...(config)#errdisable recovery cause storm-control
 

10.10.10.23 - prtgadmin / prtg@L2NOC2019


10.10.10.6 - Administrator / kiwiSYSLOG2016
HK2
FB - AS32934
HKIX - AS4635 123.255.91.241
HGC -

HK1
Telia - AS1299 213.248.104.182
Cogent - AS174 154.18.4.241
Google - AS
PCCW Global - AS3491 63.216.82.197

BSC IGR
Bayan - AS6648 202.78.78.73
Vix - AS24095 202.57.110.57
Eastern - AS
Converge - AS 17639 146.88.73.222
Asti - AS4779 198.32.172.249
PHIX - 117.58.222.168

MK2
HGC - AS9304 118.143.210.41
Telstra - AS4637 210.176.35.33

Convergys/Concentrix - AS15084

IXS DNS
103.25.176.10
103.25.176.11

Radius DNS
27.126.152.75
27.126.152.74

SHOW HW-MODULE SUBSLOT 0/0 TRANSCEIVER 0 STATUS

Ssh -vrf OAM -l radiusnoc


sh l2vpn forwarding neighbor 3.34.43.3 pw-id 72 location 0/0/CPU0

Admin

sh run router static

VLAN Transparent Issue


COMMON SVLAN
56
72
1185
2511

APC
APC
Show event log

To check Advertised Routes


RP/0/RSP0/CPU0:GLOBE_MK2-DC-ASR9001-IGR#sh bgp neighbor 210.176.35.33 advertised-routes | i 38304
Thu Jun 3 21:46:52.080 PHT
119.31.173.0/24 210.176.35.34 146.88.67.146 55821 38304i
207.179.27.0/24 210.176.35.34 146.88.67.146 55821 38304i
RP/0/RSP0/CPU0:GLOBE_MK2-DC-ASR9001-IGR#sh bgp summary
Thu Jun 3 21:30:44.756 PHT
BGP router identifier 103.54.87.6, local AS number 65003
BGP generic scan interval 60 secs
Non-stop routing is enabled
BGP table state: Active
Table ID: 0xe0000000 RD version: 1175191648
BGP main routing table version 1175191648
BGP NSR Initial initsync version 524958 (Reached)
BGP NSR/ISSU Sync-Group versions 0/0
BGP scan interval 60 secs

BGP is operating in STANDALONE mode.

Process RcvTblVer bRIB/RIB LabelVer ImportVer SendTblVer StandbyVer


Speaker 1175191648 1175191648 1175191648 1175191648 1175191648 0

Some configured eBGP neighbors (under default or non-default vrfs)


do not have both inbound and outbound policies configured for IPv4 Unicast
address family. These neighbors will default to sending and/or
receiving no routes and are marked with '!' in the output below.
Use the 'show bgp neighbor <nbr_address>' command for details.

Neighbor Spk AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down St/PfxRcd


27.126.152.15 0 65003 0 0 0 0 0 00:00:00 Idle (Admin)
45.114.132.46 0 141016 2390162 52203825 1175191409 0 0 7w4d 3
45.114.132.98 0 131171 281075 4901222 0 0 0 2y13w Idle (Admin)
62.216.147.29 0 15412 0 0 0 0 0 00:00:00 Idle (Admin)
103.54.84.121 0 65003 1236428 1236438 1175191648 0 0 13w3d 2
103.54.86.30 0 23887 811627 811024 1175191648 0 0 2d11h 2
103.54.86.66 0 137395 7582430 160571453 1175191409 0 0 5w1d 1
103.54.86.123 0 137487 7791983 166656332 1175191409 0 0 1w5d 5
103.54.87.1 0 65003 243592577 169947108 1175191648 0 0 33w4d 550206
103.54.87.2 0 65003 260998913 170185711 1175191648 0 0 13w3d 550202
103.54.87.5 0 65003 8630615 170016166 1175191648 0 0 9w0d 11164
118.143.210.41 0 9304 142273526 760020 1175191648 0 0 3w6d 852752
146.88.64.18 0 59334 1610983 1606564 0 0 0 1y44w Idle
146.88.64.218 0 64008 0 0 0 0 0 00:00:00 Active!
146.88.65.122 0 131180 1684860 33298746 0 0 0 2y04w Active
146.88.67.146 0 38304 403023 16200428 1175191409 0 0 6w0d 2
146.88.73.18 0 38909 7413207 245463517 1175191415 0 0 5w1d 2
209.141.0.1 0 137487 0 0 0 0 0 00:00:00 Active
209.141.2.210 0 15084 1439039 27925543 0 0 0 38w1d Idle
209.141.2.234 0 17448 3752164 39419593 1175191409 0 0 11w3d 1
209.141.2.238 0 18190 14165258 123646257 1175191409 0 0 6d09h 10
210.176.35.33 0 4637 96586011 1622769 1175191648 0 0 3d17h 841030

RP/0/RSP0/CPU0:GLOBE_MK2-DC-ASR9001-IGR#sh bgp neighbor 146.88.67.146 received routes


Thu Jun 3 21:32:01.230 PHT
BGP router identifier 103.54.87.6, local AS number 65003
BGP generic scan interval 60 secs
Non-stop routing is enabled
BGP table state: Active
Table ID: 0xe0000000 RD version: 1175192273
BGP main routing table version 1175192273
BGP NSR Initial initsync version 524958 (Reached)
BGP NSR/ISSU Sync-Group versions 0/0
BGP scan interval 60 secs

Status codes: s suppressed, d damped, h history, * valid, > best


i - internal, r RIB-failure, S stale, N Nexthop-discard
Origin codes: i - IGP, e - EGP, ? - incomplete
Network Next Hop Metric LocPrf Weight Path
* 119.31.173.0/24 146.88.67.146 0 38304 i
* 207.179.27.0/24 146.88.67.146 0 38304 i

Show Serial no. on Core


RP/0/RSP0/CPU0:ZNT-NPE-1.RADIUS.ph.3.3.3.1#admin
Thu Jun 10 22:33:11.012 PHT
RP/0/RSP0/CPU0:ZNT-NPE-1.RADIUS.ph.3.3.3.1(admin)#show dsc
Thu Jun 10 22:33:14.170 PHT
---------------------------------------------------------
Node ( Seq) Role Serial State
---------------------------------------------------------
0/RSP0/CPU0 ( 0) ACTIVE FOX1802GAGK PRIMARY-DSC
0/RSP1/CPU0 (208730614) STANDBY FOX1802GAGK BACKUP-DSC
RP/0/RSP0/CPU0:ZNT-NPE-1.RADIUS.ph.3.3.3.1(admin)#

TEST DIA
BSC-DC-3400EG12CS-D1Q-I#sh run int g0/6
Building configuration...

Current configuration : 307 bytes


!
interface GigabitEthernet0/6
description [IT FIREWALL - WAN2]
switchport access vlan 265
media-type rj45
speed 100
duplex full
no snmp trap link-status
storm-control broadcast level 2.00
storm-control action shutdown
service-policy input BANDWIDTH_30MBPS
service-policy output SHAPE_30MBPS
end

APNIC
https://resources.apnic.net/RTI-PH/resources/IPv4ShowList.html?ipv4_start=209.141.0.0&ipv4_length=20
Resources>>IPV4>>pasok IP

show run router bgp 65003 neighbor 155.137.64.18


router bgp 65003
neighbor 155.137.64.18
remote-as 4759
timers 10 30 20
local-as 55821 no-prepend replace-as
description [TEXTRON_CUSTOMER]
address-family ipv4 unicast
route-policy CUST_TEXTRON_V4_IN in
maximum-prefix 100 50
route-policy pass-all out
default-originate
remove-private-AS
soft-reconfiguration inbound always
!

Troubleshooting questions
Do you have any adjustment on your end?
Time frame of OSPF interruptions
Provide end to end ping test when you are encountering the said intermittency

PNB ADVA IP Management

Client uses 192.168.150.150


FEC-SEC 15M alarm raised when the number of errored seconds detected by FEC (Forward Error Correction) exceed
There are many factors that may cause this alarm such as failure in one of the cables along the path between the so

Such errors has numbers of reason to be triggered. It may came from both passive and active components.
For the passive components may we suggest to maintain OSP link stable.
Also we have no visibility on what may occur on site as patch cords interconnecting this components can also trigge
At this point we did not do anything on the active components thus alarm did not re-occur.

As checked on the logs, FEC alarm are still registered on PNB HO. We suggest to clean or replace the fiber patch cor

We would like to request a minimum of 2 hours maintenance window time. Please see details below for your refere
ward Error Correction) exceeds the provisioned 15-minute threshold value. This condition is informative and no immediate corrective acti
along the path between the source and the receiver, intermittent link or OSP, failure of either the source or receiving plug or module, etc.

d active components.

his components can also trigger such alarms.

or replace the fiber patch cords from 5TCE N-Port to OPPM then monitor if the issue still occurs. Cleaning or replacing the patch cords wil

e details below for your reference:


d no immediate corrective action is required and usually cleared on a period of time.
receiving plug or module, etc.

r replacing the patch cords will be service affecting so we would like to request a maintenance window time.
1546.12 MBTC<>VITRO CLARK
PHIX admin down the Peering
RP/0/RSP0/CPU0:BSC-DC-ASR9001-IGR#sh bgp summary
117.58.222.3 0 7707 2086129 1964420 0 0 0 2d03h Idle (Admin)
117.58.222.16 0 7707 2084908 1964319 0 0 0 2d03h Idle (Admin)

#sh run router bgp

neighbor 117.58.222.16
use neighbor-group PHIX_PEER_LOCAL_PEERING
shutdown

conf t
router bgp 65003
neighbor 117.58.222.16
no sh
end

PLDT AAG Line Diagram


Radius CPE at PH <<>> PLDT QCY Node <<>> PLDT Backhaul <<>> PLDT Daet CLS Node <<>> ASE Wet Segment <<>> HKBN Net

sh bgp neigh | i 103.54.87.1


To show neigh bor
radiusnoc@HK-NPE-MX240-2.RADIUS.ph> show configuration interfaces ae1 | display set

radiusnoc@HK-NPE-MX240-2.RADIUS.ph> show interfaces descriptions


Interface Admin Link Description
xe-1/0/0 up up MX480-PHL LINK TO MX240-HK-02 LINK1 VIA IPS_EAC
xe-1/0/1 up down LINK FOR MX480-PHL LINK TO MX240-HK-02 LINK1 VIA PLDT_AAG
xe-1/0/2 up down CIDA19000014174_ONNETGLOBAL
xe-1/0/2.2608 up down ONNETGLOBAL_SVLAN2608
xe-1/0/4 up up MX240-HK-02 TO HKIX
xe-1/0/6 up up HK GOOGLE 2ND PNI
xe-1/0/7 up down RESERVED FOR TELIA burst 3G
xe-1/0/8 up up ae2 xe-1/0/8 to HK-NPE-MX240-1.RADIUS.ph xe-1/0/8 LINK1
xe-1/0/9 up up ae2 xe-1/0/9 to HK-NPE-MX240-1.RADIUS.ph xe-1/0/9 LINK1
ge-1/2/0 up up LINK_TO_GTT[ENNI]
ge-1/2/0.3100 up up GTT_SVLAN3100
ge-1/2/1 up up CIDA19000009565_ACC_CHINATEL
ae1 up up LAG TO PHL-CoreP-MX480.RADIUS.ph via IPS_EAC
ae2 up up LAG to HK-NPE-MX240-1.RADIUS.ph
lo0 up up Loopback OAM
lo0.0 up up OAM
lo0.1 up up Loopback forMPLS/RTRID|inet0
Traceroute monitor [IP]

Peering termination

[CONVERGE_ICT_PEER]
GigabitEthernet0/0/0/16.1131
146.88.73.220/30
AS17639

[ETPI_PEER_LOCAL_PEERING]
GigabitEthernet0/0/0/3
180.232.32.216/30
AS9670

[PHILCOM_PEER_LOCAL_PEERING]
GigabitEthernet0/0/0/1
146.88.66.88/30
AS9927
[BAYANTEL_PEER]
GigabitEthernet0/0/0/19
202.78.78.72/30
AS6648

GETAFIX_PEER_LOCAL_PEERING]
TenGigE0/0/1/3.41
103.104.19.0/24
AS23942

[PHIX_PEER_LOCAL_PEERING]
GigabitEthernet0/0/0/0
117.58.222.0/24
AS7707

[VIX_LOCAL PEER]
GigabitEthernet0/0/0/6
202.57.110.56/30
AS24095

[OPENIX_AKA_PREGI_TIM_SOURCE_PEER]
TenGigE0/0/1/2
198.32.172.0/24
198.32.172.51 [ASTI_PREGINET_PEER] AS9821
198.32.172.53 [SOURCE_TELECOMS_PEER] AS18187
198.32.172.125 [TIM_PEER] AS135423
198.32.172.146 [DITO_TELECOMS_PEER] AS139831
198.32.172.249 [PHOPENIX_ROUTE_SERVER] AS4779

[TELSTRA_UPSTREAM_Burst5G]
TenGigE0/0/1/2
210.176.35.32/30
AS4637

[IC-AOZ-4753||1G BURST 5G HGC BACKUP]


TenGigE0/0/2/3
118.143.210.40/30
AS9304

show command for max prefix set


Juniper config on neighbor
set protocols bgp group v6-SG-IX-Peers neighbor 2001:de8:4::4608:1 description "APNIC-Service Provider" family inet6 unicas
set protocols bgp group v6-SG-IX-Peers neighbor 2001:de8:4::4608:1 peer-as 4608

Thank you for providing us the result. May we request also to raise your concern with the destination AS since the packet loss
wn the Peering

ASE Wet Segment <<>> HKBN Network <<>> Mega-I, HK <<>> Radius CPE at HK
rvice Provider" family inet6 unicast prefix-limit maximum 30

estination AS since the packet loss was seen within the DIP network.
sh bridge-domain <vlan>

To shutdown neighbor of specivic SVLAN


l2 vfi 1112 manual
shutdown

Show run router static to check static routes for IGR


Show log messages Juniper

as-path
show configuration policy-options as-path-group V4_TELIA_PRIORITY
edit policy-options as-path-group V4_TELIA_PRIORITY

show running-config as-path-set V4_TELSTRA_MK2_PRIORITY


edit as-path-set V4_TELSTRA_MK2_PRIORITY emacs

NCS55A2
admin show alarm
show platform

ETS
sh fiber-ports optical-transceiver detailed interface gi

OSPF Commands
RP/0/RSP0/CPU0:PHL-NPE-1.RADIUS.ph.3.3.3.9#sh ip ospf int br
RP/0/RSP0/CPU0:PHL-NPE-1.RADIUS.ph.3.3.3.9#sh ip ospf int Te0/3/1/3 | in Cost

[6] P-21110002 | MONITORED DOWN | NSA | PLDT ASE


Line Diagram
HK Equipment <> PLDT Network <> Regalia DWDM <> Radius DWDM Network <> RBC DWDM <> RBC MX

Force IP Peer
router static
address-family ipv4 unicast
125.7.32.30/32 210.176.35.33

You might also like