You are on page 1of 1

:local username "xxx"

:local password "xxxxxx"


:local rand "A63MbY21"
:local gwid "WAG-D7-MTR"
:local wlanid "SELMBG00088/TLK-WI32439827-0001:Aulia%20Hospot"
:local int "wlan2"
:local mac [/interface wireless get [ find name=$int ] mac-address]
:local ip [/ip dhcp-client get value-name=address [find interface=$int]]
:local ip [:put [:pick $ip 0 [:find $ip "/"]]]
:log warning "$ip - $mac";
:if ([/ping 8.8.8.8 interval=0.5 count=3 interface=$int] = 0 ) do={
/tool fetch http-method=post http-data="username_=$username&username=$username.
$rand%40wms.WICO32021077.000&password=$password"
url=("https://welcome2.wifi.id/wms/auth/authnew/autologin/quarantine.php\?
ipc=$ip&gw_id=$gwid&client_mac=$mac&redirect=https://
www.lapakcoding.com&wlan=$wlanid") keep-result=no http-header-field="User-Agent:
Opera/9.80 (Macintosh; Intel Mac OS X; U; en) Presto/2.2.15 Version/10.00"
:log warning "INJEKSI BERHASIL ..."
} else {
}

You might also like