You are on page 1of 2

HQ

Router> en

Router#config t

(router-config)#hostname HQ

HQ-config# enable secret class

HQ-config#line con 0

HQ-config-line#password cisco

HQ-config-line#login

HQ-config-line#exit

HQ-config#line vty 0

HQ-config-line#password cisco

HQ-config-line#login

HQ-config-line#exit

 Assign the first valid host address in subnet 1 to the LAN interface on HQ.

HQ-config#interface f0/0

HQ-config-if#ip address 192.168.2.65 255.255.255.192

HQ-config-if#no shut

HQ-config-If#exit

 Assign the second valid host address in subnet 2 to the WAN interface on
HQ.

HQ-config#interface s0/0/0

HQ-config-if#ip address 192.168.2.130 255.255.255.192

HQ-config-if#no shut

BRANCH

Do same for hostname and passwords..


 Assign the first valid host address in subnet 3 to the LAN interface of
Branch

Branch-config#interface f0/0

Branch-config-if#ip address 192.168.2.193 255.255.255.192

Branch-config-if#no shut

Branch-config-if#exit

 Assign the first valid host address in subnet 2 to the WAN interface on
Branch.

Branch-config# interface s0/0/0

Branch-config-if#ip address 192.168.2.129 255.255.255.192

Branch-config-if#no shut

Branch-config-if#exit

Branch-config#

You might also like