You are on page 1of 2

#############################

S1
#############################

enable
configure terminal
hostname S1

vlan 100
name VLAN_Servidores

exit

interface range fa0/1-2


channel-group 1 mode active

exit

interface port-channel1
switchport mode trunk
switchport trunk allowed vlan 100

exit

interface range fa0/19-20


switchport mode access
switchport access vlan 100

do write
do show running-config

#############################
D1
#############################
enable
configure terminal
hostname D1

vlan 100
name VLAN_Servidores

exit

interface range fa0/1-2


channel-group 1 mode passive

exit

interface port-channel1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 100

exit

interface fa0/3
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 100
do write
do show running-config

#############################
AREQUIPA
#############################

enable
configure terminal
hostname AREQUIPA

router rip
version 2
no auto-summary
network 200.10.1.0
network 100.27.10.0
network 100.27.10.8
network 100.27.10.16

ipv6 unicast-routing
ipv6 router rip AREQUIPA_ICA

interface g0/0
no shutdown

interface g0/0.100
ip address 200.10.1.1 255.255.255.248
ipv6 address 2001:DB8:C0DE:100::1/64
ipv6 rip AREQUIPA_ICA enable
no shutdown

interface serial 0/0/0


ip address 100.27.10.1 255.255.255.248
ipv6 address FC00:22A0::1/64
ipv6 rip AREQUIPA_ICA enable
no shutdown

interface serial 0/0/1


ip address 100.27.10.9 255.255.255.248
ipv6 address FC00:23A0::1/64
ipv6 rip AREQUIPA_ICA enable
no shutdown

interface serial 0/1/0


ip address 100.27.10.17 255.255.255.248
ipv6 address FC00:24A0::1/64
ipv6 rip AREQUIPA_ICA enable
no shutdown

do write
do show running-config

copy running-config startup-config

You might also like