You are on page 1of 1

enable

configure terminal
no ip domain lookup
hostname DLS1

ip routing

DLS1(config)#interface range f 0/1-2


DLS1(config-if-range)#switchport trunk encapsulation dot1q
DLS1(config-if-range)#switchport mode trunk

DLS1(config-if-range)#int range f0/3-4


DLS1(config-if-range)#switchport trunk encapsulation dot1q
DLS1(config-if-range)#switchport mode trunk

...

DLS1(config)#int range f0/1-2


DLS1(config-if-range)#switchport trunk allowed vlan 1,10,20,99

DLS1(config-if-range)#int range f 0/3-4


DLS1(config-if-range)#switchport trunk allowed vlan 1,10,20,30,40,99

...

DLS1(config)#do show interface trunk [Verificar Troncos]

...

DLS1(config)#vlan 10
DLS1(config-vlan)#name VLAN-10

DLS1(config-vlan)#VLAN 20
DLS1(config-vlan)#NAME VLAN-20

DLS1(config-vlan)#VLAN 30
DLS1(config-vlan)#NAME VLAN-30

DLS1(config-vlan)#VLAN 40
DLS1(config-vlan)#NAME VLAN-40

DLS1(config-vlan)#VLAN 99
DLS1(config-vlan)#NAME VLAN-99

int vlan 99
ip address 10.10.99.11 255.255.255.0 [mgmt]

...

DLS1(config)#int f 0/6 [Servidor SRV-1]


DLS1(config-if)#switchport access vlan 30

DLS1(config)#int f 0/5
DLS1(config-if)#switchport trunk encapsulation dot1q
DLS1(config-if)#switchport mode trunk

You might also like