You are on page 1of 3

!

version 15.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname EMPRESA-BEL
!
!
!
enable secret 5 $1$mERr$K7gtRHYz6Rs6FDi0T.ud90
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
username soporte privilege 15 password 7 0822455D0A1613121C5B58
!
!
crypto isakmp policy 5
encr aes 256
authentication pre-share
group 2
!
crypto isakmp key paracaidistas address 195.10.105.10
!
!
!
crypto ipsec transform-set LANtoLAN esp-aes esp-sha-hmac
!
crypto map CMAP 5 ipsec-isakmp
set peer 195.10.105.10
set transform-set LANtoLAN
match address VPN
!
!
!
!
ip ssh version 2
ip ssh time-out 30
no ip domain-lookup
ip domain-name internet.com
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0/0
description WAN-INTERNET
ip address 200.60.140.50 255.255.255.248
ip nat outside
duplex auto
speed auto
crypto map CMAP
!
interface GigabitEthernet0/0/1
description TRONCAL RED LAN
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0/1.17
description PRESIDENCIA
encapsulation dot1Q 17
ip address 192.168.17.1 255.255.255.0
ip nat inside
!
interface GigabitEthernet0/0/1.18
description TECNOLOGIA
encapsulation dot1Q 18
ip address 192.168.18.1 255.255.255.0
ip nat inside
!
interface GigabitEthernet0/0/1.19
description ADMINISTRACION
encapsulation dot1Q 19
ip address 192.168.19.1 255.255.255.0
ip nat inside
!
interface GigabitEthernet0/0/2
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip nat inside source list NAT interface GigabitEthernet0/0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 200.60.140.49
!
ip flow-export version 9
!
!
ip access-list extended NAT
permit ip 192.168.17.0 0.0.0.255 any
deny ip 192.168.18.0 0.0.0.255 192.168.3.0 0.0.0.255
permit ip 192.168.18.0 0.0.0.255 any
permit ip 192.168.19.0 0.0.0.255 any
ip access-list extended VPN
permit ip 192.168.18.0 0.0.0.255 192.168.3.0 0.0.0.255
!
!
!
!
!
!
line con 0
exec-timeout 25 0
password 7 0822455D0A1613121C5B5D
logging synchronous
login local
!
line aux 0
!
line vty 0 4
exec-timeout 25 0
password 7 0822455D0A1613121C5B5E
login local
transport input ssh
line vty 5 15
exec-timeout 25 0
password 7 0822455D0A1613121C5B5E
login local
transport input ssh
!
!
!
end

You might also like