You are on page 1of 2

Link Aggregation Control Protocol (LACP) merupakan protokol standar (IEEE

802.3ad/802.1AX) yang digunakan untuk mengontrol beberapa port fisik menjadi satu logical
channel.

Berikut contoh configurasi LACP pada :

1. Switch Cisco Catalyst (IOS)

interface Port-channel1
description “Connection to …”
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,10
switchport mode trunk
end

interface GigabitEthernet1/0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,10
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
end

interface GigabitEthernet1/0/2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,10
switchport mode trunk
channel-protocol lacp
channel-group 1 mode active
end

2. Switch Juniper EX Series (JUNOS)

set chassis aggregated-devices ethernet device-count 1


set interfaces ge-0/0/0 ether-options 802.3ad ae0
set interfaces ge-0/0/1 ether-options 802.3ad ae0
set interfaces ae0 description “Connection to …”
set interfaces ae0 aggregated-ether-options lacp active
set interfaces ae0 unit 0 family ethernet-switching port-mode trunk
set interfaces ae0 unit 0 family ethernet-switching vlan members user_vlan
set interfaces ae0 unit 0 family ethernet-switching native-vlan-id 1

3. Switch Alcatel-Lucent OmniSwitch (AOS)

lacp linkagg 1 size 2 actor admin key 5


lacp agg 1/1 actor admin key 5
lacp agg 1/2 actor admin key 5
interface 1 alias “Connection to …”
vlan 1 port default 1
vlan 10 802.1q 1
4. Linux

modprobe bonding mode=802.3ad miimon=100


modprobe 8021q
ifenslave bond0 eth0 eth1
vconfig add bond0 10
ifconfig bond0 192.168.1.10 netmask 255.255.255.0
ifconfig bond0.10 192.168.10.10 netmask 255.255.255.0

You might also like