You are on page 1of 4

LB PCC BUANA NET

/ip firewall address-list


add address=192.168.0.0/16 list=LOCAL-IP comment="LB PCC by buananetpbun.github.io"
add address=172.16.0.0/12 list=LOCAL-IP comment="LB PCC by buananetpbun.github.io"
add address=10.0.0.0/8 list=LOCAL-IP comment="LB PCC by buananetpbun.github.io"
/ip firewall nat
add chain=srcnat out-interface="ether1" action=masquerade comment="LB PCC by
buananetpbun.github.io"
add chain=srcnat out-interface="ether2" action=masquerade comment="LB PCC by
buananetpbun.github.io"
/ip route
add check-gateway=ping distance=1 gateway="192.168.18.1" routing-mark="to-ether1"
comment="LB PCC by buananetpbun.github.io"
add check-gateway=ping distance=1 gateway="192.168.2.1" routing-mark="to-ether2"
comment="LB PCC by buananetpbun.github.io"
add check-gateway=ping distance=1 gateway="192.168.18.1" comment="LB PCC by
buananetpbun.github.io"
add check-gateway=ping distance=2 gateway="192.168.2.1" comment="LB PCC by
buananetpbun.github.io"
/ip firewall mangle
add action=accept chain=prerouting dst-address-list=LOCAL-IP src-address-list=LOCAL-IP
comment="LB PCC by buananetpbun.github.io"
add action=accept chain=postrouting dst-address-list=LOCAL-IP src-address-list=LOCAL-IP
comment="LB PCC by buananetpbun.github.io"
add action=accept chain=forward dst-address-list=LOCAL-IP src-address-list=LOCAL-IP
comment="LB PCC by buananetpbun.github.io"
add action=accept chain=input dst-address-list=LOCAL-IP src-address-list=LOCAL-IP comment="LB
PCC by buananetpbun.github.io"
add action=accept chain=output dst-address-list=LOCAL-IP src-address-list=LOCAL-IP
comment="LB PCC by buananetpbun.github.io"

add action=mark-connection chain=input in-interface="ether1" new-connection-mark="cm-


ether1" passthrough=yes comment="LB PCC by buananetpbun.github.io"
add action=mark-connection chain=input in-interface="ether2" new-connection-mark="cm-
ether2" passthrough=yes comment="LB PCC by buananetpbun.github.io"
add action=mark-routing chain=output connection-mark="cm-ether1" new-routing-mark="to-
ether1" passthrough=yes comment="LB PCC by buananetpbun.github.io"
add action=mark-routing chain=output connection-mark="cm-ether2" new-routing-mark="to-
ether2" passthrough=yes comment="LB PCC by buananetpbun.github.io"
add action=mark-connection chain=prerouting dst-address-type=!local new-connection-mark="cm-
ether1" passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0 dst-address-
list=!LOCAL-IP src-address-list=LOCAL-IP comment="LB PCC by buananetpbun.github.io"
add action=mark-connection chain=prerouting dst-address-type=!local new-connection-mark="cm-
ether2" passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1 dst-address-
list=!LOCAL-IP src-address-list=LOCAL-IP comment="LB PCC by buananetpbun.github.io"
add action=mark-routing chain=prerouting connection-mark="cm-ether1" new-routing-mark="to-
ether1" passthrough=yes dst-address-list=!LOCAL-IP src-address-list=LOCAL-IP comment="LB
PCC by buananetpbun.github.io"
add action=mark-routing chain=prerouting connection-mark="cm-ether2" new-routing-mark="to-
ether2" passthrough=yes dst-address-list=!LOCAL-IP src-address-list=LOCAL-IP comment="LB
PCC by buananetpbun.github.io"
PISAH TRAFIK GAMES :

##############################################################
# Static Routing Games Script Generator By BuanaNETPBun.Github.io
# Date/Time: 8/30/2023, 5:02:04 PM
# Created By: BuanaNETPBun.Github.io - fb.me/buananet.pbun
##############################################################
/ip firewall address-list
add list=LOCAL-IP address=10.0.0.0/8 comment="Routing Games by buananetpbun.github.io"
add list=LOCAL-IP address=172.16.0.0/12 comment="Routing Games by buananetpbun.github.io"
add list=LOCAL-IP address=192.168.0.0/16 comment="Routing Games by buananetpbun.github.io"
/ip route
add gateway=192.168.2.1 routing-mark=routing-game comment="Routing Games by
buananetpbun.github.io"
/ip firewall mangle
add action=mark-routing chain=prerouting connection-mark=conn-game new-routing-
mark=routing-game passthrough=no src-address-list=LOCAL-IP comment="Routing Games by
buananetpbun.github.io" place-before=*0
add action=mark-connection chain=prerouting dst-address-list=List-IP-Games new-connection-
mark=conn-game passthrough=yes comment="Routing Games by buananetpbun.github.io" place-
before=*0

/ip firewall raw


# Free Fire - Mobile
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d
chain=prerouting comment="Free Fire - Mobile" dst-address-list=!LOCAL-IP dst-
port=6006,6674,7006,7889,8001-8012,9006,9137,10000-10012,11000-11019 protocol=tcp
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d
chain=prerouting dst-address-list=!LOCAL-IP dst-
port=12006,12008,13006,15006,20561,39003,39006,39698,39779,39800 protocol=tcp
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d
chain=prerouting dst-address-list=!LOCAL-IP dst-
port=6006,6008,7008,8008,8130,8443,9008,9120,10000-10015,10100,11000-11019,12008,13008
protocol=udp# Mobile Legends - Mobile
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d
chain=prerouting comment="Mobile Legends - Mobile" dst-address-list=!LOCAL-IP dst-port=5000-
5221,5224-5227,5229-5241,5243-5508,5551-5559,5601-5700,9000-9010,9443 protocol=tcp
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d
chain=prerouting dst-address-list=!LOCAL-IP dst-port=5520-5529,10003,30000-30300,8443
protocol=tcp
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d
chain=prerouting dst-address-list=!LOCAL-IP dst-port=4001-4009,5000-5221,5224-5241,5243-
5509,5551-5559,5601-5700,8130,8443,9120 protocol=udp
add action=add-dst-to-address-list address-list="List-IP-Games" address-list-timeout=1d
chain=prerouting dst-address-list=!LOCAL-IP dst-port=2702,3702,5517,5520-5529,8001,9000-
9010,9992,10003,30000-30300 protocol=udp

You might also like