You are on page 1of 14

Excel es un software que permite crear tablas, y calcular y analizar datos.

Este tipo de software se denomina software de hoja de clculo. Excel permite crear tablas que calculan de forma automtica los totales de los valores numricos que especifica, imprimir tablas con diseos cuidados, y crear grficos simples.

Una frmula de Excel es un cdigo especial que introducimos en una celda. Ese cdigo realiza algunos clculos y regresa un resultado que es desplegado en la celda.

Existen millones de variaciones de frmulas porque cada persona crear la frmula que mejor se adapte a sus necesidades especficas. Pero sin importar la cantidad de frmulas que vaya a crear, todas debern seguir las mismas reglas en especial la regla que indica que todas las frmulas deben empezar con un smbolo igual (=).

Considera la siguiente frmula para la celda A1 ingresada en la barra de frmulas:

Al pulsar la tecla Entrar obtendremos el resultado calculado por Excel y el cual ser mostrado en la celda A1:

Nunca debemos olvidar introducir el smbolo igual al inicio de una frmula de lo contrario Excel tratar el texto introducido como si fuera cualquier otro texto. Observa lo que sucede en la celda B1 al no especificar el signo igual al inicio del texto:

Una celda contiene el smbolo igual y esa celda muestra el resultado de la operacin, mientras que la otra celda solamente muestra el texto de la ecuacin pero no realiza ningn clculo.

Todas las frmulas de Excel consisten de cualquier de los siguientes elementos: Constantes o texto. Un ejemplo de una constante es el valor 7. Un texto tambin puede ser utilizado dentro de una frmula pero siempre deber estar encerrado por dobles comillas como Marzo.

Referencias de celda. En lugar de utilizar constantes dentro de nuestras frmulas, podemos utilizar referencias de celdas que apuntarn a la celda que contiene el valor que queremos incluir en nuestra frmula.

Operadores. Los operadores utilizados en Excel son los mismos operadores matemticos que conocemos como el smbolo + para la suma o el smbolo * para la multiplicacin.

Funciones de Excel. Dentro de las frmulas de Excel podemos utilizar funciones de Excel. Un ejemplo de una funcin de Excel es la funcin SUMA la cual podemos incluir como parte de una frmula.

SUMA de las celdas desde A1 a A10 = suma(A1:A10) PROMEDIO de las celdas desde A1 a A10 = promedio(A1:A10) MAXIMO de las celdas desde A1 a A10 = max(A1:A10) MINIMO de las celdas desde A1 a A10 = min(A1:A10) Estas son las frmulas ms sencillas. Si las celdas estn esparcidas en la hoja, podemos seleccionarlas de esta manera: =suma(A1; A3 ; C4)

La funcin SI es tambin interesante:


=SI(condicin; valor "si verdadero" ; valor "si no") Ejemplo:

=si(A1<=0 ; "pedir" ; "en stock" )


Lo que significa: si el contenido de la celda A1 es menor o igual a cero, entonces aparecer "pedir", si no (si el contenido de la celda A1 es mayor a cero) aparecer "en stock".

Una vez que la celda est escrita, presionar F4 para que aparezcan las coordenadas de la celda con dlares.