Welcome to Scribd, the world's digital library. Read, publish, and share books and documents. See more
Download
Standard view
Full view
of .
Save to My Library
Look up keyword or section
Like this
4Activity

Table Of Contents

The Toolbox
Selecting Tools
The Available Tools
The Marquee Tools (M)
The Lasso Tools (L)
The Crop Tool (C)
The Clone Stamp and Pattern Stamp Tools
The Eraser Tools (E)
The Blur, Sharpen, and Smudge Tools (R)
The Pen Tools (P)
The Notes Tools (N)
The Hand Tool (H)
The Move Tool (V)
The Magic Wand and Quick Selection Tools
The Slice Tools (K)
The Brush, Pencil, and Color Replacement
The History Brush Tools (Y)
The Gradient and Paint Bucket Tools (G)
The Dodge, Burn, and Sponge Tools (O)
The Type Tools (T)
The Shape Tools (U)
The Zoom Tool (Z)
Additional Tools in the Toolbox
Summary
File
Edit
Image
Layer
Select
Filter
Analysis
View
Window
Help
The Default Palettes
Navigator, Histogram, and Info palettes
Navigator, Histogram, and Info Palettes
Color, Swatches, and Styles Palettes
Layers, Channels, and Paths Palettes
Additional Palettes
History and Actions Palettes
Tool Presets Palette
Brushes Palette
Character and Paragraph Palettes
Pop-up Palettes
Moving, Adding, and Removing Palettes
Moving the Palettes
The Window Menu Options
Docking the Palettes Together
Saving the Workspace
Palette Tips and Tricks
Common Options from the Options Bar
Style
Mode
Brush
Opacity
Adding or Subtracting from a Selection
Tool Presets
Other Common Terms and Options
The Dock
Removing Items from the Workspace
Docking Palettes
Creating a Text-based Workspace
Creating a Screen Printing Workspace
Creating a Client-based Workspace
Creating an Artist’s Workspace
Editing Preferences
Using the Preset Manager
System Calibration
Configuring Color Settings
configuring color settings
More about the Edit Menu
Defining a Brush Preset
Defining a Pattern
Opening Files
Using File>Open
Using File>Open As
Using File>Browse
Organizing Files
Deleting
Renaming
Creating Folders
Moving
Getting Information about a File or an Image
Additional Adobe Bridge Options
The Interface
Coming Up with Ideas
Understand What the Client Wants
Working with a Client Disk
Basic Tools and Commands
The Paint Bucket Tool
Common Image Commands
Common Edit Commands
Experimenting with Brushes
The Brush Tool
The Pencil Tool
The History Brush
The Art History Brush
Using Color and Design Wisely
About the Images in This Chapter
When Colors Don’t Touch
When Spot Colors Touch
Process Color, and Indexed Color
Rectangle Tool
More about Rectangles
Options Common to All Tools
Ellipse Tool
Polygon Tool
Line Tool
Custom Shape Tool
Adding Text
Using the Horizontal and Vertical Type Tools
Using the Type Mask Tools
Additional Options from the Options Bar
Typing in Paragraph Form
Editing Type
Moving Type
Changing Font Color, Style, and Size
Working with Multiple Type Layers
Converting Type to a Shape
Rotating Type
Fractional Character Widths
Checking Spelling
Rasterizing Type Layers
Text Palettes
The Character Palette
The Paragraph Palette
Molding Text to Fit an Underlying Shape
Using the Actions Palette to Add Text Effects
Working with Numbers
The Eraser Tool
The Background Eraser Tool
Words You’ll Need to Know
Using the Background Eraser
The Magic Eraser Tool
The Auto Erase Option
The History Brush Tool
Foreground and Background Colors
The Eyedropper
The Color Sampler
The Info Palette
Color Modes and Models
RGB Mode
CMYK Mode
Additional Modes
Introduction to Spot Color
Introduction to Indexed Color
Introduction to Process Color
Introduction to the Curves Dialog Box
Final Thoughts about the Curves Dialog Box
What Are Layers?
Viewing Layers in the Layers Palette
Chapter Project: Building an Image Using Layers
Using the Selection Tools
Creating Backgrounds
Transforming Layer Images
Increasing the Canvas Size
Creating Edges
Flattening Layers
Preparing for Output
When a Client Brings a Disk
Virus Protection
Proprietary File Formats
Scanned Artwork
Resolution by the Inch
What to Ask For
Switching to RGB
Opening the File
Using File>Open Recent
Using File>Import
Working with E-mailed Artwork
Saving the File
Acquiring a File from a Workgroup
File Types and Limitations
PSD Files
EPS Files
EPS DCS2 Files
BMP Files
TIFF Files
JPEG Files
GIF Files
PDF Files
Understanding Scanner Terminology
Configuration Options
Abbreviations and Proper Names
Configuring the Scanner
So Now What?
Creating a Curve
Tips for Scanning a Photo or Line Art
Pixelation, File Size, and Other Drawbacks
Solutions
Acquiring the Photo
Troubleshooting
Creating a Contact Sheet
Resizing an Image
Using File>Scripts>Image Processor
Adding File Information
Using File>File Info
Creating Your Own Digital Camera Library
Basic Color Correction
Using Automatic Adjustments
Using Manual Adjustments
Using Unsharp Mask
The Curves Tool Revisited
The Polygonal Lasso Tool
Heat Transfers
How Photoshop Plays a Role
The Clone Stamp Tool
The Options Bar
Tips
The Pattern Stamp Tool
Matching Patterns
Get Clip Art Free from the Web
Clip Art Subscriptions
How to Use Clip Art
Using the Place Command
What about Copyrights?
Free Clip Art
Purchased Clip Art
Limited-Distribution Artwork
Using Filters
Artistic Filters
The Fade Command
Blending Modes
Blending Mode Options
Applying a Blending Mode to a Layer
Using the Gradient Tool
Gradient Styles
Applying a Gradient
Tips for Good Special Effects
Using the Pen Tools
What Is a Path?
Options Bar Choices
Drawing a Path
Editing (Adjusting) a Path
Multiple Segments, Closed Paths, and
What Are Masks?
Using Vector Masks
Using Layer Masks
Building Your Own Design
Prepare Photoshop
Prepare the Image
About Pantone Colors
Alpha Channels
Getting to Know the Channels Palette
Performing Spot Color Separations
Printing Spot Color Separations
Before Starting This Chapter
Chapter Project Part I: Prepare the Image
Clean Up the Image
Text and Borders
Chapter Project Part II: Perform the Separation
Chapter Project Part III: Correct Color
Working with Colors
Chapter Project Part IV: Additional Techniques
Create a Spot Color Channel
View the Final Separation
Working with Vector Type Layers
Add the Type
Convert to CMYK and Test the Output
Include the Type in a Spot Color Channel
Indexed Color Explained
Choosing Your Colors
Zooming in on Indexing
Chapter Project: Perform an Indexed Color Separation
Changing the Mode
Choosing the Colors
Looking at the Image
Creating Channels
Repeat for Each Channel and Color
Preparations
Chapter Project: Simulated Process Color Separations
Create an Underbase Plate
Create a Highlight White Plate
To create a highlight white plate:
Select the Main Colors
Choose the Remaining Colors
Make a Shirt Color Channel
View in Print Order
Color Gamuts
CMYK
Out of Gamut
ICC Profiles
Halftone Screens
Dot Gain and Loss
Correcting Dot Gain Problems
Selective Color Correction Techniques
Color Settings
Undercolor Removal (UCR)
Gray Component Replacement (GCR)
Black Generation
Undercolor Addition (UCA)
DCS 2.0
Resolutions
Image Resolution
Printer Resolution
Screen Resolution and Frequency
Mesh Count
Moiré
PostScript
Exploring the Print Dialog Box
Previewing the Image
Position
Scaled Print Size
The Print Dialog Box Output Options
The Background Button
The Border Button
The Bleed Button
The Screen Button
The Transfer Button
Interpolation
Printing Marks Options
The Print Dialog Box Color Management Options
Exploring the Page Setup Dialog Box
Paper, Source, Orientation, and More
The Print Size Command
Vellums
Problems with Vellum
Film and Laser Acetate
Inkjet Films
Polyester-based Film for Laser Printers
Capillary Direct Film
Laser Acetate
Service Bureaus
Double-check the Color Settings
Printing True Spot Color Separations
Printing Process Color Separations
Output the Image
Printing Spot Colors with Gradients
Printing Indexed Color Separations
Printing Simulated Process Color Separations
To print a simulated process color separation:
Printing Heat Transfers
Heat Transfer Papers and Inks
Printing from Photoshop
Printing Sublimation
Sublimation Papers and Inks
0 of .
Results for:
No results containing your search query
P. 1
Photoshop CS3 for Screen Printers

Photoshop CS3 for Screen Printers

Ratings: (0)|Views: 9,931|Likes:
Published by peace71

More info:

Published by: peace71 on Dec 02, 2010
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

06/03/2012

pdf

text

original

You're Reading a Free Preview
Pages 13 to 14 are not shown in this preview.
You're Reading a Free Preview
Pages 27 to 333 are not shown in this preview.
You're Reading a Free Preview
Pages 346 to 363 are not shown in this preview.
You're Reading a Free Preview
Pages 376 to 388 are not shown in this preview.
You're Reading a Free Preview
Pages 401 to 609 are not shown in this preview.

Activity (4)

You've already reviewed this. Edit your review.
1 thousand reads
1 hundred reads
Aziz Aljaffari liked this
winminthetgeo liked this

You're Reading a Free Preview

Download
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->