You are on page 1of 2

Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname R3
!
!
!
!
!
!
ip subnet-zero
ip tcp synwait-time 5
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.0.2 255.255.255.0
no ip directed-broadcast
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
no ip directed-broadcast
shutdown
duplex auto
speed auto
!
interface Ethernet1/0
no ip address
no ip directed-broadcast
shutdown
!
interface Ethernet1/1
no ip address
no ip directed-broadcast
shutdown
!
interface Ethernet1/2
no ip address
no ip directed-broadcast
shutdown
!
interface Ethernet1/3
no ip address
no ip directed-broadcast
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 200.200.200.1
ip route 200.200.200.1 255.255.255.255 192.168.0.1
no ip http server
!
!
!
!
line con 0
exec-timeout 0 0
privilege level 15
logging synchronous
transport input none
line aux 0
exec-timeout 0 0
privilege level 15
logging synchronous
line vty 0 4
login
!
end

You might also like