You are on page 1of 4

hostname R1

no ip domain-lookup
enable password class
line console 0
password cisco
login
line vty 0
password cisco
login
banner motd #
********************************
!!!AUTHORIZED ACCESS ONLY!!!
********************************
#
no ip domain-lookup
interface fa0/0
ip add 10.10.10.1 255.255.255.248
no shutdown
ip ospf priority 0
interface loopback0
ip add 1.1.1.1 255.255.255.255
no shutdown
ip route 0.0.0.0 0.0.0.0 loopback0
router ospf 1
default-information originate
network 10.10.10.1 0.0.0.7 area 0
network 1.1.1.1 0.0.0.0 area 0
end
copy running-config startup-config
startup-config
reload
y

hostname R2
no ip domain-lookup
enable password class
banner motd #
********************************
!!!AUTHORIZED ACCESS ONLY!!!
********************************
#
line console 0
password cisco
login
line vty 0
password cisco
login
interface fa0/0
ip add 10.10.10.2 255.255.255.248
no shutdown
ip ospf priority 255
interface fa0/1
ip add 172.16.40.1 255.255.252.0
no shutdown
interface s0/0/0
ip add 172.16.52.130 255.255.255.252
no shutdown
clock rate 56000
router ospf 1
passive-interface fa0/0
network 10.10.10.2 0.0.0.7
network 172.16.40.1 0.0.3.255 area 0
network 172.16.52.130 0.0.0.3 area 0
end
copy running-config startup-config
startup-config
reload
y

hostname R3
no ip domain-lookup
enable password class
banner motd #
********************************
!!!AUTHORIZED ACCESS ONLY!!!
********************************
#
line console 0
password cisco
login
line vty 0
password cisco
login
interface fa0/0
ip add 10.10.10.3 255.255.255.248
ip ospf priority 100
no shutdown
interface fa0/1
ip add 172.16.50.1 255.255.254.0
no shutdown
router ospf 1
network 10.10.10.3 0.0.0.7 area 0
network 172.16.50.1 0.0.1.255 area 0
end
copy running-config startup-config
startup-config
reload
y

hostname R4
no ip domain-lookup
enable password class
banner motd #
********************************
!!!AUTHORIZED ACCESS ONLY!!!
********************************
#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 10.10.10.4 255.255.255.248
ip ospf priority 100
no shutdown
int fa0/1
ip add 172.16.52.1 255.255.255.128
no shutdown
int s0/0/0
ip add 172.16.52.133 255.255.255.252
no shutdown
clock rate 56000
router ospf 1
no passive-interface fa0/1
network 10.10.10.4 0.0.0.7 area 0
network 172.16.52.1 0.0.0.127 area 0
network 172.16.52.133 0.0.0.3 area 0
end
copy running-config startup-config
startup-config
reload
y

hostname R5
no ip domain-lookup
enable password class
banner motd #
********************************
!!!AUTHORIZED ACCESS ONLY!!!
********************************
#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 172.16.44.1 255.255.252.0
no shutdown
int fa0/1
ip add 172.16.0.1 255.255.224.0
no shutdown
int s0/0/0
ip add 172.16.52.129 255.255.255.252
no shutdown
clock rate 64000
router ospf 1
network 172.16.44.1 0.0.3.255 area 0
network 172.16.0.1 0.0.31.255 area 0
network 172.16.52.129 0.0.0.3 area 0
end
copy running-config startup-config
startup-config
reload
y

hostname R6
no ip domain-lookup
enable password class
banner motd #
********************************
!!!AUTHORIZED ACCESS ONLY!!!
********************************
#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 172.16.48.1 255.255.254.0
no shutdown
int fa0/1
ip add 172.16.32.1 255.255.248.0
no shutdown
int s0/0/0
ip add 172.16.52.134 255.255.255.252
no shutdown
clock rate 64000
router ospf 1
network 172.16.48.1 0.0.1.255 area 0
network 172.16.32.1 0.0.7.255 area 0
network 172.16.52.134 0.0.0.3 area 0
end
copy running-config startup-config
startup-config
reload
y

You might also like