You are on page 1of 3

################### Ricardo - Router0 = HQ ##################################

enable
config t
no ip domain-lookup
line console 0
exec-timeout 15 0
login
password cisco
end

config t
line vty 0 4
exec-timeout 15 0
login
password cisco
end

config t
int f0/0
ip add 172.16.0.1 255.255.255.254
no shutdown
end
config t
int s2/0
ip add 192.168.1.17 255.255.255.252
no shutdown
end

config t
int s3/0
ip add 192.168.1.25 255.255.255.252
no shutdown
end
config t
router eigrp 100
network 172.16.3.0
network 172.16.0.0
network 192.168.1.0
passive-interface f1/0
end
################### Ruben - Router1 = Branch1 ##################################
enable
config t
no ip domain-lookup
line console 0
exec-timeout 15 0

login
password cisco
end

config t
line vty 0 4
exec-timeout 15 0
login
password cisco
end

config t
int f0/0
ip add 172.16.2.254 255.255.255.254
no shutdown
end
config t
int s2/0
ip add 192.168.1.18 255.255.255.252
no shutdown
end

config t
int s3/0
ip add 192.168.1.21 255.255.255.252
no shutdown
end
config t
router eigrp 100
network 172.16.3.0
network 172.16.0.0
network 192.168.1.0
passive-interface f0/0
end
################### Canelas - Router2 = Branch2 ################################
##
enable
config t
no ip domain-lookup
line console 0
exec-timeout 15 0
login
password cisco
end

config t
line vty 0 4
exec-timeout 15 0
login
password cisco
end

config t
int f0/0
ip add 172.16.3.254 255.255.255.128
no shutdown
end
config t
int s2/0
ip add 192.168.1.22 255.255.255.252
no shutdown
end

config t
int s3/0
ip add 192.168.1.26 255.255.255.252
no shutdown
end
config t
router eigrp 100
network 172.16.3.0
network 172.16.0.0
network 192.168.1.0
passive-interface f0/0
end

You might also like